
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 130335f2cc73 | 3461 | e6334a4870b6027ec5c19523fe4ae4af57cd344b | Tue, 24 Aug 2021 15:21:08 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Biden speech today: President facing decision on Afghanistan airlift, Taliban deadline will hold press conference - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="President Joe Biden will address the situation in Afghanistan in a speech today as the Aug. 31 deadline for completing the airlift approaches."/><meta data-react-helmet="true" name="keywords" content="Biden speech today, biden afghanistan, biden press conference today, when is biden speaking, Kabul airport, us military afghanistan,  what time is biden speech today, when does biden speak today, watch biden speech today live"/><meta data-react-helmet="true" name="tags" content="government,afghanistan-war,joe-biden,us-world,afghanistan"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10971509"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10971509/"/><meta data-react-helmet="true" property="og:title" content="Biden faces decision on Afghanistan evacuations, Taliban deadline"/><meta data-react-helmet="true" property="og:description" content="President Joe Biden faces a pressing decision on whether to shut down the massive military airlifts in a week, as the Taliban are insisting."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10971532_082421-cc-ap-biden-afghanistan-file-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10971509/"/><meta data-react-helmet="true" name="twitter:title" content="Biden faces decision on Afghanistan evacuations, Taliban deadline"/><meta data-react-helmet="true" name="twitter:description" content="President Joe Biden faces a pressing decision on whether to shut down the massive military airlifts in a week, as the Taliban are insisting."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10971532_082421-cc-ap-biden-afghanistan-file-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-08-24T15:04:03Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-08-24T15:04:04Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Biden faces decision on Afghanistan evacuations, Taliban deadline"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10971509"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/biden-speech-today-afghanistan-press-conference-when-is-speaking/10971509/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/biden-speech-today-afghanistan-press-conference-when-is-speaking/10971509/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/biden-speech-today-afghanistan-press-conference-when-is-speaking/10971509/","@type":"WebPage"},"headline":"Biden speech today: President facing decision on Afghanistan airlift, Taliban deadline will hold press conference","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10971411_082421-wls-n1-afghanistan-TUES-pkg-vid.jpg"},"datePublished":"2021-08-24T15:04:03.000Z","dateModified":"2021-08-24T15:04:02.000Z","author":[{"name":"Robert Burns & Ellen Knickmeyer, Associated Press","@type":"Person"}],"dateline":"WASHINGTON --","articleSection":"politics","about":{"@type":"Thing","name":"afghanistan war"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"Biden speech today, biden afghanistan, biden press conference today, when is biden speaking, Kabul airport, us military afghanistan,  what time is biden speech today, when does biden speak today, watch biden speech today live","description":"President Joe Biden will address the situation in Afghanistan in a speech today as the Aug. 31 deadline for completing the airlift approaches.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fbiden-faces-decision-on-afghanistan-airlift-taliban-deadline%2F10971509%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/&amp;text=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;body=President%20Joe%20Biden%20faces%20a%20pressing%20decision%20on%20whether%20to%20shut%20down%20the%20massive%20military%20airlifts%20in%20a%20week%2C%20as%20the%20Taliban%20are%20insisting.%20-%20https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/afghanistan-war/">afghanistan war</a></div><h1 class="headline">Biden faces decision on Afghanistan evacuations, Taliban deadline</h1><div class="deckline">President Biden will address the situation in Afghanistan in a speech today as the deadline for completing the airlift approaches</div><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Robert Burns &amp; Ellen Knickmeyer, Associated Press</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fbiden-faces-decision-on-afghanistan-airlift-taliban-deadline%2F10971509%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/&amp;text=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;body=President%20Joe%20Biden%20faces%20a%20pressing%20decision%20on%20whether%20to%20shut%20down%20the%20massive%20military%20airlifts%20in%20a%20week%2C%20as%20the%20Taliban%20are%20insisting.%20-%20https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Flurry of Afghanistan evacuations take place ahead of Aug. 31 deadline"/><meta itemProp="description" content="Recent days have seen a flurry of efforts to speed a chaotic evacuation of foreigners and vulnerable Afghans from Kabul&#x27;s airport."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10971411_082421-wls-n1-afghanistan-TUES-pkg-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/082421-wls-n1-afghanistan-TUES-pkg-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-08-24T14:08:15Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10971411_082421-wls-n1-afghanistan-TUES-pkg-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Flurry of Afghanistan evacuations take place ahead of Aug. 31 deadline</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fbiden-faces-decision-on-afghanistan-airlift-taliban-deadline%2F10971509%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/&amp;text=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;body=President%20Joe%20Biden%20faces%20a%20pressing%20decision%20on%20whether%20to%20shut%20down%20the%20massive%20military%20airlifts%20in%20a%20week%2C%20as%20the%20Taliban%20are%20insisting.%20-%20https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WASHINGTON -- The U.S. ramped up its round-the-clock airlift of evacuees from Afghanistan to its highest level yet on Tuesday, but President Joe Biden faced a pressing decision on whether to shut down the massive military airlifts in a week, as the Taliban are insisting.<br><br>Biden has been considering whether to extend his self-imposed deadline for completing the airlift by Aug. 31, taking into account the continued security threats, the Taliban's resistance to an extension and the prospect that not all Americans and at-risk Afghan allies can be evacuated by next Tuesday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>America's European allies as well as U.S. lawmakers, veterans groups and refugee organizations are urging Biden to continue the evacuations as long as needed to get out all foreigners, Afghan allies and others most at risk from the Taliban. At a news conference in Kabul, Taliban spokesman Zabihullah Mujahid said Tuesday his group will accept "no extensions" of the deadline.<br><br>Amid the tense operation to get people out of the country, CIA Director William Burns secretly swooped into Kabul on Monday to meet with the Taliban's top political leader, a U.S. official told The Associated Press.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Deadly gunfire at airport; Taliban insist on US pullout date"><meta itemprop="description" content="A firefight outside Kabul's international airport killed an Afghan soldier early Monday, highlighting the perils of evacuation efforts."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10970101_082321-wls-hsu-afghanistan-mon-4p-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/082321-wls-hsu-afghanistan-mon-4p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-23T22:09:18Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/biden-faces-decision-on-afghanistan-evacuations,-taliban-deadline=10971509" data-topic="afghanistan war" data-contenttype="post" data-channel="misc" data-content-id="10971509" data-adunit="/wpvi/6abc.com/web/politics" data-tag="government,afghanistan-war,joe-biden,us-world,afghanistan,politics" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/082321-wls-hsu-afghanistan-mon-4p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10970101_082321-wls-hsu-afghanistan-mon-4p-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10970101_082321-wls-hsu-afghanistan-mon-4p-vid.jpg" data-imgalt="" data-video-id="10970102" data-station="wpvi" data-headline="Deadly gunfire at airport; Taliban insist on US pullout date" data-caption="A firefight outside Kabul's international airport killed an Afghan soldier early Monday, highlighting the perils of evacuation efforts."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10970102" frameborder="0" allowfullscreen></iframe></textarea></div><p>A firefight outside Kabul's international airport killed an Afghan soldier early Monday, highlighting the perils of evacuation efforts.</p></div></div></div><br><br>About 21,600 people were flown safely out of Taliban-held Afghanistan in the 24-hour period that ended early Tuesday, the White House said. That compares with about 16,000 the previous day.<br><br>Thirty-seven U.S. military flights - 32 C-17s and 5 C-130s - carried about 12,700 evacuees. An additional 8,900 people flew out aboard 57 flights by U.S. allies.<br><br>Pentagon chief spokesman John Kirby said Monday the faster pace of evacuation was partly due to coordination with Taliban commanders on getting evacuees into the airport.<br><br>"Thus far, and going forward, it does require constant coordination and deconfliction with the Taliban," Kirby said. "What we've seen is, this deconfliction has worked well in terms of allowing access and flow as well as reducing the overall size of the crowds just outside the airport."<br><br>CIA Director Burns and Abdul Ghani Baradar, the Taliban's top political leader, secretly met in Kabul on Monday as the evacuations continued. The Washington Post first reported Burns' meeting. The U.S. official later confirmed the meeting for the AP.<br><br><b>WATCH: Biden says 11,000 flown from Afghanistan over weekend</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Biden says 11,000 flown from Afghanistan over weekend during Sunday speech"><meta itemprop="description" content="President Joe Biden says he remains committed to assisting all Americans who want to leave Afghanistan get out."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10968097_082221-cc-getty-biden-afghanistan-update-img.jpeg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082221-cc-biden-afghanistan-update-raw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-22T20:59:06Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/biden-faces-decision-on-afghanistan-evacuations,-taliban-deadline=10971509" data-topic="afghanistan war" data-contenttype="post" data-channel="misc" data-content-id="10971509" data-adunit="/wpvi/6abc.com/web/politics" data-tag="government,afghanistan-war,joe-biden,us-world,afghanistan,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082221-cc-biden-afghanistan-update-raw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10968097_082221-cc-getty-biden-afghanistan-update-img.jpeg" data-dynamic="https://cdn.abcotvs.com/dip/images/10968097_082221-cc-getty-biden-afghanistan-update-img.jpeg" data-imgalt="" data-video-id="10968111" data-station="wpvi" data-headline="Biden says 11,000 flown from Afghanistan over weekend during Sunday speech" data-caption="President Joe Biden says he remains committed to assisting all Americans who want to leave Afghanistan get out."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10968111" frameborder="0" allowfullscreen></iframe></textarea></div><p>President Joe Biden says he remains committed to assisting all Americans who want to leave Afghanistan get out.</p></div></div></div><br><br>The senior U.S. military commander at the Kabul airport, Rear Adm. Peter Vasely, has been communicating daily with Taliban commanders in an effort to facilitate the evacuation, but the last known contact between the military and Baradar was when Gen. Mark Milley, chairman of the Joint Chiefs of Staff, flew to Doha, Qatar, to meet with him and other Taliban officials last December. Milley tried to persuade the Taliban to reduce their attacks against Afghan forces, ultimately to no avail.<br><br>With access to the airport still difficult Monday, the U.S. military went beyond the perimeter to carry out another helicopter retrieval of Americans. U.S. officials said a military helicopter picked up 16 American citizens Monday and brought them to the airfield for evacuation. This was at least the second such rescue mission beyond the airport; Kirby said that last Thursday, three Army helicopters picked up 169 Americans near a hotel just beyond the airport gate and flew them onto the airfield.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>President Joe Biden's national security adviser, Jake Sullivan, said at the White House on Monday that talks with the Taliban were continuing as the administration looks for additional ways to safely move more Americans and others into the Kabul airport by the end-of-August deadline.<br><br>He said ultimately it will be Biden's decision alone whether to continue military-led evacuation operations beyond Aug. 31. That's the date Biden has set for completing the withdrawal of troops.<br><br>California Democrat Rep. Adam Schiff, chairman of the House intelligence committee, told reporters after a committee briefing Monday on the Afghanistan withdrawal that "it was hard for me to imagine" wrapping up the airlifts by the end of the month. He also said it was clear there had been "any number of warnings" to the administration "of a very rapid takeover" by the Taliban.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="US monitors security threats at Kabul airport; Biden expected to address nation on crisis"><meta itemprop="description" content="Chaos continues as thousands at Kabul's airport attempt to flee the Taliban takeover of Afghanistan."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10967525_082221-cc-ap-afghanistan-taliban-img.jpeg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082221-cc-gma-afghanistan-sun-PKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-22T13:25:37Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/biden-faces-decision-on-afghanistan-evacuations,-taliban-deadline=10971509" data-topic="afghanistan war" data-contenttype="post" data-channel="misc" data-content-id="10971509" data-adunit="/wpvi/6abc.com/web/politics" data-tag="government,afghanistan-war,joe-biden,us-world,afghanistan,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082221-cc-gma-afghanistan-sun-PKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10967525_082221-cc-ap-afghanistan-taliban-img.jpeg" data-dynamic="https://cdn.abcotvs.com/dip/images/10967525_082221-cc-ap-afghanistan-taliban-img.jpeg" data-imgalt="" data-video-id="10967476" data-station="wpvi" data-headline="US monitors security threats at Kabul airport; Biden expected to address nation on crisis" data-caption="Chaos continues as thousands at Kabul's airport attempt to flee the Taliban takeover of Afghanistan."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10967476" frameborder="0" allowfullscreen></iframe></textarea></div><p>Chaos continues as thousands at Kabul's airport attempt to flee the Taliban takeover of Afghanistan.</p></div></div></div><br><br>After more than a week of evacuations plagued by major obstacles, including Taliban forces and crushing crowds that are making approaching the airport difficult and dangerous, the number of people flown out met - and exceeded - U.S. projections for the first time.<br><br>Army Gen. Stephen Lyons, head of U.S. Transportation Command, which manages the military aircraft that are executing the Kabul airlift, told a Pentagon news conference that more than 200 planes are involved, including aerial refueling planes, and that arriving planes are spending less than an hour on the tarmac at Kabul before loading and taking off. He said the nonstop mission is taking a toll on aircrews.<br><br>"They're tired," Lyons said of the crews.<br><br>On a positive note, Lyons said that in addition to the widely reported case of an Afghan woman giving birth aboard a U.S. evacuation aircraft, two other babies have been born in similar circumstances. He did not provide details.<br><br>The Pentagon said it has added a fourth U.S. military base, in New Jersey, to three others - in Virginia, Texas and Wisconsin - that are prepared to temporarily house arriving Afghans. Maj. Gen. Hank Williams, the Joint Staff deputy director for regional operations, told reporters there are now about 1,200 Afghans at those military bases. The four bases combined are capable of housing up to 25,000 evacuees, Kirby said.<br><br>Afghan evacuees continued to arrive at Dulles International Airport outside of Washington. Exhaustion clouded the faces of many of the adults. A journalist asked one man how it felt to be in the U.S. "We are safe," the man answered.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>An older woman sank with relief into an offered wheelchair, and a little girl carried by an older boy shaded her eyes to look curiously around. The scramble to evacuate left many arrivals carrying only a bookbag or purse, or a plastic shopping bag of belongings. Some arrived for their new lives entirely empty-handed.<br><br><b>VIDEO: <a href="https://abc7.com/politics/marines-pull-baby-over-barbed-wire-wall-at-kabul-airport-video/10965939/" target="_blank">Marines pull baby over barbed-wire wall at Kabul airport amid chaotic evacuations</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Marines pull baby over barbed-wire wall at Kabul airport amid chaotic evacuations"><meta itemprop="description" content="Video shows a U.S. Marine reaching over the razor wire atop a barrier at Kabul's airport and plucking a baby by the arm from the crowd and pulling it up over a wall."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10965947_082121-cc-baby-afghanistan-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082121-cc-baby-afghanistan-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-21T14:16:07Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/biden-faces-decision-on-afghanistan-evacuations,-taliban-deadline=10971509" data-topic="afghanistan war" data-contenttype="post" data-channel="misc" data-content-id="10971509" data-adunit="/wpvi/6abc.com/web/politics" data-tag="government,afghanistan-war,joe-biden,us-world,afghanistan,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082121-cc-baby-afghanistan-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10965947_082121-cc-baby-afghanistan-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10965947_082121-cc-baby-afghanistan-img.jpg" data-imgalt="" data-video-id="10965925" data-station="wpvi" data-headline="Marines pull baby over barbed-wire wall at Kabul airport amid chaotic evacuations" data-caption="Video shows a U.S. Marine reaching over the razor wire atop a barrier at Kabul's airport and plucking a baby by the arm from the crowd and pulling it up over a wall."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10965925" frameborder="0" allowfullscreen></iframe></textarea></div><p>Video shows a U.S. Marine reaching over the razor wire atop a barrier at Kabul's airport and plucking a baby by the arm from the crowd and pulling it up over a wall.</p></div></div></div><br><br>Biden said Sunday he would not rule out extending the evacuation beyond Aug. 31. British Prime Minister Boris Johnson, who will meet with Biden virtually on Tuesday in a G-7 leaders' summit on the chaotic withdrawal, is expected to press Biden for an extension to get out the maximum number of foreigners and Afghan allies possible.<br><br>Lawmakers, veterans organizations and refugee advocates in the U.S. also are urging Biden to keep up the U.S. military's evacuation out of the Kabul airport as long as it takes to airlift not just Americans, but Afghan allies and other Afghans most at risk from the Taliban.<br><br>But Taliban spokesman Suhail Shaheen, in an interview with Sky News, said that Aug. 31 is a "red line" the U.S. must not cross and that extending the American presence would "provoke a reaction."<br><br>Monday's warning signaled the Taliban could insist on shutting down the airlifts out of the Kabul airport in just over a week. Lawmakers, refugee groups, veterans' organizations and U.S. allies have said ending the evacuation then could strand countless Afghans and foreigners still hoping for flights out.<br><br>Since Aug. 14, the U.S. has evacuated and facilitated the evacuation of more than 58,000 people.<br><br>___<br><br>Associated Press writers Nomaan Merchant, Darlene Superville, Aamer Madhani, Lolita C. Baldor, Hope Yen, Alexandra Jaffe, James LaPorta, Jonathan Lemire, Matthew Lee and Dan Huff contributed to this report. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fpolitics%2Fbiden-faces-decision-on-afghanistan-airlift-taliban-deadline%2F10971509%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Biden faces decision on Afghanistan airlift, Taliban deadline" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/tag/government/">government</a><a class="button" href="/tag/afghanistan-war/">afghanistan war</a><a class="button" href="/tag/joe-biden/">joe biden</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/afghanistan/">afghanistan</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fbiden-faces-decision-on-afghanistan-airlift-taliban-deadline%2F10971509%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/&amp;text=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Biden%20faces%20decision%20on%20Afghanistan%20evacuations%2C%20Taliban%20deadline&amp;body=President%20Joe%20Biden%20faces%20a%20pressing%20decision%20on%20whether%20to%20shut%20down%20the%20massive%20military%20airlifts%20in%20a%20week%2C%20as%20the%20Taliban%20are%20insisting.%20-%20https%3A//6abc.com/politics/biden-faces-decision-on-afghanistan-airlift-taliban-deadline/10971509/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>AFGHANISTAN WAR</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/airbnb-afghanistan-news-refugees-in-us/10971410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10971411_082421-wls-n1-afghanistan-TUES-pkg-vid.jpg" data-imgalt="Recent days have seen a flurry of efforts to speed a chaotic evacuation of foreigners and vulnerable Afghans from Kabul&#x27;s airport." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10971411_082421-wls-n1-afghanistan-TUES-pkg-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Help Afghanistan: Airbnb says it will host 20K Afghan refugees</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/troops-killed-in-afghanistan-yesterday-us-panjshir-biden-speech-today/10969397/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10970101_082321-wls-hsu-afghanistan-mon-4p-vid.jpg" data-imgalt="A firefight outside Kabul&#x27;s international airport killed an Afghan soldier early Monday, highlighting the perils of evacuation efforts." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10970101_082321-wls-hsu-afghanistan-mon-4p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Deadly gunfire at airport; Taliban insist on US pullout date</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/panjshir-valley-afghanistan-taliban-control-map-northern-alliance-flag-province/10969911/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10969986_082321-cc-cnnw-Panjshir-valley-img-NOREUSE.jpg" data-imgalt="A firefight just outside Kabul&#x27;s international airport killed at least one Afghan soldier early Monday, German officials said." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10969986_082321-cc-cnnw-Panjshir-valley-img-NOREUSE.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">The Afghan province that has vowed to resist the Taliban</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/afghanistan-biden-us-taliban/10968588/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/3637998_Phil-Murphy.jpg" data-imgalt="President Joe Biden says he remains committed to assisting all Americans who want to leave Afghanistan get out." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/3637998_Phil-Murphy.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">NJ ready to welcome Afghan refugees, governor says</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-police-chase-lindbergh-boulevard-shots-fired-at/10970318/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10970934_082421-wpvi-katie-chase-shooting-430-video-vid.jpg" data-imgalt="Sources confirm to Action News that the man taken into custody after opening fire on officers in Philadelphia has been identified as a 41-year-old man who was wanted for attempted homicide." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10970934_082421-wpvi-katie-chase-shooting-430-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Suspect identified after shooting at officers, stealing SUV: Sources</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/carnival-vista-texas-cruise-covid-case-death/10971389/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10971305_082421-ktrk-ewn-7am-carnival-death-sarah-vid.jpg" data-imgalt="Carnival pushed back against what it called &quot;disinformation,&quot; saying the woman &quot;almost certainly did not contract COVID on our ship.&quot;" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10971305_082421-ktrk-ewn-7am-carnival-death-sarah-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">77-year-old woman dies of COVID-19 after testing positive on cruise</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-police-officer-shot-north-reese-street-shooting-philly-24th-district/10970405/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10970649_082321-wpvi-police-officer-shot-11pm-CC-vid.jpg" data-imgalt="A police officer was shot in North Philadelphia while responding to a call for a reported carjacking on Monday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10970649_082321-wpvi-police-officer-shot-11pm-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Philly police officer shot while investigating carjacking</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/septa-security-guard-attack-market-frankford-line-assault-allied-universal-kensington-section-of-philadelphia/10969990/"><div class="headline">Another attack by SEPTA security raises questions about program</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/airbnb-afghanistan-news-refugees-in-us/10971410/"><div class="headline">Help Afghanistan: Airbnb says it will host 20K Afghan refugees</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/zach-lean-attack-queen-village-south-philadelphia-brutally-beaten/10970141/"><div class="headline">Video shows more teens wanted in brutal attack of deliveryman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pfizer-vaccine-fda-approval-comirnaty-covid-19/10969987/"><div class="headline">Local doctors weigh in after FDA gives Pfizer vaccine full approval</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/enrique-tarrio-sentenced-proud-boys-black-lives-matter-race/10970095/"><div class="headline">Proud Boys leader who burned BLM flag gets 5 months in jail</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/hawaii-covid-19-tourism-travel/10970844/"><div class="headline">Hawaii governor urges visitors to stay home amid COVID surge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-weather-philadelphia-jersey-shore-philly/49644/"><div class="headline">AccuWeather: Hot and humid this week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/school-bus-covid-19-back-to-class-upper-darby-district/10946932/"><div class="headline">Back to school: For Upper Darby students, safety starts on the bus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/holiday-shopping-supply-chain-covid-variant-delta/10969971/"><div class="headline">What the shipping crisis means for holiday shopping</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/story.js"></script>
            </body>
        </html>
    