
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4fdb403b1f38 | 3618 | 97c2d7d22cb50de7bcf1aa322385a59f5dd76f54 | Thu, 23 Dec 2021 16:01:46 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">New COVID cases in South Africa, once at forefront of omicron variant wave, rapidly decline - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="South Africa&#x27;s drop in new COVID-19 cases in recent days may signal the country&#x27;s dramatic omicron-driven surge has passed its peak, experts say."/><meta data-react-helmet="true" name="keywords" content="covid cases, omicron variant, south africa covid, south Africa cases drop, omicron south Africa deaths, omicron symptoms"/><meta data-react-helmet="true" name="tags" content="omicron-variant,south-africa,covid-19-variant,coronavirus,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/11375775"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/"/><meta data-react-helmet="true" property="og:title" content="New COVID cases in South Africa, once at forefront of omicron wave, rapidly decline"/><meta data-react-helmet="true" property="og:description" content="The world is intently watching because South Africa is where omicron was first identified and where the variant first spiked infections."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/"/><meta data-react-helmet="true" name="twitter:title" content="New COVID cases in South Africa, once at forefront of omicron wave, rapidly decline"/><meta data-react-helmet="true" name="twitter:description" content="The world is intently watching because South Africa is where omicron was first identified and where the variant first spiked infections."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-12-23T14:39:27Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-12-23T14:39:28Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="New COVID cases in South Africa, once at forefront of omicron wave, rapidly decline"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/11375775"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/covid-cases-omicron-variant-south-africa-drop/11375775/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/","@type":"WebPage"},"headline":"New COVID cases in South Africa, once at forefront of omicron variant wave, rapidly decline","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg"},"mentions":[{"name":"omicron variant","url":"https://6abc.com/tag/omicron-variant/","@type":"Thing"},{"name":"south africa","url":"https://6abc.com/tag/south-africa/","@type":"Thing"},{"name":"covid 19 variant","url":"https://6abc.com/tag/covid-19-variant/","@type":"Thing"},{"name":"coronavirus","url":"https://6abc.com/tag/coronavirus/","@type":"Thing"},{"name":"u.s. & world","url":"https://6abc.com/tag/us-world/","@type":"Thing"}],"datePublished":"2021-12-23T14:39:27.000Z","dateModified":"2021-12-23T14:39:22.000Z","author":[{"name":"By Andrew Meldrum, Associated Press","@type":"Person"}],"dateline":"JOHANNESBURG --","articleSection":"health","about":{"@type":"Thing","name":"omicron variant"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"New COVID cases in South Africa, once at forefront of omicron wave, rapidly decline","keywords":"covid cases, omicron variant, south africa covid, south Africa cases drop, omicron south Africa deaths, omicron symptoms","description":"South Africa's drop in new COVID-19 cases in recent days may signal the country's dramatic omicron-driven surge has passed its peak, experts say.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fcovid-cases-omicron-variant-south-africa-drop%2F11375775%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/&amp;text=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;body=The%20world%20is%20intently%20watching%20because%20South%20Africa%20is%20where%20omicron%20was%20first%20identified%20and%20where%20the%20variant%20first%20spiked%20infections.%20-%20https%3A//6abc.com/covid-cases-omicron-variant-south-africa-drop/11375775/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/omicron-variant/">omicron variant</a></div><h1 class="headline">New COVID cases in South Africa, once at forefront of omicron wave, rapidly decline</h1><div class="deckline">After hitting a high of nearly 27,000 new cases nationwide on Dec. 16, the numbers dropped to about 15,424 on Tuesday.</div><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Andrew Meldrum, Associated Press</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fcovid-case-drop-may-show-south-africas-omicron-peak-has-passed%2F11375775%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/&amp;text=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;body=The%20world%20is%20intently%20watching%20because%20South%20Africa%20is%20where%20omicron%20was%20first%20identified%20and%20where%20the%20variant%20first%20spiked%20infections.%20-%20https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="COVID case drop may show South Africa&#x27;s omicron peak has passed"/><meta itemProp="description" content="South Africa&#x27;s drop in new COVID-19 cases in recent days may signal the country&#x27;s dramatic omicron-driven surge has passed its peak, experts say."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/122321-cc-cnn-omicron-south-africa-new-PKG-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-12-23T14:36:29Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>COVID case drop may show South Africa&#x27;s omicron peak has passed</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fcovid-case-drop-may-show-south-africas-omicron-peak-has-passed%2F11375775%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/&amp;text=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;body=The%20world%20is%20intently%20watching%20because%20South%20Africa%20is%20where%20omicron%20was%20first%20identified%20and%20where%20the%20variant%20first%20spiked%20infections.%20-%20https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">JOHANNESBURG -- South Africa's noticeable drop in new COVID-19 cases in recent days may signal that the country's dramatic omicron-driven surge has passed its peak, medical experts say.<br><br>Daily virus case counts are notoriously unreliable, as they can be affected by uneven testing, reporting delays and other fluctuations. But they are offering one tantalizing hint - far from conclusive yet - that omicron infections may recede quickly after a ferocious spike.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>South Africa has been at the forefront of the omicron wave and the world is watching for any signs of how it may play out there to try to understand what may be in store.<br><br>After hitting a high of nearly 27,000 new cases nationwide on Thursday, Dec. 16, the numbers dropped to about 15,424 on Tuesday. In Gauteng province - South Africa's most populous with 16 million people, including the largest city, Johannesburg, and the capital, Pretoria - the decrease started earlier and has continued.<br><br>"The drop in new cases nationally combined with the sustained drop in new cases seen here in Gauteng province, which for weeks has been the center of this wave, indicates that we are past the peak," Marta Nunes, senior researcher at the Vaccines and Infectious Diseases Analytics department of the University of Witwatersrand, told The Associated Press.<br><br>"It was a short wave ... and the good news is that it was not very severe in terms of hospitalizations and deaths," she said. It is "not unexpected in epidemiology that a very steep increase, like what we saw in November, is followed by a steep decrease."<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="CDC director on omicron surge, COVID testing demand, holiday gatherings"><meta itemprop="description" content="Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-cdc-walensky-INTV-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-22T17:57:56Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/new-covid-cases-in-south-africa,-once-at-forefront-of-omicron-wave,-rapidly-decline=11375775" data-topic="omicron variant" data-contenttype="post" data-channel="misc" data-content-id="11375775" data-display-date="1640270367" data-adunit="/wpvi/6abc.com/web/health" data-tag="omicron-variant,south-africa,covid-19-variant,coronavirus,us-world,health" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-cdc-walensky-INTV-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg" data-dynamic="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg" data-imgalt="" data-video-id="11371023" data-station="wpvi" data-headline="CDC director on omicron surge, COVID testing demand, holiday gatherings" data-caption="Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=11371023" frameborder="0" allowfullscreen></iframe></textarea></div><p>Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing.</p></div></div></div><br><br>Gauteng province saw its numbers start sharply rising in mid-November. Scientists doing genetic sequencing quickly identified the new, highly mutated omicron variant that was announced to the world on Nov. 25.<br><br>Significantly more transmissible, omicron quickly achieved dominance in South Africa. An estimated 90% of COVID-19 cases in Gauteng province since mid-November have been omicron, according to tests.<br><br>And the world seems to be quickly following, with omicron already surpassing the delta variant as the dominant coronavirus strain in some countries. In the U.S., omicron accounted for 73% of new infections last week, health officials said - and the variant is responsible for an estimated 90% or more of new infections in the New York area, the Southeast, the industrial Midwest and the Pacific Northwest.<br><br>Confirmed coronavirus cases in the U.K. have surged by 60% in a week as omicron overtook delta as the dominant variant there. Worldwide, the variant has been detected in at least 89 countries, according to the World Health Organization.<br><br>In South Africa, experts worried that the sheer volume of new infections would overwhelm the country's hospitals, even though omicron appears to cause milder disease, with significantly less hospitalizations, patients needing oxygen and deaths.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But then cases in Gauteng started falling. After reaching 16,000 new infections on Dec. 12, the province's numbers have steadily dropped, to just over 3,300 cases Tuesday.<br><br>"It's significant. It's very significant," Dr. Fareed Abdullah said of the decrease.<br><br>"The rapid rise of new cases has been followed by a rapid fall and it appears we're seeing the beginning of the decline of this wave," said Abdullah, working in the COVID-19 ward at Pretoria's Steve Biko Academic Hospital.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="COVID testing demand skyrockets as omicron surges"><meta itemprop="description" content="The CDC forecasts that the new wave of COVID cases could top previous peaks by January as the demand for at-home test surges."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11370498_122221-cc-ap-covid-testing-line-img.jpeg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-omicron-covid-weds-PKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-22T13:14:56Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/new-covid-cases-in-south-africa,-once-at-forefront-of-omicron-wave,-rapidly-decline=11375775" data-topic="omicron variant" data-contenttype="post" data-channel="misc" data-content-id="11375775" data-display-date="1640270367" data-adunit="/wpvi/6abc.com/web/health" data-tag="omicron-variant,south-africa,covid-19-variant,coronavirus,us-world,health" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-omicron-covid-weds-PKG-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11370498_122221-cc-ap-covid-testing-line-img.jpeg" data-dynamic="https://cdn.abcotvs.com/dip/images/11370498_122221-cc-ap-covid-testing-line-img.jpeg" data-imgalt="" data-video-id="11370396" data-station="wpvi" data-headline="COVID testing demand skyrockets as omicron surges" data-caption="The CDC forecasts that the new wave of COVID cases could top previous peaks by January as the demand for at-home test surges."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=11370396" frameborder="0" allowfullscreen></iframe></textarea></div><p>The CDC forecasts that the new wave of COVID cases could top previous peaks by January as the demand for at-home test surges.</p></div></div></div><br><br>In another sign that South Africa's omicron surge may be receding, a study of health care professionals who tested positive for COVID-19 at Chris Hani Baragwanath hospital in Soweto shows a rapid increase and then a quick decline in cases.<br><br>"Two weeks ago we were seeing more than 20 new cases per day and now it is about five or six cases per day," Nunes said.<br><br>But, she said, it is still very early and there are several factors that must be closely watched.<br><br>South Africa's positivity rate has remained high at 29%, up from just 2% in early November, indicating the virus is still circulating among the population at relatively high levels, she said.<br><br>And the country's holiday season is now underway, when many businesses close down for a month and people travel to visit family, often in rural areas. This could accelerate omicron's spread across South Africa and to neighboring countries, experts said.<br><br>"In terms of the massive everyday doubling that we were seeing just over a week ago with huge numbers, that seems to have settled," said Professor Veronica Uekermann, head of the COVID-19 response team at Steve Biko Academic Hospital.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"But it is way too early to suggest that we have passed the peak. There are too many external factors, including the movement during the holiday season and the general behavior during this period," she said, noting that infections spiked last year after the holiday break.<br><br>It's summertime in South Africa and many gatherings are outdoors, which may make a difference between the omicron-driven wave here and the surges in Europe and North America, where people tend to gather indoors.<br><br>Another unknown factor is how much omicron has spread among South Africans without causing disease.<br><br>Some health officials in New York have suggested that because South Africa appears to have experienced a quick, mild wave of omicron, the variant may behave similarly there and elsewhere in the U.S. But Nunes cautions against jumping to those conclusions.<br><br>"Each setting, each country is different. The populations are different. The demographics of the population, the immunity is different in different countries," she said. South Africa's population, with an average age of 27, is more youthful than many Western countries, for instance.<br><br>Most of the patients currently being treated for COVID-19 in hospitals are unvaccinated, Uekermann emphasized. About 40% of adult South Africans have been inoculated with two doses.<br><br>"All my patients in ICU are unvaccinated," Uekermann said. "So our vaccinated people are doing better in this wave, for sure. We have got some patients who are very ill with severe COVID, and these are unvaccinated patients."<br><br>___<br><br><i>AP journalist Mogomotsi Magome in Johannesburg contributed.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fhealth%2Fcovid-case-drop-may-show-south-africas-omicron-peak-has-passed%2F11375775%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="COVID case drop may show South Africa's omicron peak has passed" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/tag/omicron-variant/">omicron variant</a><a class="button" href="/tag/south-africa/">south africa</a><a class="button" href="/tag/covid-19-variant/">covid 19 variant</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fcovid-case-drop-may-show-south-africas-omicron-peak-has-passed%2F11375775%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/&amp;text=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20COVID%20cases%20in%20South%20Africa%2C%20once%20at%20forefront%20of%20omicron%20wave%2C%20rapidly%20decline&amp;body=The%20world%20is%20intently%20watching%20because%20South%20Africa%20is%20where%20omicron%20was%20first%20identified%20and%20where%20the%20variant%20first%20spiked%20infections.%20-%20https%3A//6abc.com/health/covid-case-drop-may-show-south-africas-omicron-peak-has-passed/11375775/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>OMICRON VARIANT</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-pill-merck-fda-for-molnupiravir/11375974/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11286344_113021-wls-karen-molnupiravir-merck-pill-5p-vid.jpg" data-imgalt="Molnupiravir was found to reduce risk of hospitalzation and death among adults infected with COVID-19 by 30 percent." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11286344_113021-wls-karen-molnupiravir-merck-pill-5p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">US adds Merck pill as 2nd easy-to-use drug against COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/omicron-symptoms-covid-variant-19/11371283/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11371387_122221-cc-ap-covid-test-file-2-img.jpeg" data-imgalt="Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11371387_122221-cc-ap-covid-test-file-2-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Omicron symptoms: Early indicators suggest variant causes mild COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-cases-breakthrough-omicron-vaccine/11370785/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11370498_122221-cc-ap-covid-testing-line-img.jpeg" data-imgalt="The CDC forecasts that the new wave of COVID cases could top previous peaks by January as the demand for at-home test surges." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11370498_122221-cc-ap-covid-testing-line-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What to know about breakthrough COVID infections</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-test-testing-home-tests-biden-update/11370525/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11370558_122221-cc-ap-at-home-covid-test-img.jpeg" data-imgalt="The demand for COVID-19 testing has surged as President Biden is making 500 million free rapid tests available to Americans next month." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11370558_122221-cc-ap-at-home-covid-test-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What to know about rapid COVID at-home tests</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/mary-gay-scanlon-carjacked-congresswoman-carjacking-philadelphia-fdr-park/11372337/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11375208_122321-wpvi-congresswoman-carjacked-6am-vid.jpg" data-imgalt="Delaware State Police and the FBI discovered the vehicle in the area of the Christiana Mall, sources say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11375208_122321-wpvi-congresswoman-carjacked-6am-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">5 in custody after congresswoman carjacked at FDR Park</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-police-chase-suspect-on-the-run-chopper-6-investigation/11372738/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11373903_122221-wpvi-katie-police-chase-latest-11pm-video-vid.jpg" data-imgalt="Video from Chopper 6 showed the suspect speeding down residential streets." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11373903_122221-wpvi-katie-police-chase-latest-11pm-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Officers swarm vehicle as police chase ends in Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/fire-near-west-chester-university-apartment-goshen-south-franklin-street/11376100/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11376066_122321-wpvi-west-goshen-fire-flames-img.jpg" data-imgalt="Video from Chopper 6 shows the damage to an apartment building near West Chester University." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11376066_122321-wpvi-west-goshen-fire-flames-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Fire tears through off-campus apartments near West Chester U.</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/dole-packaged-salads-which-were-recalled-salad-recall-december-2021/11375487/"><div class="headline">Dole, Fresh Express packaged salads recalled over listeria outbreak</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/wheel-of-fortune-bonus-round-rule-audi-q3-give-her-the/11375358/"><div class="headline">Pause prevents &#x27;Wheel of Fortune&#x27; contestant from winning car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/yuengling-bud-light-anheuser-busch-dg--son-pennsylvania-brewer/11374963/"><div class="headline">Yuengling accuses Bud Light of trampling on trademark</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-pill-merck-fda-for-molnupiravir/11375974/"><div class="headline">US adds Merck pill as 2nd easy-to-use drug against COVID-19</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/rogel-aguilera-mederos-colorado-truck-driver-sentence-110-years/11373091/"><div class="headline">Supporters rally for Colorado trucker sentenced to 110 years in crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/gritty-surprises-south-philly-theft-christmas-wreath-stolen-holiday-heist/11375106/"><div class="headline">Gritty saves Christmas for South Philly couple</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-testing-near-me-coronavirus-rapid-cvs/11361663/"><div class="headline">How to find your local COVID-19 testing site</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/joe-biden-president-trump-2024-abc-news/11375531/"><div class="headline">Biden tells ABC News &#x27;yes&#x27; he&#x27;ll run again</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/boy-saves-2-people-1-day-hero-davyon-johnson-6th-grader/11375714/"><div class="headline">11-year-old saves student from choking, woman from fire all in 1 day</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/story.js"></script>
            </body>
        </html>
    