
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ca137e4d9a5d | 3639 | 8290d3590f3a3cd8e3b23d897d0a447bbfe44741 | Thu, 13 Jan 2022 15:53:13 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Pennsylvania Elections: Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Ex-hedge fund CEO David McCormick is entering Pennsylvania&#x27;s campaign for U.S. Senate."/><meta data-react-helmet="true" name="keywords" content="David McCormick, U.S. Senate,  pennsylvania elections, senate GOP primary race, ex-hedge fund CEO, dr. oz, donald trump,"/><meta data-react-helmet="true" name="tags" content="republicans,primary-election,senate"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/11463356"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/"/><meta data-react-helmet="true" property="og:title" content="Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race"/><meta data-react-helmet="true" property="og:description" content="In a brief interview Wednesday afternoon, McCormick signaled he would target Biden&#x27;s economic and foreign policies, as well as left-wing &quot;woke&quot; culture."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11463368_011322mccormick.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/"/><meta data-react-helmet="true" name="twitter:title" content="Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race"/><meta data-react-helmet="true" name="twitter:description" content="In a brief interview Wednesday afternoon, McCormick signaled he would target Biden&#x27;s economic and foreign policies, as well as left-wing &quot;woke&quot; culture."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11463368_011322mccormick.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-01-13T15:19:23Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-01-13T15:19:24Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/11463356"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Biden gives update on federal response to COVID-19 pandemic | LIVE</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/live/6092755">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/","@type":"WebPage"},"headline":"Pennsylvania Elections: Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10244846_ThumbnailTheRush.png"},"mentions":[{"name":"pennsylvania","url":"https://6abc.com/place/pennsylvania/","@type":"Thing"},{"name":"republicans","url":"https://6abc.com/tag/republicans/","@type":"Thing"},{"name":"primary election","url":"https://6abc.com/tag/primary-election/","@type":"Thing"},{"name":"senate","url":"https://6abc.com/tag/senate/","@type":"Thing"}],"datePublished":"2022-01-13T15:19:23.000Z","dateModified":"2022-01-13T15:12:24.000Z","author":[{"name":"By MARC LEVY Associated Press","@type":"Person"}],"dateline":"HARRISBURG, Pennsylvania --","articleSection":"politics","about":{"@type":"Thing","name":"primary election"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race","keywords":"David McCormick, U.S. Senate,  pennsylvania elections, senate GOP primary race, ex-hedge fund CEO, dr. oz, donald trump,","description":"Ex-hedge fund CEO David McCormick is entering Pennsylvania's campaign for U.S. Senate.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fdavid-mccormick-us-senate-pennsylvania-elections-gop-primary-race%2F11463356%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/&amp;text=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;body=In%20a%20brief%20interview%20Wednesday%20afternoon%2C%20McCormick%20signaled%20he%20would%20target%20Biden%27s%20economic%20and%20foreign%20policies%2C%20as%20well%20as%20left-wing%20%22woke%22%20culture.%20-%20https%3A//6abc.com/david-mccormick-us-senate-pennsylvania-elections-gop-primary-race/11463356/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/primary-election/">primary election</a></div><h1 class="headline">Ex-hedge fund CEO David McCormick enters topsy-turvy Senate GOP primary race</h1><div class="deckline">McCormick, who grew up in Pennsylvania, moved from Connecticut and bought a house in Pittsburgh.</div><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->MARC LEVY Associated Press</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race%2F11463356%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/&amp;text=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;body=In%20a%20brief%20interview%20Wednesday%20afternoon%2C%20McCormick%20signaled%20he%20would%20target%20Biden%27s%20economic%20and%20foreign%20policies%2C%20as%20well%20as%20left-wing%20%22woke%22%20culture.%20-%20https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Action News The Rush: January 13, 2022"/><meta itemProp="description" content="The news to start your day."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10244846_ThumbnailTheRush.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/011322-wpvi-the-rush-thursday-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-01-13T12:45:38Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10244846_ThumbnailTheRush.png?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Action News The Rush: January 13, 2022</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race%2F11463356%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/&amp;text=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;body=In%20a%20brief%20interview%20Wednesday%20afternoon%2C%20McCormick%20signaled%20he%20would%20target%20Biden%27s%20economic%20and%20foreign%20policies%2C%20as%20well%20as%20left-wing%20%22woke%22%20culture.%20-%20https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HARRISBURG, Pennsylvania -- After several months of positioning himself to run, ex-hedge fund CEO David McCormick is entering Pennsylvania's campaign for U.S. Senate, bringing a glittering resume and high-level connections across government, finance and politics to a topsy-turvy GOP primary field in one of the nation's premier contests.<br><br>McCormick, 56, has the support of various state party stalwarts and veterans of former President Donald Trump's administration advising his campaign in a bellwether-state contest that is expected to help determine control of the U.S. Senate.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>He boasts a resume that checks practically every box a politician might want to brag about: He grew up on a farm, graduated from West Point, fought in the Gulf War, got a doctorate from Princeton University, served in senior positions in former President George W. Bush's administration and reached the pinnacle of business success as a Wall Street CEO.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/11463368_011322mccormick.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="AP"><img data-src="AP" /></div><span class="caption-text origin-image" data-image-caption="FILE - David McCormick poses for photos at the Trump National Golf Club Bedminster clubhouse, in this Nov. 20, 2016 file photo in Bedminster, N.J." data-image-credit="AP Photo/Carolyn Kaster, File"><p>FILE - David McCormick poses for photos at the Trump National Golf Club Bedminster clubhouse, in this Nov. 20, 2016 file photo in Bedminster, N.J.</p><p>AP Photo/Carolyn Kaster, File</p></span></div></div></div><br><br>In a brief interview Wednesday afternoon, McCormick signaled he would target Biden's economic and foreign policies, as well as left-wing "woke" culture. He was roused to run by the U.S. exit from Afghanistan, which he called a "real demonstration of incompetence and a lack of accountability for the Biden administration."<br><br>It was "emblematic of a march of wokeness and weakness that's really threatening our country. And I think it's chipping away at our values, chipping away at our vitality," McCormick said.<br><br>McCormick, who grew up in Pennsylvania, just left his job as CEO of Bridgewater Associates, one of the world's largest hedge funds, based in Westport, Connecticut. To run, he moved from Connecticut - where he's lived since 2009 - and bought a house in Pittsburgh's East End.<br><br>The Republican primary field is in upheaval with the exit of the Trump-endorsed candidate, Sean Parnell, creating a vacuum still being filled by new candidates. The seat is open with the departure of retiring two-term Republican U.S. Sen. Pat Toomey.<br><br>The primary is May 17.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Winning it is no slam dunk for McCormick.<br><br>He is one of three wealthy, connected candidates - including Mehmet Oz, the heart surgeon who carries unrivaled name recognition as the host of daytime TV's "The Dr. Oz Show" - moving from blue states to run in decidedly purple Pennsylvania. That is raising carpetbaggery cries from GOP primary rivals.<br><br><b><a href="https://6abc.com/dr-mehmet-oz-pa-senate-pennsylvania-politics-dr-show/11290346/">RELATED: Dr. Oz is running for Senate in Pennsylvania, but does he live here?</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Dr. Oz is running for Senate in Pennsylvania, but does he live here?"><meta itemprop="description" content="The heart surgeon turned celebrity doctor is being criticized for not holding residency in the very place he aims to represent."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11290197_120121-wpvi-annie-dr-oz-4-video-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/120121-wpvi-annie-dr-oz-4-video-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-01T22:44:04Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/ex-hedge-fund-ceo-david-mccormick-enters-topsy-turvy-senate-gop-primary-race=11463356" data-topic="primary election" data-contenttype="post" data-channel="misc" data-content-id="11463356" data-display-date="1642087163" data-adunit="/wpvi/6abc.com/web/politics" data-tag="republicans,primary-election,senate,pennsylvania,politics" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/120121-wpvi-annie-dr-oz-4-video-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11290197_120121-wpvi-annie-dr-oz-4-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11290197_120121-wpvi-annie-dr-oz-4-video-vid.jpg" data-imgalt="" data-video-id="11290198" data-station="wpvi" data-headline="Dr. Oz is running for Senate in Pennsylvania, but does he live here?" data-caption="The heart surgeon turned celebrity doctor is being criticized for not holding residency in the very place he aims to represent."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=11290198" frameborder="0" allowfullscreen></iframe></textarea></div><p>The heart surgeon turned celebrity doctor is being criticized for not holding residency in the very place he aims to represent.</p></div></div></div><br><br>McCormick's backers tiptoe around that by stressing his growing up in Pennsylvania, graduating from high school in Bloomsburg where he still owns a family Christmas tree farm, and spending about a decade in business in Pittsburgh, where he ran online auction house FreeMarkets Inc.<br><br>Some Republicans know McCormick through his father, who was the first chancellor of the state university system under then-Gov. Dick Thornburgh.<br><br>McCormick could run for U.S. Senate this year in solidly blue Connecticut, but he rebuffed any suggestion he's "coming back" to Pennsylvania.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Well, for me, I'm not coming back," McCormick said. "Pennsylvania's been my home for more than half my life. My family's in Pennsylvania. Many of my friends are in Pennsylvania. I'm a seventh generation Pennsylvanian, so I feel like Pennsylvania is my home. And Pennsylvania's the place where I've had the most formative life experiences."<br><br>Rivals are also targeting McCormick over Bridgewater's hefty investments in China, suggesting that he would be soft on a formidable U.S. adversary.<br><br>Still, investing in fast-growing China is par for the course for big, diversified hedge funds, and Bridgewater is invested in so many different markets that its China assets are but a fraction.<br><br>McCormick said experience with China, both in government and in finance, is an asset in dealing with an existential challenge that risks the United States' economic and national security, as well as global stability.<br><br>"Those experiences are exactly what you would want in somebody that was going to serve in the Senate and be in a position to help navigate this incredible challenge with national security expertise, economic expertise and a track record of being tough-minded," McCormick said. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fpolitics%2Fex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race%2F11463356%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Ex-hedge fund CEO enters topsy-turvy Senate GOP primary race" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/pennsylvania/">pennsylvania</a><a class="button" href="/tag/republicans/">republicans</a><a class="button" href="/tag/primary-election/">primary election</a><a class="button" href="/tag/senate/">senate</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race%2F11463356%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/&amp;text=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-hedge%20fund%20CEO%20David%20McCormick%20enters%20topsy-turvy%20Senate%20GOP%20primary%20race&amp;body=In%20a%20brief%20interview%20Wednesday%20afternoon%2C%20McCormick%20signaled%20he%20would%20target%20Biden%27s%20economic%20and%20foreign%20policies%2C%20as%20well%20as%20left-wing%20%22woke%22%20culture.%20-%20https%3A//6abc.com/politics/ex-hedge-fund-ceo-enters-topsy-turvy-senate-gop-primary-race/11463356/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>PRIMARY ELECTION</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="snippet"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/politics/elections/local/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10656653_FSVote2021.jpg" data-topic="" data-dynamic="https://cdn.abcotvs.com/dip/images/10656653_FSVote2021.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Election Results: Live updates on key races in Philly, Pa. and NJ</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/nj-primary-2021-live-election-results-phil-murphy-jack-ciattarelli/10763778/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10764369_Ciattarelli-murphy-split.jpg" data-imgalt="NJ PRIMARY: Jack Ciattarelli won New Jersey&#x27;s Republican primary for governor Tuesday, setting up a general election contest with Gov. Phil Murphy." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10764369_Ciattarelli-murphy-split.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ciattarelli wins GOP NJ primary, will face Murphy in November</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/new-jersey-primary-day-election-2021-nj-vote/10760613/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10760608_060821-wpvi-nj-primary-6am-vid.jpg" data-imgalt="Tuesday is primary day in New Jersey." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10760608_060821-wpvi-nj-primary-6am-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Primary day in New Jersey | Find your polling place</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/inside-story-politics-district-attorney-larry-krasner-matt-odonnell/10672738/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10689137_052421-wpvi-inside-story-img.jpg" data-imgalt="Right after the decisive primary win of current District Attorney Larry Krasner, Matt O&#x27;Donnell hosts a conversation with Editor of the Philadelphia Citizen Larry Platt, a critic of the D.A., and Philadelphia Councilperson Jamie Gauthier (D)." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10689137_052421-wpvi-inside-story-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">District Attorney Krasner decisively wins primary</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/west-deptford-fire-tatum-street-gloucester-county-multi-alarm/11462384/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11462744_011322-wpvi-west-deptford-fire-630am-vid.jpg" data-imgalt="Officials said some residents self-evacuated from the burning homes." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11462744_011322-wpvi-west-deptford-fire-630am-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">2 homes collapse, 4 people injured in South Jersey fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/drexel-hill-chopper-crash-baby-rescued-pilot-danial-moore-delaware-county-accident/11461234/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11461471_011222-wpvi-helicopter-crash-lyft-driver-intv-11pm-CC-vid.jpg" data-imgalt="&quot;He yelled, &#x27;I need help.&#x27; Your first reaction is to stay away, but as soon as he said he needed help, I was like, &#x27;what would Jesus do?&#x27; recalled Lyft driver Kathryn Donofrio." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11461471_011222-wpvi-helicopter-crash-lyft-driver-intv-11pm-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Lyft driver handed baby at helicopter crash site speaks to Action News</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-weather-philadelphia-jersey-shore-philly/49644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11463146_011321-wpvi-accuweather-forecast-430am-img-2.jpeg" data-imgalt="Meteorologist Karen Rogers says today will be partly sunny but we are gearing up for some wintry weather." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11463146_011321-wpvi-accuweather-forecast-430am-img-2.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">AccuWeather: Tracking arctic air, large storm system</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/us-covid-biden-speech-today-hospitalizations/11462828/"><div class="headline">LIVE: Biden highlighting federal &#x27;surge&#x27; to help weather omicron</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/temple-university-anti-semitism-text-message-snapchat/11460025/"><div class="headline">Temple rower says roommate, teammate sent her anti-Semitic text</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/island-waterpark-atlantic-city-nj-new-water-park-indoor-ac/11459426/"><div class="headline">Ground is broken on $100M indoor water park in Atlantic City</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-update-pandemic-do-viruses-get-weaker-as-they-evolve-omicron-variant/11463220/"><div class="headline">Debunking the idea viruses evolve to become less virulent</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/olney-shooting-philadelphia-homicide-north-6th-street-fatal/11462516/"><div class="headline">Man, 28, shot and killed in Olney</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-vaccine-trials-child-moderna-under-12-pediatric-dose-coronavirus/11461282/"><div class="headline">Mother sharing kids&#x27; vaccine trial story to save lives</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/camden-county-pedestrian-struck-white-horse-pike-barrington-accident-south-jersey-crash/11462650/"><div class="headline">Pedestrian struck by vehicle in Camden County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/italy-covid-vaccine-fake-coronavirus-shots-covid-19/11459331/"><div class="headline">Nurse in Italy caught faking shots, ditching vaccine, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/jason-momoa-lisa-bonet-split-wife/11463311/"><div class="headline">Jason Momoa, Lisa Bonet split after 16 years together</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/story.js"></script>
            </body>
        </html>
    