
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 0014a0b19409 | 2466 | e0f1c33bd099743aa2d10f3779aa130d0ce5d132 | Tue, 05 Nov 2019 13:04:00 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">University of Wisconsin-Madison to start robot powered food delivery system for students | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="University of Wisconsin-Madison to launch new food delivery service using autonomous robots."/><meta data-react-helmet="true" name="keywords" content="starship technologies, University of Wisconsin-Madison, students, robots, campus food delivery,"/><meta data-react-helmet="true" name="tags" content="education,technology,college,us-world,students,delivery-service"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5673121"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5673121/"/><meta data-react-helmet="true" property="og:title" content="University of Wisconsin-Madison to start robot powered food delivery system for students"/><meta data-react-helmet="true" property="og:description" content="University of Wisconsin-Madison to launch new food delivery service using autonomous robots."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5673134_110519-wls-wisconsin-robot-delivery-430-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5673121/"/><meta data-react-helmet="true" name="twitter:title" content="University of Wisconsin-Madison to start robot powered food delivery system for students"/><meta data-react-helmet="true" name="twitter:description" content="University of Wisconsin-Madison to launch new food delivery service using autonomous robots."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5673134_110519-wls-wisconsin-robot-delivery-430-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-05T12:28:43.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-05T12:28:43.000Z"/><meta data-react-helmet="true" property="article:section" content="food"/><meta data-react-helmet="true" name="title" content="University of Wisconsin-Madison to start robot powered food delivery system for students"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/e0f1c33bd099-release-10-30-2019.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5673121"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/e0f1c33bd099-release-10-30-2019.2/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/investigation/">Investigation</a></span><span><a class="AnchorLink" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a class="AnchorLink" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" href="/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">Watch Action News Online</a></span><span><a class="AnchorLink" href="/fyi/">FYI Philly</a></span><span><a class="AnchorLink" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" href="https://6abc.com/blackhistory/">Visions</a></span><span><a class="AnchorLink" href="https://6abc.com/Bestoftheclass/">Best of the Class</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffood%2Funiv-wisconsin-madison-starts-robot-food-delivery-system%2F5673121%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/&amp;text=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;body=University%20of%20Wisconsin-Madison%20to%20launch%20new%20food%20delivery%20service%20using%20autonomous%20robots.%20-%20https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/food/">Food &amp; Drink</a></div><h1 class="headline">University of Wisconsin-Madison to start robot powered food delivery system for students</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffood%2Funiv-wisconsin-madison-starts-robot-food-delivery-system%2F5673121%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/&amp;text=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;body=University%20of%20Wisconsin-Madison%20to%20launch%20new%20food%20delivery%20service%20using%20autonomous%20robots.%20-%20https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Univ. Wisconsin-Madison starts robot food delivery system"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5673134_110519-wls-wisconsin-robot-delivery-430-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/110519-wls-wisconsin-robot-delivery-430-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-11-05T12:10:15Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffood%2Funiv-wisconsin-madison-starts-robot-food-delivery-system%2F5673121%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/&amp;text=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;body=University%20of%20Wisconsin-Madison%20to%20launch%20new%20food%20delivery%20service%20using%20autonomous%20robots.%20-%20https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">MADISON, Wis. -- Students at the University of Wisconsin-Madison campus will soon be able to have their dining hall food delivered.<br><br>However, this isn't regular delivery. These meals will be transported by robots.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The school is launching the new delivery service with a fleet of 30 autonomous robots from Starship Technologies.<br><br>Students can order their food from an app and drop a pin where they want it delivered. The service will cost about $2 per delivery.<br><br>Students will be able to pay through their campus meal card.<br><br>They can even track the robot's progress on the app.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Each a robot can carry about twenty pounds.<br><br>"It's something our students have been requesting for a while now and quite frankly when they come to us with Uber Eats and Grubhub and those companies being around for so long it's a service they expect, and now with this technology we're able to offer it to them," said Director, University Housing Dining & Culinary Services Peter Testor.<br><br>Starship Technologies said the robots have made more than 150,000 autonomous deliveries so far. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/food/">food &amp; drink</a><a class="button" href="/place/wisconsin/">wisconsin</a><a class="button" href="/tag/education/">education</a><a class="button" href="/tag/technology/">technology</a><a class="button" href="/tag/college/">college</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/students/">students</a><a class="button" href="/tag/delivery-service/">delivery service</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffood%2Funiv-wisconsin-madison-starts-robot-food-delivery-system%2F5673121%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/&amp;text=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=University%20of%20Wisconsin-Madison%20to%20start%20robot%20powered%20food%20delivery%20system%20for%20students&amp;body=University%20of%20Wisconsin-Madison%20to%20launch%20new%20food%20delivery%20service%20using%20autonomous%20robots.%20-%20https%3A//6abc.com/food/univ-wisconsin-madison-starts-robot-food-delivery-system/5673121/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/suspicious-death-in-fox-chase-under-investigation/5673136/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5673112_110519-wpvi-fox-chase-death-630am-vid.jpg" data-imgalt="Suspicious death investigation in Fox Chase: as seen on Action News Mornings, November 5, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5673112_110519-wpvi-fox-chase-death-630am-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5673112_110519-wpvi-fox-chase-death-630am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspicious death in Fox Chase under investigation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/woman-accused-of-faking-cancer-collecting-over-$10k-in-donations/5672394/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5672457_110419-wpvi-woman-fakes-cancer-10pm-CC-vid.jpg" data-imgalt="Woman accused of faking cancer, collecting over $10,000 in donations. Dann Cuellar has more on Action News at 10 p.m. on November 4, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5672457_110419-wpvi-woman-fakes-cancer-10pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5672457_110419-wpvi-woman-fakes-cancer-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman accused of faking cancer, collecting over $10K in donations</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/politics/election-day-polls-open-at-6-am-in-nj-7-am-in-pa/5673006/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5673004_110519-wpvi-election-day-530am-vid.jpg" data-imgalt="Election Day in Pennsylvania, New Jersey: as seen on Action News Mornings, November 5, 2019." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5673004_110519-wpvi-election-day-530am-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5673004_110519-wpvi-election-day-530am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Election Day: Polls open at 6 a.m. in NJ, 7 a.m. in Pa.</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/politics/pa-court-rules-marsys-law-votes-wont-be-counted/5672977/"><div class="headline">Pa. court rules Marsy&#x27;s Law votes won&#x27;t be counted</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/victims-families-react-to-serial-murderers-arrest-in-philadelphia/5671629/"><div class="headline">Victims&#x27; families react to serial murderer&#x27;s arrest in Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/wild-video-captures-man-firing-21-shots-into-upper-darby-home/5671456/"><div class="headline">Wild video captures man firing 21 shots into Upper Darby home</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/man-stabbed-to-death-over-popeyes-chicken-sandwich-police/5672332/"><div class="headline">Man stabbed to death over Popeyes chicken sandwich: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/football-cat-astrophe-black-cat-delays-giants-cowboys-game/5672357/"><div class="headline">Football cat-astrophe: Black cat delays Giants-Cowboys game</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/politics/are-you-ready-for-philadelphias-new-voting-machines/5671146/"><div class="headline">Are you ready for Philadelphia&#x27;s new voting machines?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/politics/2019-voter-guide-from-the-philadelphia-citizen/5671044/"><div class="headline">2019 Voter Guide from the Philadelphia Citizen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/cold-blast-to-hit-delaware-valley;-some-could-see-first-flakes/5671977/"><div class="headline">Cold blast to hit Delaware Valley; some could see first flakes</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/Bestoftheclass/">Best of the Class</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/abcotv/e0f1c33bd099-release-10-30-2019.2/client";</script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/e0f1c33bd099-release-10-30-2019.2/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/e0f1c33bd099-release-10-30-2019.2/client/story.js"></script>
            </body>
        </html>
    