
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 430c2a78b647 | 2320 | 2b4621340b0cbadffcbf19957280a9d8b5884d20 | Sun, 28 Jul 2019 17:48:04 GMT -->
                <title data-react-helmet="true">Walmart&#x27;s Great Value Taco Seasoning, HEB seasoning recalled due to possible salmonella contamination | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="Williams Foods LLC has begun a voluntary recall including Great Value Mild Taco Seasoning Mix, which is sold at Walmart, and HEB Taco Seasoning Mix Reduced Sodium due to possible salmonella contamination."/><meta data-react-helmet="true" name="keywords" content="taco seasoning recall, salmonella, recalls, great value taco seasoning"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5425470"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5425470/"/><meta data-react-helmet="true" property="og:title" content="Walmart, HEB taco seasoning recalled due to possible salmonella contamination"/><meta data-react-helmet="true" property="og:description" content="Williams Foods LLC has begun a voluntary recall including Great Value Mild Taco Seasoning Mix, which is sold at Walmart, and HEB Taco Seasoning Mix Reduced Sodium due to possible salmonella contamination."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5425470/"/><meta data-react-helmet="true" name="twitter:title" content="Walmart, HEB taco seasoning recalled due to possible salmonella contamination"/><meta data-react-helmet="true" name="twitter:description" content="Williams Foods LLC has begun a voluntary recall including Great Value Mild Taco Seasoning Mix, which is sold at Walmart, and HEB Taco Seasoning Mix Reduced Sodium due to possible salmonella contamination."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-07-28T16:31:47.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-07-28T16:31:47.000Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Walmart, HEB taco seasoning recalled due to possible salmonella contamination"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5425470"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/investigation/">Investigation</a></span><span><a href="http://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/healthcheck/">Healthcheck</a></span><span><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="https://6abc.com/localish/">Localish</a></span><span><a href="/sports/">Sports</a></span><span><a href="http://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About 6abc/Contact Us!</a></span><span><a href="/about/newsteam/">Action News Biographies</a></span><span><a href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">Watch Action News Online</a></span><span><a href="/fyi/">FYI Philly</a></span><span><a href="http://6abc.com/InsideStory/">Inside Story</a></span><span><a href="http://6abc.com/proud/">Philly Proud</a></span><span><a href="https://6abc.com/blackhistory/">Visions</a></span><span><a href="http://6abc.com/Bestoftheclass/">Best of the Class</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwalmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-%2F5425470%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/&amp;text=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;body=Williams%20Foods%20LLC%20has%20begun%20a%20voluntary%20recall%20including%20Great%20Value%20Mild%20Taco%20Seasoning%20Mix%2C%20which%20is%20sold%20at%20Walmart%2C%20and%20HEB%20Taco%20Seasoning%20Mix%20Reduced%20Sodium%20due%20to%20possible%20salmonella%20contamination.%20-%20https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/recall/">recall</a></div><h1 class="headline">Walmart, HEB taco seasoning recalled due to possible salmonella contamination</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwalmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-%2F5425470%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/&amp;text=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;body=Williams%20Foods%20LLC%20has%20begun%20a%20voluntary%20recall%20including%20Great%20Value%20Mild%20Taco%20Seasoning%20Mix%2C%20which%20is%20sold%20at%20Walmart%2C%20and%20HEB%20Taco%20Seasoning%20Mix%20Reduced%20Sodium%20due%20to%20possible%20salmonella%20contamination.%20-%20https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5425452_tacoSeason.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwalmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-%2F5425470%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/&amp;text=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;body=Williams%20Foods%20LLC%20has%20begun%20a%20voluntary%20recall%20including%20Great%20Value%20Mild%20Taco%20Seasoning%20Mix%2C%20which%20is%20sold%20at%20Walmart%2C%20and%20HEB%20Taco%20Seasoning%20Mix%20Reduced%20Sodium%20due%20to%20possible%20salmonella%20contamination.%20-%20https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">wpvi</span></div></div><div class="wpvi byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Williams Foods LLC has begun a voluntary recall including Great Value Mild Taco Seasoning Mix, which is sold at Walmart, and HEB Taco Seasoning Mix Reduced Sodium due to possible salmonella contamination.<br><br><b>Here are the recalled products:</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><ul><li>HEB Taco Seasoning Mix Reduced Sodium 1.25 oz packet with expiration dates of July 10, 11 and 15, 2021, and UPC code: 0 41220 79609 0</li><br><li>Great Value Mild Taco Seasoning Mix 1 oz package with an expiration date of July 8 and 9, 2021, and UPC code: 0 78742 24572 0</li></ul><br><br>The recall notice on the <a href="https://www.fda.gov/safety/recalls-market-withdrawals-safety-alerts/williams-foods-llc-initiates-voluntary-recall-taco-seasoning-product-due-possible-presence" target="_blank">FDA website states the following</a>:<br><br>"These items contain cumin spice involved in a recall initiated by our supplier, Mincing Spice Co. Mincing has issued a recall for a specific lot of cumin they produced because a sample from that lot was tested by one of Mincing's customers and was found to be potentially contaminated with Salmonella. A portion of the lot recalled by Mincing was supplied to Williams Foods, LLC. We are recalling our products listed above as a precautionary action; to date there have been no consumer complaints or reported cases of Salmonellosis in connection with these products."<br><br>Salmonella is a bacteria that can give you an infection called salmonellosis. Most human infections are caused by the consumption of food that is contaminated with the bacteria, the Centers for Disease Control reports.<br><br><b><a href="https://abc11.com/health/what-is-salmonella/3810138/" target="_blank">RELATED: What is salmonella? What to know about the bacteria, the illness and the symptoms</a></b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The "Best By" date information on each package can be found on the top part of the back of the package.<br><br>The product is sold in certain grocery stores located in Washington, DC and the following states: AL, AR, AZ, CA, CO, DC, DE, FL, GA, HI, IA, ID, IL, IN, KS, KY, LA, MD, MI, MN, MO, MS, MT, NC, ND, NE, NJ, NM, NV, NY, OH, OK, OR, PA, SC, SD, TN, TX, UT, VA, WI, WV, WY.<br><br>No other "Best By" dates are being recalled.<br><br>If you bought one of these products, please discard it or return it to the place of purchase for a full refund.<br><br>Consumers can also call the Customer Service Center at 1-800-847-5608 or e-mail customerservice@chg.com for more information. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/tag/recall/">recall</a><a class="button" href="/tag/walmart/">walmart</a><a class="button" href="/tag/salmonella/">salmonella</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwalmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-%2F5425470%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/&amp;text=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walmart%2C%20HEB%20taco%20seasoning%20recalled%20due%20to%20possible%20salmonella%20contamination&amp;body=Williams%20Foods%20LLC%20has%20begun%20a%20voluntary%20recall%20including%20Great%20Value%20Mild%20Taco%20Seasoning%20Mix%2C%20which%20is%20sold%20at%20Walmart%2C%20and%20HEB%20Taco%20Seasoning%20Mix%20Reduced%20Sodium%20due%20to%20possible%20salmonella%20contamination.%20-%20https%3A//6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>RECALL</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/food/beef-pork-recalled-for-possible-human-blood-contamination/5418027/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5418081_072519-wtvd-raw-beef-generic-img.jpg" data-imgalt="Fresh and frozen raw beef and pork have been recalled over the possibility that the products may be contaminated with human blood." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5418081_072519-wtvd-raw-beef-generic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5418081_072519-wtvd-raw-beef-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Beef, pork recalled for possible human blood contamination</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/health/textured-breast-implant-linked-to-rare-cancer-recalled/5415937/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5415938_072419-wls-ss-breast-implant-generic-img.jpg" data-imgalt="Stacey Sager reports on the breast implant recall." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5415938_072419-wls-ss-breast-implant-generic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5415938_072419-wls-ss-breast-implant-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Textured breast implant linked to rare cancer recalled</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/health/neutrogena-recalls-light-therapy-masks-for-risk-of-eye-damage/5410881/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5410875_neutrogena-tn.jpg" data-imgalt="Neutrogena recalls light therapy mask over reports of eye-related issues." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5410875_neutrogena-tn.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5410875_neutrogena-tn.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Neutrogena recalls light therapy masks for risk of eye damage</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/food/target-fresh-market-recall-salads-sandwiches-over-listeria-concerns/5409304/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5410469_072219-wls-cc-target-fresh-market-recall.jpg" data-imgalt="Some salads and sandwiches sold at Target and Fresh Market are being recalled due to possible listeria contamination." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5410469_072219-wls-cc-target-fresh-market-recall.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5410469_072219-wls-cc-target-fresh-market-recall.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Target, Fresh Market recall salads, sandwiches over listeria concerns</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548734" data-category="Health" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://6abc.com/health/walmart-heb-taco-seasoning-recalled-due-to-possible-salmonella-/5425470/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/community-events/thousands-ride-to-benefit-children-of-fallen-first-responders/5425477/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5425474_072819-wpvi-bike-ride-to-shore-10a-video-vid.jpg" data-imgalt="Thousands ride in The Ben to the Shore charity race: Bob Brooks reports on Action News Mornings, July 28, 2019" data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/5425474_072819-wpvi-bike-ride-to-shore-10a-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5425474_072819-wpvi-bike-ride-to-shore-10a-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Thousands ride to benefit children of fallen first responders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/weather/accuweather-hot-slightly-humid/49644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5425055_072819-wpvi-accuweather-forecast-6a-video-vid.jpg" data-imgalt="Chris Sowers with AccuWeather on Action News Mornings, July 28, 2019" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5425055_072819-wpvi-accuweather-forecast-6a-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5425055_072819-wpvi-accuweather-forecast-6a-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather: Hot, Slightly Humid</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a target="_self" href="/police-10-year-old-collapses-from-bullet-in-knee-at-coca-cola-park/5425441/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/4505065_generic-2018-wpvi-developing-story-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/4505065_generic-2018-wpvi-developing-story-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/4505065_generic-2018-wpvi-developing-story-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Police: 10 year old collapses from bullet in knee at Coca-Cola Park</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/upper-darby-man-dies-after-jumping-off-cliff-into-quarry/5424567/"><div class="headline">Upper Darby man dies after jumping off cliff into quarry</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/man-killed-in-motorcycle-crash-on-roosevelt-boulevard/5423254/"><div class="headline">Man killed in motorcycle crash on Roosevelt Boulevard</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/pink-lady-bandit-on-the-run-after-bank-robberies-in-3-states/5423606/"><div class="headline">Pink Lady Bandit on the run after bank robberies in 3 states</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/1-dead-11-wounded-in-shooting-at-brooklyn-park/5425136/"><div class="headline">1 dead, 11 wounded in shooting at Brooklyn park</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/father-charged-with-homicide-after-twin-infants-die-in-hot-car-while-he-was-at-work/5422683/"><div class="headline">Father charged with homicide after twin infants die in hot car while he was at work</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/serious-crash-leaves-2-injured-in-galloway-township/5424363/"><div class="headline">Serious crash leaves 2 injured in Galloway Township</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/woman-dies-after-being-stabbed-inside-philly-home/5424083/"><div class="headline">Woman dies after being stabbed inside Philly home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/pets-animals/pa-wildlife-officials-want-to-know-who-killed-this-bald-eagle/5424252/"><div class="headline">Pa. wildlife officials want to know who killed this bald eagle</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/pets-animals/rats-take-over-philadelphia-neighborhood/5421763/"><div class="headline">Rats take over Philadelphia neighborhood</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="http://6abc.com/InsideStory/">Inside Story</a><a href="http://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="http://6abc.com/Bestoftheclass/">Best of the Class</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/story.js"></script>
            </body>
        </html>
    