
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e39483661254 | 3149 | f714ec34aabe0c6f2fc86270aad2b3d17732bea3 | Fri, 26 Mar 2021 21:30:21 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Woman who lost child to brain tumor gives birth at age 57 - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="A New Hampshire woman who lost her 13-year-old daughter to a brain tumor in 2016 has now given birth to a son - at age 57."/><meta data-react-helmet="true" name="keywords" content="57 year old, rare birth, in vitro fertilization, lost child, brain tumor, new hampshire woman, barbara higgins, kenny banzhoff, concord,"/><meta data-react-helmet="true" name="tags" content="birth,child-death,tumor,baby,babies,birth-parents,rare-birth,pregnancy,fertility,pregnant-woman"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10450751"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10450751/"/><meta data-react-helmet="true" property="og:title" content="Woman who lost child to brain tumor gives birth at age 57"/><meta data-react-helmet="true" property="og:description" content="Barbara Higgins also had a brain tumor of her own while trying to get pregnant and had it removed."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10450899_mother-gives-birth.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10450751/"/><meta data-react-helmet="true" name="twitter:title" content="Woman who lost child to brain tumor gives birth at age 57"/><meta data-react-helmet="true" name="twitter:description" content="Barbara Higgins also had a brain tumor of her own while trying to get pregnant and had it removed."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10450899_mother-gives-birth.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-03-26T21:19:03Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-03-26T21:19:04Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Woman who lost child to brain tumor gives birth at age 57"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/f714ec34aabe-release-03-24-2021-1.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10450751"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/57-year-old-rare-birth-in-vitro-fertilization-lost-child/10450751/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/57-year-old-rare-birth-in-vitro-fertilization-lost-child/10450751/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/57-year-old-rare-birth-in-vitro-fertilization-lost-child/10450751/","@type":"WebPage"},"headline":"Woman who lost child to brain tumor gives birth at age 57","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10450899_mother-gives-birth.jpg"},"datePublished":"2021-03-26T21:19:03.000Z","dateModified":"2021-03-26T21:18:59.000Z","author":[{"@type":"Person"}],"dateline":"CONCORD, N.H. --","articleSection":{"name":"health"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Woman who lost child to brain tumor gives birth at age 57","keywords":"57 year old, rare birth, in vitro fertilization, lost child, brain tumor, new hampshire woman, barbara higgins, kenny banzhoff, concord,","description":"A New Hampshire woman who lost her 13-year-old daughter to a brain tumor in 2016 has now given birth to a son - at age 57.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwoman-who-lost-child-to-brain-tumor-gives-birth-at-age-57%2F10450751%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/&amp;text=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;body=Barbara%20Higgins%20also%20had%20a%20brain%20tumor%20of%20her%20own%20while%20trying%20to%20get%20pregnant%20and%20had%20it%20removed.%20-%20https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/health/">Health &amp; Fitness</a></div><h1 class="headline">Woman who lost child to brain tumor gives birth at age 57</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwoman-who-lost-child-to-brain-tumor-gives-birth-at-age-57%2F10450751%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/&amp;text=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;body=Barbara%20Higgins%20also%20had%20a%20brain%20tumor%20of%20her%20own%20while%20trying%20to%20get%20pregnant%20and%20had%20it%20removed.%20-%20https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Woman who lost child to brain tumor gives birth at age 57"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10450899_mother-gives-birth.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/032621-wabc-novarro-57-year-old-gives-birth-4pm-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=creativeContent_video"/><meta itemProp="uploadDate" content="2021-03-26T21:18:48Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwoman-who-lost-child-to-brain-tumor-gives-birth-at-age-57%2F10450751%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/&amp;text=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;body=Barbara%20Higgins%20also%20had%20a%20brain%20tumor%20of%20her%20own%20while%20trying%20to%20get%20pregnant%20and%20had%20it%20removed.%20-%20https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CONCORD, N.H. -- A New Hampshire woman who lost her 13-year-old daughter to a brain tumor in 2016 has now given birth to a son - at age 57.<br><br>Barbara Higgins also had a brain tumor of her own while trying to get pregnant and had it removed.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Higgins and her husband, Kenny Banzhoff, of Concord, have been grieving for their late daughter Molly.<br><br>In recent years, the couple, who also have an older daughter, thought about having another child. They found an in vitro fertilization clinic in Boston that worked with them.<br><br>Higgins gave birth to a healthy boy named Jack on Saturday. He weighed 5 pounds, 13 ounces.<br><br>"Yes, I'm scared and I'm anxious, but I'm so excited," Higgins told the Concord Monitor for a story published Friday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Higgins, an avid runner who has been a high school track coach, said she did weight training until the day she went into labor.<br><br>In addition to Higgins' struggles with her brain tumor, Banzhoff, 65, had been living with kidney disease and underwent a transplant.<br><br>According to Guinness World Records, the oldest woman to give birth was 66-year-old Maria del Carmen Bousada Lara, who had twins in Spain in 2006. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fhealth%2Fwoman-who-lost-child-to-brain-tumor-gives-birth-at-age-57%2F10450751%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Woman who lost child to brain tumor gives birth at age 57" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/tag/birth/">birth</a><a class="button" href="/tag/child-death/">child death</a><a class="button" href="/tag/tumor/">tumor</a><a class="button" href="/tag/baby/">baby</a><a class="button" href="/tag/babies/">babies</a><a class="button" href="/tag/birth-parents/">birth parents</a><a class="button" href="/tag/rare-birth/">rare birth</a><a class="button" href="/tag/pregnancy/">pregnancy</a><a class="button" href="/tag/fertility/">fertility</a><a class="button" href="/tag/pregnant-woman/">pregnant woman</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fwoman-who-lost-child-to-brain-tumor-gives-birth-at-age-57%2F10450751%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/&amp;text=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20who%20lost%20child%20to%20brain%20tumor%20gives%20birth%20at%20age%2057&amp;body=Barbara%20Higgins%20also%20had%20a%20brain%20tumor%20of%20her%20own%20while%20trying%20to%20get%20pregnant%20and%20had%20it%20removed.%20-%20https%3A//6abc.com/health/woman-who-lost-child-to-brain-tumor-gives-birth-at-age-57/10450751/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pa-mom-of-6-killed-in-north-carolina-road-rage-shooting-police/10450151/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10450832_032621-wpvi-pa-mom-killed-nc-road-rage-430pm-video-CC-vid.jpg" data-imgalt="A Lancaster County woman was headed to the beach in North Carolina with her husband when she was killed during a road rage shooting, police said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10450832_032621-wpvi-pa-mom-killed-nc-road-rage-430pm-video-CC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10450832_032621-wpvi-pa-mom-killed-nc-road-rage-430pm-video-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pa. mom of 6 killed in North Carolina road rage shooting: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/man-held-in-new-jersey-killing-charged-in-new-mexico-deaths/10450507/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10433502_031921-wpvi-gray-lannon-hearing-video-vid.jpg" data-imgalt="A man accused of several killings, including one in New Jersey, shocked investigators when he allegedly claimed to have killed a total of 16 people." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10433502_031921-wpvi-gray-lannon-hearing-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10433502_031921-wpvi-gray-lannon-hearing-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man held in New Jersey killing charged in New Mexico deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/victim-of-ne-philly-murder-was-a-phd-student-former-miss-nigeria/10450603/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10450835_032621-wpvi-george-phd-student-murder-video-vid.jpg" data-imgalt="24-year-old  Najeebat Sule was tragically shot and killed on Friday, March 12, just before 6 p.m. near her family home on the 8800 block of Frankford Avenue." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10450835_032621-wpvi-george-phd-student-murder-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10450835_032621-wpvi-george-phd-student-murder-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Victim of NE Philly murder was a Ph.D student, former Miss Nigeria</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/house-collapse-in-north-philadelphia-leaves-1-woman-injured-officials/10450776/"><div class="headline">House collapse in North Philadelphia leaves 1 woman injured: Officials</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/sports/eagles-trade-down-in-this-years-draft-get-first-round-pick-in-2022/10450552/"><div class="headline">Eagles trade down in this year&#x27;s draft, get first-round pick in 2022</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/mom-fights-to-bring-pregnant-daughters-killer-to-justice/10450498/"><div class="headline">Mom fights to bring pregnant daughter&#x27;s killer to justice</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/texas-mom-who-contracted-covid-after-giving-birth-dies-at-33/10450300/"><div class="headline">Texas mom, who contracted COVID after giving birth, dies at 33</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/traffic/lane-of-i-295-to-be-closed-through-weekend-after-wall-collapse/10448444/"><div class="headline">Lane of I-295 to be closed through weekend after wall collapse</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/society/man-receives-over-90000-oily-pennies-as-last-paycheck/10449817/"><div class="headline">Man receives over 90,000 oily pennies as last paycheck</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/education/how-philly-school-district-plans-to-use-$12b-of-stimulus-funding/10450207/"><div class="headline">How Philly school district plans to use $1.2B of stimulus funding</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/new-jersey-to-expand-covid-vaccine-eligibility-in-april/10450060/"><div class="headline">New Jersey to expand COVID vaccine eligibility in April</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/sports/should-the-sixers-have-gone-all-in-on-a-kyle-lowry-trade/10450197/"><div class="headline">Should the Sixers have gone all-in on a Kyle Lowry trade?</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/f714ec34aabe-release-03-24-2021-1.5/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f714ec34aabe-release-03-24-2021-1.5/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f714ec34aabe-release-03-24-2021-1.5/client/story.js">1</script>
            </body>
        </html>
    