
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 108f54cb93f6 | 2992 | 3be20bf97b502719a00970568c428d3f28e6c883 | Sun, 13 Dec 2020 04:04:46 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Kids upset that sports are paused amid new Pennsylvania restrictions - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Kids across Pennsylvania are sidelined, until January 4, with new statewide restrictions requiring all sports at every age level to pause."/><meta data-react-helmet="true" name="keywords" content="kids upset that sports are paused, amid new Pennsylvania restrictions, pa sports, covid-19 pandemic, governor tom wolf restrictions, community events, sports and recreation"/><meta data-react-helmet="true" name="tags" content="society,sports,covid-19"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/8727833"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/8727833/"/><meta data-react-helmet="true" property="og:title" content="Kids upset that sports are paused amid new Pennsylvania restrictions"/><meta data-react-helmet="true" property="og:description" content="Kids across Pennsylvania are sidelined, until January 4, with new statewide restrictions requiring all sports at every age level to pause. Governor Tom Wolf&#x27;s order states all players are affected, from the public to private schools, recreational, club, and travel sports."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/8729213_121220-wpvi-jaclyn-sports-kids-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/8727833/"/><meta data-react-helmet="true" name="twitter:title" content="Kids upset that sports are paused amid new Pennsylvania restrictions"/><meta data-react-helmet="true" name="twitter:description" content="Kids across Pennsylvania are sidelined, until January 4, with new statewide restrictions requiring all sports at every age level to pause. Governor Tom Wolf&#x27;s order states all players are affected, from the public to private schools, recreational, club, and travel sports."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/8729213_121220-wpvi-jaclyn-sports-kids-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-12-13T03:37:26Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-12-13T03:51:48Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="Kids upset that sports are paused amid new Pennsylvania restrictions"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/8727833"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/kids-upset-that-sports-are-paused-amid-new-pennsylvania-restrictions-pa-covid-19-pandemic/8727833"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/kids-upset-that-sports-are-paused-amid-new-pennsylvania-restrictions-pa-covid-19-pandemic/8727833"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Dense Fog Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/kids-upset-that-sports-are-paused-amid-new-pennsylvania-restrictions-pa-covid-19-pandemic/8727833","@type":"WebPage"},"headline":"Kids upset that sports are paused amid new Pennsylvania restrictions","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/8729213_121220-wpvi-jaclyn-sports-kids-video-vid.jpg"},"datePublished":"2020-12-13T03:37:26.000Z","dateModified":"2020-12-13T03:51:48.000Z","author":[{"name":"Jaclyn Lee","@type":"Person"}],"dateline":"SPRINGFIELD, Pennsylvania ","articleSection":{"name":"sports"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Kids upset that sports are paused amid new Pennsylvania restrictions","keywords":"kids upset that sports are paused, amid new Pennsylvania restrictions, pa sports, covid-19 pandemic, governor tom wolf restrictions, community events, sports and recreation","description":"Kids across Pennsylvania are sidelined, until January 4, with new statewide restrictions requiring all sports at every age level to pause.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsports%2Fkids-upset-that-sports-are-paused-amid-new-pa-restrictions%2F8727833%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/&amp;text=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;body=Kids%20across%20Pennsylvania%20are%20sidelined%2C%20until%20January%204%2C%20with%20new%20statewide%20restrictions%20requiring%20all%20sports%20at%20every%20age%20level%20to%20pause.%20Governor%20Tom%20Wolf%27s%20order%20states%20all%20players%20are%20affected%2C%20from%20the%20public%20to%20private%20schools%2C%20recreational%2C%20club%2C%20and%20travel%20sports.%20-%20https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/sports/">Sports</a></div><h1 class="headline">Kids upset that sports are paused amid new Pennsylvania restrictions</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/jaclyn-lee"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/jaclyn-lee" itemProp="name" rel="author">Jaclyn Lee</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsports%2Fkids-upset-that-sports-are-paused-amid-new-pa-restrictions%2F8727833%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/&amp;text=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;body=Kids%20across%20Pennsylvania%20are%20sidelined%2C%20until%20January%204%2C%20with%20new%20statewide%20restrictions%20requiring%20all%20sports%20at%20every%20age%20level%20to%20pause.%20Governor%20Tom%20Wolf%27s%20order%20states%20all%20players%20are%20affected%2C%20from%20the%20public%20to%20private%20schools%2C%20recreational%2C%20club%2C%20and%20travel%20sports.%20-%20https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Kids upset that sports are paused amid new Pa. restrictions"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/8729213_121220-wpvi-jaclyn-sports-kids-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/121220-wpvi-jaclyn-sports-kids-video-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wpvi_video"/><meta itemProp="uploadDate" content="2020-12-13T03:37:06Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsports%2Fkids-upset-that-sports-are-paused-amid-new-pa-restrictions%2F8727833%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/&amp;text=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;body=Kids%20across%20Pennsylvania%20are%20sidelined%2C%20until%20January%204%2C%20with%20new%20statewide%20restrictions%20requiring%20all%20sports%20at%20every%20age%20level%20to%20pause.%20Governor%20Tom%20Wolf%27s%20order%20states%20all%20players%20are%20affected%2C%20from%20the%20public%20to%20private%20schools%2C%20recreational%2C%20club%2C%20and%20travel%20sports.%20-%20https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">SPRINGFIELD, Pennsylvania (WPVI) -- Kids across Pennsylvania are sidelined, until January 4, with new statewide restrictions requiring all sports at every age level to pause.<br><br>Governor Tom Wolf's order states all players are affected, from the public to private schools, recreational, club, and travel sports.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I was hurt, I guess because I didn't get to go to practice anymore," said 15-year-old Terrance Johnson of West Philadelphia.<br><br>State officials said they are taking these steps to make sure asymptomatic players aren't spreading COVID-19 at practices, in the locker room, and at games. They said there is a rise in cases among school-age children.<br><br>12-year-old Brandyn Ross spent a lot of time playing basketball before the coronavirus. He says he is diverting his extra time to grow his business, selling basketball bracelets.<br><br>"I think sports are really important because it helps kids understand what not to get into and stuff," said Ross.<br><br>Anti-violence advocates are warning that not all kids are using their extra time productively. Rickey Duncan, Executive Director with New Options, More Opportunities (NOMO) organization, said sports serve as a healthy outlet, and they are necessary to keep crime down.<br><br>"Idle time is the devil's play toy, and if you take everything from them, it leaves them nothing but the streets," said Duncan.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>In the suburbs, the Springfield Athletic Association has canceled wrestling for the year, but the jury is still out on the basketball season.<br><br>Vice President and Director of Membership Michael Smith says they will reassess in January.<br><br>"It stinks for the kids, and I'm not going to lie it really does," said Smith. "They love getting out there. They love playing.<br><br>Smith says he sees why parents are upset, but he also understands why state officials are implementing the restrictions.<br><br>He adds that he is hopeful they will be able to resume sports in the spring.<br><br>"When it comes to outdoor sports, I really do believe outdoor sports are very safe because you can easily, social distance," Smith said. "You can easily keep it away from everybody. You're in the fresh air." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Kids upset that sports are paused amid new Pa. restrictions" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/place/pennsylvania/">pennsylvania</a><a class="button" href="/tag/society/">society</a><a class="button" href="/tag/sports/">sports</a><a class="button" href="/tag/covid-19/">covid 19</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsports%2Fkids-upset-that-sports-are-paused-amid-new-pa-restrictions%2F8727833%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/&amp;text=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kids%20upset%20that%20sports%20are%20paused%20amid%20new%20Pennsylvania%20restrictions&amp;body=Kids%20across%20Pennsylvania%20are%20sidelined%2C%20until%20January%204%2C%20with%20new%20statewide%20restrictions%20requiring%20all%20sports%20at%20every%20age%20level%20to%20pause.%20Governor%20Tom%20Wolf%27s%20order%20states%20all%20players%20are%20affected%2C%20from%20the%20public%20to%20private%20schools%2C%20recreational%2C%20club%2C%20and%20travel%20sports.%20-%20https%3A//6abc.com/sports/kids-upset-that-sports-are-paused-amid-new-pa-restrictions/8727833/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Sports"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weather/accuweather-mostly-cloudy-overnight/49644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8712338_121220-wpvi-accuweather-forecast-630am-video-vid.jpg" data-imgalt="AccuWeather is calling for several chances for rain and snow next week with a major storm potentially on Wednesday." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/8712338_121220-wpvi-accuweather-forecast-630am-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8712338_121220-wpvi-accuweather-forecast-630am-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather: Mostly Cloudy Overnight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/what-we-know-about-pfizers-covid-19-vaccine/8721704/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8586434_120720-cc-ap-uk-covid-vax-rollout-mon-img.jpg" data-imgalt="CNN&#x27;s Sanjay Gupta helps separate fact from fiction when it comes to a possible COVID-19 vaccine." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8586434_120720-cc-ap-uk-covid-vax-rollout-mon-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8586434_120720-cc-ap-uk-covid-vax-rollout-mon-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What we know about Pfizer&#x27;s COVID-19 vaccine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/local-hospitals-prepare-to-receive-covid-19-vaccine/8727974/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8729139_121220-wpvi-trish-covid-vaccine-health-rollout-video-vid.jpg" data-imgalt="An estimated 15,000 doses of the Pfizer COVID-19 vaccine expects to arrive in Philadelphia on Tuesday, according to city officials." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8729139_121220-wpvi-trish-covid-vaccine-health-rollout-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8729139_121220-wpvi-trish-covid-vaccine-health-rollout-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Local hospitals prepare to receive COVID-19 vaccine</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/2-people-found-shot-to-death-in-newark-delaware-police/8729310/"><div class="headline">2 people found shot to death in Newark, Delaware: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/traffic/driver-ejected-car-overturns-in-deadly-horsham-crash/8716332/"><div class="headline">Driver ejected, car overturns in deadly Horsham crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/porch-pirate-caught-on-video-by-nj-homeowner-is-in-custody-police/8719914/"><div class="headline">Porch pirate caught on video by NJ homeowner is in custody: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/new-covid-restrictions-in-pennsylvania-now-in-effect-what-you-need-to-know/8711395/"><div class="headline">New COVID restrictions in Pennsylvania now in effect: What you need to know</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/entertainment/country-music-legend-charley-pride-dies-from-complications-from-covid/8721842/"><div class="headline">Country music legend Charley Pride dies from complications from COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/us-says-covid-19-vaccine-to-start-arriving-in-states-monday/8713441/"><div class="headline">US says COVID-19 vaccine to start arriving in states Monday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/dog-killed-owner-attacked-in-spring-garden-burglary/8701170/"><div class="headline">Dog killed, owner attacked in Spring Garden burglary</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/entertainment/dolly-parton-saves-9-year-old-co-star-from-oncoming-car/8716980/"><div class="headline">Dolly Parton saves 9-year-old co-star from oncoming car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/2-adults-dead-teen-critical-after-west-oak-lane-house-fire/8712686/"><div class="headline">2 adults dead, teen critical after West Oak Lane house fire</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/story.js"></script>
            </body>
        </html>
    