
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4197d3d40a8a | 3047 | cd2cd276724e5dc581f5a15cf37b14ed2eb2b0ed | Sat, 06 Feb 2021 00:04:40 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Police identify 2 suspects wanted in carjacking of 78-year-old woman - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week."/><meta data-react-helmet="true" name="keywords" content="philadelphia pa, carjacking, South Smedley Street philadelphia, Angelina Bellissima, philadelphia pennsylvania"/><meta data-react-helmet="true" name="tags" content="crime,woman-attacked,carjacking"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10317209"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10317209/"/><meta data-react-helmet="true" property="og:title" content="Police identify 2 suspects wanted in carjacking of 78-year-old woman"/><meta data-react-helmet="true" property="og:description" content="Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10317297_020521-wpvi-south-philly-car-jacking-suspects-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10317209/"/><meta data-react-helmet="true" name="twitter:title" content="Police identify 2 suspects wanted in carjacking of 78-year-old woman"/><meta data-react-helmet="true" name="twitter:description" content="Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10317297_020521-wpvi-south-philly-car-jacking-suspects-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-05T23:50:10Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-05T23:50:11Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Police identify 2 suspects wanted in carjacking of 78-year-old woman"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10317209"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/philadelphia-pa-carjacking-south-smedley-street-angelina-bellissima/10317209"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/philadelphia-pa-carjacking-south-smedley-street-angelina-bellissima/10317209"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/philadelphia-pa-carjacking-south-smedley-street-angelina-bellissima/10317209","@type":"WebPage"},"headline":"Police identify 2 suspects wanted in carjacking of 78-year-old woman","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10317297_020521-wpvi-south-philly-car-jacking-suspects-video-vid.jpg"},"datePublished":"2021-02-05T23:50:10.000Z","dateModified":"2021-02-05T23:41:05.000Z","author":[{"name":"6abc Digital Staff","@type":"Person"}],"dateline":"PHILADELPHIA ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"carjacking"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Police identify 2 suspects wanted in carjacking of 78-year-old woman","keywords":"philadelphia pa, carjacking, South Smedley Street philadelphia, Angelina Bellissima, philadelphia pennsylvania","description":"Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolice-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman%2F10317209%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/&amp;text=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;body=Police%20have%20identified%20two%20suspects%20wanted%20for%20the%20carjacking%20of%20a%2078-year-old%20woman%20in%20South%20Philadelphia%20last%20week.%20-%20https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/carjacking/">carjacking</a></div><h1 class="headline">Police identify 2 suspects wanted in carjacking of 78-year-old woman</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/6abc-digital-staff"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/6abc-digital-staff" itemProp="name" rel="author">6abc Digital Staff</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolice-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman%2F10317209%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/&amp;text=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;body=Police%20have%20identified%20two%20suspects%20wanted%20for%20the%20carjacking%20of%20a%2078-year-old%20woman%20in%20South%20Philadelphia%20last%20week.%20-%20https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Police identify 2 suspects wanted in carjacking of 78-year-old woman"/><meta itemProp="description" content="Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10317297_020521-wpvi-south-philly-car-jacking-suspects-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/020521-wpvi-south-philly-car-jacking-suspects-video-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wpvi_video"/><meta itemProp="uploadDate" content="2021-02-05T23:39:17Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolice-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman%2F10317209%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/&amp;text=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;body=Police%20have%20identified%20two%20suspects%20wanted%20for%20the%20carjacking%20of%20a%2078-year-old%20woman%20in%20South%20Philadelphia%20last%20week.%20-%20https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA (WPVI) -- Police have identified two suspects wanted for the carjacking of a 78-year-old woman in South Philadelphia last week.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10317231_southphillysuspects.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="(Left) - Briana Cruz-Gordon, DOB 10/17/02. (Right) - Taniyah Watson, DOB 1/28/04." data-image-credit=""><p>(Left) - Briana Cruz-Gordon, DOB 10/17/02. (Right) - Taniyah Watson, DOB 1/28/04.</p><p></p></span></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Briana Cruz-Gordon, 18, and Taniya Watson, 17, are believed to be homeless at this time, police say.<br><br>Cruz-Gordon is described as 5'3" tall, weighing 150 pounds with black hair and brown eyes.<br><br>Watson is described as 5'5" tall, weighing 185 pounds with black hair and brown eyes.<br><br>Anyone with information on their whereabouts is asked to contact Philadelphia police.<br><br><b>SEE ALSO:</b> <a href="https://6abc.com/philadelphia-pa-carjackings-philly-woman-attacked-police/10106953/" target="_blank">Cancer-stricken woman preyed on by three brazen carjackers </a><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Elderly woman battling cancer attacked by carjackers in Philadelphia"><meta itemprop="description" content="As carjackings skyrocket in the Philadelphia area, one of the city's latest victims is a cancer-stricken woman who was preyed on by three brazen suspects."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2021-01-29T04:05:00Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman=10317209" data-topic="carjacking" data-contenttype="post" data-channel="misc" data-content-id="10317209" data-adunit="/wpvi/6abc.com/web/news_cs" data-tag="crime,woman-attacked,carjacking,philadelphia,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg" data-imgalt="" data-video-id="10110709" data-station="wpvi" data-headline="Elderly woman battling cancer attacked by carjackers in Philadelphia" data-caption="As carjackings skyrocket in the Philadelphia area, one of the city's latest victims is a cancer-stricken woman who was preyed on by three brazen suspects."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10110709" frameborder="0" allowfullscreen></iframe></textarea></div><p>As carjackings skyrocket in the Philadelphia area, one of the city's latest victims is a cancer-stricken woman who was preyed on by three brazen suspects.</p></div></div></div><br><br>The cancer-stricken victim talked to Action News about the terrifying ordeal.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I just felt like I was going to die," Angelina Bellissima told Action News Wednesday, just hours after police released videos of three women wanted in the attack.<br><br>Bellissima said she had just parked her car on the 2700 block of South Smedley Street near Oregon Avenue around 4:20 p.m. on January 27.<br><br>She and her daughter Angela Palumbo began unloading groceries from her now-stolen car when she found herself targeted.<br><br>"I just feel them come back, like hit me from the back and I feel this pepper spray in my face," Bellissima said. "They threw me to the ground, punched me in the face. They grabbed the keys out of my hand and I heard them saying, 'Open the doors, open the doors.'"<br><br>The three women were able to get away. Police are hoping the new images of the attackers will help someone identify them. Two of the women are unmasked in the video.<br><br>"When I saw my mom in a ball crying with her face full of pepper spray, I just lost it," said Palumbo. ""I just want them to be brought to justice. This is my mother and if it was anyone else's mother, they would do the same."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Bellissima suffered a stress heart attack and just regained sight in her left eye, but the emotional scars of the attack remain deep.<br><br>"I'm scared to death to go out because they're not caught yet," said Bellissima. "I really am. Usually, I'm pretty strong. Let me tell you, I'm fighting cancer, but this time I'm scared because I know they're still out there."<br><br>There have been approximately <a href="https://6abc.com/philadelphia-police-carjacking-crime-what-to-do/10103741/" target="_blank">68 carjackings</a> in Philadelphia since the beginning of the year. Last year, police reported a total of 410 incidents.<br>"We have seen an uptick, which is odd to see so many carjackings occurring," said Capt. James Kearney of South Detectives. "It turns your stomach."<br><br><b>SEE ALSO:</b> <a href="https://6abc.com/philadelphia-police-carjacking-crime-what-to-do/10103741/" target="_blank">Police: Carjackings on the rise in Philadelphia</a><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Police: Carjackings on the rise in Philadelphia"><meta itemprop="description" content="Investigators say carjackings have been skyrocketing, and the suspects committing these crimes have become more fearless."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/012821-wpvi-carjacking-philly-5-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2021-01-28T23:10:32Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman=10317209" data-topic="carjacking" data-contenttype="post" data-channel="misc" data-content-id="10317209" data-adunit="/wpvi/6abc.com/web/news_cs" data-tag="crime,woman-attacked,carjacking,philadelphia,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/012821-wpvi-carjacking-philly-5-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg" data-imgalt="" data-video-id="10104335" data-station="wpvi" data-headline="Police: Carjackings on the rise in Philadelphia" data-caption="Investigators say carjackings have been skyrocketing, and the suspects committing these crimes have become more fearless."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10104335" frameborder="0" allowfullscreen></iframe></textarea></div><p>Investigators say carjackings have been skyrocketing, and the suspects committing these crimes have become more fearless.</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fpolice-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman%2F10317209%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Police identify 2 suspects wanted in carjacking of 78-year-old woman" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/crime/">crime</a><a class="button" href="/tag/woman-attacked/">woman attacked</a><a class="button" href="/tag/carjacking/">carjacking</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolice-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman%2F10317209%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/&amp;text=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%20identify%202%20suspects%20wanted%20in%20carjacking%20of%2078-year-old%20woman&amp;body=Police%20have%20identified%20two%20suspects%20wanted%20for%20the%20carjacking%20of%20a%2078-year-old%20woman%20in%20South%20Philadelphia%20last%20week.%20-%20https%3A//6abc.com/police-identify-2-suspects-wanted-in-carjacking-of-78-year-old-woman/10317209/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CARJACKING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/woman-78-recounts-brazen-carjacking-im-scared-to-death/10289683/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10292783_020321-wpvi-carjacking-update-10pm-CC-vid.jpg" data-imgalt="&quot;I just felt like I was going to die,&quot; said an elderly cancer-stricken woman who was a victim of a brazen carjacking in Philadelphia. Police are still searching for the three suspects." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10292783_020321-wpvi-carjacking-update-10pm-CC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10292783_020321-wpvi-carjacking-update-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman, 78, recounts brazen carjacking: &#x27;I&#x27;m scared to death&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/elderly-woman-battling-cancer-attacked-by-carjackers/10106953/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg" data-imgalt="As carjackings skyrocket in the Philadelphia area, one of the city&#x27;s latest victims is a cancer-stricken woman who was preyed on by three brazen suspects." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10110708_012821-wpvi-woman-attacked-carjackers-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Elderly woman battling cancer attacked by carjackers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/police-carjackings-on-the-rise-in-philadelphia/10103741/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg" data-imgalt="Investigators say carjackings have been skyrocketing, and the suspects committing these crimes have become more fearless." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10104334_012821-wpvi-carjacking-philly-5-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Police: Carjackings on the rise in Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/baby-abandoned-on-the-side-of-the-road-found-by-amazon-driver/9971134/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9952996_012321-ktrk-car-jacking-redo-vid.jpg" data-imgalt="Amazon driver Juan Flores said he noticed the baby while making his daily rounds. He immediately notified a nearby homeowner who cared for the baby until police arrived with the mother of the child." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/9952996_012321-ktrk-car-jacking-redo-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9952996_012321-ktrk-car-jacking-redo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Baby abandoned on the side of the road found by Amazon driver</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weather/accuweather-alert-quick-hit-of-heavy-snow-sunday-morning/49644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317005_020521-wpvi-accuweather-forecast-4pm-vid.jpg" data-imgalt="Weekend storm could bring up to 8&quot; of snow for parts of the area" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10317005_020521-wpvi-accuweather-forecast-4pm-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317005_020521-wpvi-accuweather-forecast-4pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather Alert: Quick Hit of Heavy Snow Sunday Morning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/sports/britt-reid-son-of-andy-reid-and-asst-chiefs-coach-involved-in-multi-car-crash-/10317283/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317291_brittried.jpg" data-imgalt="Kansas City Chiefs head coach Andy Reid embraces his son and is son Britt Reid, linebacker coach, after the NFL Super Bowl 54 football game. (AP Photo/Patrick Semansky)" data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/10317291_brittried.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317291_brittried.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Britt Reid, son of Andy Reid and asst. Chiefs coach, involved in multi-car crash </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/education/union-tells-philly-teachers-not-to-go-into-buildings-monday/10316617/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317186_020521-wpvi-philly-school-teachers-union-folo-530pm-video-CC-vid.jpg" data-imgalt="The union representing teachers in the School District of Philadelphia is telling members not to go into the buildings on Monday over COVID-19 safety concerns." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/10317186_020521-wpvi-philly-school-teachers-union-folo-530pm-video-CC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317186_020521-wpvi-philly-school-teachers-union-folo-530pm-video-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Union tells Philly teachers not to go into buildings Monday</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/feds-arrest-charge-pa-woman-in-pink-hat-during-capitol-attack/10316461/"><div class="headline">Feds arrest, charge Pa. woman in pink hat during Capitol attack</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/nj-sees-increase-in-vaccine-doses-but-gov-murphy-says-state-needs-more-/10316957/"><div class="headline">NJ sees increase in vaccine doses, but Gov. Murphy says state needs more </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/delaware-family-demands-answers-after-fatal-police-involved-shooting-/10316948/"><div class="headline">Delaware family demands answers after fatal police-involved shooting </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/frustrations-mount-as-pennsylvanians-try-to-get-vaccinated/10316995/"><div class="headline">Frustrations mount as Pennsylvanians try to get vaccinated</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/some-west-philadelphia-neighbors-take-up-issue-with-barriers-on-simpson-street/10316851/"><div class="headline">Some West Philadelphia neighbors take up issue with barriers on Simpson Street</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/entertainment/christopher-plummer-known-for-sound-of-music-dies-at-91/10316669/"><div class="headline">Christopher Plummer, known for &#x27;Sound of Music,&#x27; dies at 91</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/toxic-metals-found-in-popular-baby-foods-report/10316328/"><div class="headline">Toxic metals found in popular baby foods: Report</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/sports/where-might-carson-wentz-land-trade-destinations-for-eagles-qb/10316514/"><div class="headline">Where might Carson Wentz land? Trade destinations for Eagles QB</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/officer-at-scene-of-crash-following-two-state-chase-clipped-by-driver/10316139/"><div class="headline">Officer at scene of crash following two-state chase clipped by driver</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/story.js"></script>
            </body>
        </html>
    