
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ea38ea431d1b | 2895 | c5c02f8589b391667d4bdc4e2ea21da9a2b853ac | Tue, 22 Sep 2020 22:10:51 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">2020 Election: Push for Voter Registration Underway in Pennsylvania - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="A coast-to-coast, bipartisan effort to get voters ready for the November elections is underway right now."/><meta data-react-helmet="true" name="keywords" content="register to vote philadelphia register to vote pa, register to vote nj, register to vote delaware 2020, presidential election 2020"/><meta data-react-helmet="true" name="tags" content="vote-2020,election"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/6506557"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/6506557/"/><meta data-react-helmet="true" property="og:title" content="Push for Voter Registration Underway in Pennsylvania as Election Approaches"/><meta data-react-helmet="true" property="og:description" content="You can expect both presidential candidates to campaign hard here in the next month and a half."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6506810_092220-wpvi-voter-registration-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/6506557/"/><meta data-react-helmet="true" name="twitter:title" content="Push for Voter Registration Underway in Pennsylvania as Election Approaches"/><meta data-react-helmet="true" name="twitter:description" content="You can expect both presidential candidates to campaign hard here in the next month and a half."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6506810_092220-wpvi-voter-registration-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="1600811308"/><meta data-react-helmet="true" property="article:modified_time" content="2020-09-22T21:48:23.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Push for Voter Registration Underway in Pennsylvania as Election Approaches"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/6506557"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/register-to-vote-philadelphia-pa-nj-delaware-2020-presidential-election/6506557/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/register-to-vote-philadelphia-pa-nj-delaware-2020-presidential-election/6506557/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>High Surf Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/register-to-vote-philadelphia-pa-nj-delaware-2020-presidential-election/6506557/","@type":"WebPage"},"headline":"2020 Election: Push for Voter Registration Underway in Pennsylvania","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6506810_092220-wpvi-voter-registration-5pm-video-CC-vid.jpg"},"datePublished":"2020-09-22T21:48:28.000Z","dateModified":"2020-09-22T21:48:23.000Z","author":[{"name":"Chad Pradelli","@type":"Person"}],"dateline":"PHILADELPHIA ","articleSection":{"name":"politics"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Push for Voter Registration Underway in Pennsylvania as Election Approaches","keywords":"register to vote philadelphia register to vote pa, register to vote nj, register to vote delaware 2020, presidential election 2020","description":"A coast-to-coast, bipartisan effort to get voters ready for the November elections is underway right now.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fpush-for-voter-registration-underway-in-pennsylvania%2F6506557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/&amp;text=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;body=You%20can%20expect%20both%20presidential%20candidates%20to%20campaign%20hard%20here%20in%20the%20next%20month%20and%20a%20half.%20-%20https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/politics/">Politics</a></div><h1 class="headline">Push for Voter Registration Underway in Pennsylvania as Election Approaches</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/chad-pradelli"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/chad-pradelli" itemProp="name" rel="author">Chad Pradelli</a></span> and <!-- -->Cheryl Mettendorf</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fpush-for-voter-registration-underway-in-pennsylvania%2F6506557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/&amp;text=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;body=You%20can%20expect%20both%20presidential%20candidates%20to%20campaign%20hard%20here%20in%20the%20next%20month%20and%20a%20half.%20-%20https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Push for Voter Registration Underway in Pennsylvania"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6506810_092220-wpvi-voter-registration-5pm-video-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/092220-wpvi-voter-registration-5pm-video-CC-vid.m3u8?ad._v=2&amp;ad=wpvi_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-09-22T21:25:50Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fpush-for-voter-registration-underway-in-pennsylvania%2F6506557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/&amp;text=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;body=You%20can%20expect%20both%20presidential%20candidates%20to%20campaign%20hard%20here%20in%20the%20next%20month%20and%20a%20half.%20-%20https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA (WPVI) -- A coast-to-coast, bipartisan effort to get voters ready for the November elections is underway right now.<br><br>Candidates, celebrities,  tech companies, and city and state leaders are all taking part in the big push this National Voter Registration Day, to get Americans to cast their ballots this November.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Pennsylvania is a key battleground state.<br><br>You can expect both presidential candidates to campaign hard here in the next month and a half.<br><br>City Commissioner Omar Sabir was on site at the Forman Mills Grand Opening in North Philadelphia where a voter registration drive broke out the bells and whistles to attract people and sign them up to vote if unregistered.<br><br><b>VOTE 2020: <a href="https://6abc.com/feature/2020-voter-resources/6452105/">Election Resources for the Tri-State area</a></b><br><br>"This is an area that typically doesn't participate in the election process, like Center City, like Chestnut Hill, so we have to bring the resources to the community," he said.<br><br>Desiree Atkins with Forman Mills said the drive is important because some find the process intimidating,<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"So that's kind of where we are stepping in. A lot of organizations are here to help."<br><br>An Action News analysis by our data team found since 2016 in Pennsylvania, Republicans have added more than 104,000 net registered voters than Democrats.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://public.flourish.studio/visualisation/3809832/embed" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://public.flourish.studio/visualisation/3808908/embed" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://public.flourish.studio/visualisation/3805749/embed" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br>But, Democrats still maintain a voter edge in the state.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Currently, there are more than 733,000 more Democrats registered than Republicans.<br><br>Other voters, which account for more than 1.2 million voters are either affiliated with a third party or unaffiliated entirely, are considered up for grabs.<br><br>"Democrats have increased their edge in places like the Philadelphia suburbs. And the Republicans, obviously in the rural and small towns consistent with what we've seen in the past couple of election cycles," said Dr. Terry Madonna with Franklin and Marshall University.<br><br>Madonna, who is the director of the Center of Politics and Public Affairs said Pennsylvania could be the tipping point to the election.<br><br>"Folks understand that Pennsylvania is a critical battleground, and might well determine which candidate wins the presidency." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/vote-2020/">vote 2020</a><a class="button" href="/tag/election/">election</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fpolitics%2Fpush-for-voter-registration-underway-in-pennsylvania%2F6506557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/&amp;text=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Push%20for%20Voter%20Registration%20Underway%20in%20Pennsylvania%20as%20Election%20Approaches&amp;body=You%20can%20expect%20both%20presidential%20candidates%20to%20campaign%20hard%20here%20in%20the%20next%20month%20and%20a%20half.%20-%20https%3A//6abc.com/politics/push-for-voter-registration-underway-in-pennsylvania/6506557/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/st-joes-grad-dies-of-covid-19-after-er-rotation/6501785/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6471023_092020-ktrk-digital-houston-doctor-dies-of-covid-Zoom-sisters-with-VO-full-monica-vid.jpg" data-imgalt="In the video above, ABC News spoke with the sisters of Dr. Adeline Fagan, who said they never expected their beloved sibling&#x27;s loss. Plus, does the pandemic make them wish their sister never became a health care worker at all? Hit play for the heartbreaking one-on-one interview." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6471023_092020-ktrk-digital-houston-doctor-dies-of-covid-Zoom-sisters-with-VO-full-monica-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6471023_092020-ktrk-digital-houston-doctor-dies-of-covid-Zoom-sisters-with-VO-full-monica-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">St. Joe&#x27;s grad dies of COVID-19 after ER rotation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/politics/judge-declines-to-stay-ruling-on-pennsylvania-crowd-size/6505648/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6424804_091520-wpvi-wolf-judge-appeal-530-CC-vid.jpg" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6424804_091520-wpvi-wolf-judge-appeal-530-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6424804_091520-wpvi-wolf-judge-appeal-530-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Judge declines to stay ruling on Pennsylvania crowd size</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/business/bed-bath-and-beyond-in-montco-among-63-stores-closing/6501664/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6501751_092220bedbath.jpg" data-imgalt="The Bed Bath &amp; Beyond store in Plymouth Meeting will close by the end of the year." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6501751_092220bedbath.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6501751_092220bedbath.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bed Bath &amp; Beyond in Montco among 63 stores closing</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/louisville-prepares-for-breonna-taylor-announcement/6498942/"><div class="headline">Louisville prepares for Breonna Taylor announcement</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/society/church-bells-ring-out-for-more-than-200000-lives-lost-to-covid-19-%7C-watch/6506650/"><div class="headline">Church bells ring out for more than 200,000 lives lost to COVID-19 | WATCH</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/politics/kenney-in-self-quarantine-after-being-exposed-to-person-with-covid-19/6503629/"><div class="headline">Kenney in self-quarantine after being exposed to person with COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/despite-new-cdc-guidance-philly-residents-gear-up-for-halloween/6505158/"><div class="headline">Despite new CDC guidance, Philly residents gear up for Halloween</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/us-surpasses-200000-reported-covid-19-deaths/6502189/"><div class="headline">US surpasses 200,000 reported COVID-19 deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/education/delran-shuts-down-football-program-after-covid-19-cases/6502948/"><div class="headline">Delran shuts down football program after COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/politics/trump-to-announce-scotus-pick-saturday-romney-wont-block/6500773/"><div class="headline">Trump to announce SCOTUS pick Saturday, Romney won&#x27;t block</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/vanessa-bryant-suing-la-county-sheriffs-dept-over-leaked-kobe-crash-photos/6503280/"><div class="headline">Vanessa Bryant suing LA County Sheriff&#x27;s Dept. over leaked Kobe crash photos</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weather/accuweather-fall-brings-a-warming-trend/49644/"><div class="headline">AccuWeather: Fall Brings A Warming Trend</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/story.js"></script>
            </body>
        </html>
    