
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 9c0f0f42431f | 3494 | cb3b8407be29ae54e5def21ad2b74824fb00bcde | Wed, 15 Sep 2021 22:41:18 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Philadelphia police release video of suspects wanted in deadly quintuple shooting on Rising Sun Avenue - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Philadelphia police have released surveillance video that captures a violent shooting that left one person dead and four injured on Rising Sun Avenue."/><meta data-react-helmet="true" name="keywords" content="rising sun avenue, philadelphia quintuple shooting, Banana&#x27;s Bar &amp; Lounge shooting, philly crime, shooting video, Philly police, philadelphia pa news"/><meta data-react-helmet="true" name="tags" content="murder,gun-violence,shooting,caught-on-video"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/11023194"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/11023194/"/><meta data-react-helmet="true" property="og:title" content="Philly police release video of suspects wanted in deadly quintuple shooting"/><meta data-react-helmet="true" property="og:description" content="Five people in the group were struck and wounded by the gunfire. One of the victims was struck multiple times in the body and died of his wounds."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11023238_091521-wpvi-homicide-arrest-philly-530-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/11023194/"/><meta data-react-helmet="true" name="twitter:title" content="Philly police release video of suspects wanted in deadly quintuple shooting"/><meta data-react-helmet="true" name="twitter:description" content="Five people in the group were struck and wounded by the gunfire. One of the victims was struck multiple times in the body and died of his wounds."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11023238_091521-wpvi-homicide-arrest-philly-530-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-09-15T22:02:20Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-09-15T22:02:21Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Philly police release video of suspects wanted in deadly quintuple shooting"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/11023194"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/rising-sun-avenue-philadelphia-quintuple-shooting-bananas-bar--lounge-philly-crime/11023194/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/rising-sun-avenue-philadelphia-quintuple-shooting-bananas-bar--lounge-philly-crime/11023194/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/rising-sun-avenue-philadelphia-quintuple-shooting-bananas-bar--lounge-philly-crime/11023194/","@type":"WebPage"},"headline":"Philadelphia police release video of suspects wanted in deadly quintuple shooting on Rising Sun Avenue","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11023238_091521-wpvi-homicide-arrest-philly-530-CC-vid.jpg"},"datePublished":"2021-09-15T22:02:20.000Z","dateModified":"2021-09-15T22:02:19.000Z","author":[{"name":"6abc Digital Staff","@type":"Person"}],"dateline":"PHILADELPHIA ","articleSection":"crime-safety","about":{"@type":"Thing","name":"shooting"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Philly police release video of suspects wanted in deadly quintuple shooting","keywords":"rising sun avenue, philadelphia quintuple shooting, Banana's Bar & Lounge shooting, philly crime, shooting video, Philly police, philadelphia pa news","description":"Philadelphia police have released surveillance video that captures a violent shooting that left one person dead and four injured on Rising Sun Avenue.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fnew-video-shows-suspects-wanted-in-deadly-quintuple-shooting%2F11023194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/&amp;text=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;body=Five%20people%20in%20the%20group%20were%20struck%20and%20wounded%20by%20the%20gunfire.%20One%20of%20the%20victims%20was%20struck%20multiple%20times%20in%20the%20body%20and%20died%20of%20his%20wounds.%20-%20https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/shooting/">shooting</a></div><h1 class="headline">Philly police release video of suspects wanted in deadly quintuple shooting</h1><div class="deckline">The shooting happened on August 11 on the 5500 block of Rising Sun Avenue.</div><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/6abc-digital-staff"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/6abc-digital-staff" itemProp="name" rel="author">6abc Digital Staff</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fnew-video-shows-suspects-wanted-in-deadly-quintuple-shooting%2F11023194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/&amp;text=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;body=Five%20people%20in%20the%20group%20were%20struck%20and%20wounded%20by%20the%20gunfire.%20One%20of%20the%20victims%20was%20struck%20multiple%20times%20in%20the%20body%20and%20died%20of%20his%20wounds.%20-%20https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Police release video of suspects wanted in deadly quintuple shooting"/><meta itemProp="description" content="Five people in the group were struck and wounded by the gunfire. One of the victims was struck multiple times in the body and died of his wounds."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11023238_091521-wpvi-homicide-arrest-philly-530-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/091521-wpvi-homicide-arrest-philly-530-CC-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-09-15T22:02:12Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11023238_091521-wpvi-homicide-arrest-philly-530-CC-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Police release video of suspects wanted in deadly quintuple shooting</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fnew-video-shows-suspects-wanted-in-deadly-quintuple-shooting%2F11023194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/&amp;text=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;body=Five%20people%20in%20the%20group%20were%20struck%20and%20wounded%20by%20the%20gunfire.%20One%20of%20the%20victims%20was%20struck%20multiple%20times%20in%20the%20body%20and%20died%20of%20his%20wounds.%20-%20https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA (WPVI) -- Philadelphia police have released surveillance video that captures a violent shooting that left one person dead and four others injured.<br><br>It happened on August 11 just before 10 p.m. on the 5500 block of Rising Sun Avenue outside of Banana's Bar & Lounge.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Police say two suspects approached a group outside of the business and opened fire.<br><br><b>SEE ALSO:</b> <a href="https://6abc.com/philadelphia-shooting-olney-gun-violence-philly-crime/10946174/" target="_blank">1 killed in quintuple shooting outside Philly bar, suspect flees after carjacking: Police </a><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Suspect in Philly quintuple shooting, carjacking remains on the loose"><meta itemprop="description" content="The suspect in the fatal quintuple shooting carjacked a woman and then fled after crashing the vehicle."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10946635_081221-wpvi-quintuple-shooting-6am-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/081221-wpvi-quintuple-shooting-6am-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-12T10:30:57Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/philly-police-release-video-of-suspects-wanted-in-deadly-quintuple-shooting=11023194" data-topic="shooting" data-contenttype="post" data-channel="misc" data-content-id="11023194" data-adunit="/wpvi/6abc.com/web/news_cs" data-tag="murder,gun-violence,shooting,caught-on-video,philadelphia,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/081221-wpvi-quintuple-shooting-6am-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10946635_081221-wpvi-quintuple-shooting-6am-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10946635_081221-wpvi-quintuple-shooting-6am-vid.jpg" data-imgalt="" data-video-id="10946636" data-station="wpvi" data-headline="Suspect in Philly quintuple shooting, carjacking remains on the loose" data-caption="The suspect in the fatal quintuple shooting carjacked a woman and then fled after crashing the vehicle."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=10946636" frameborder="0" allowfullscreen></iframe></textarea></div><p>The suspect in the fatal quintuple shooting carjacked a woman and then fled after crashing the vehicle.</p></div></div></div><br><br>Five people in the group were struck and wounded by the gunfire. One of the victims was struck multiple times in the body and died of his wounds.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>On Wednesday, police released video of the suspects wanted in the shooting.<br><br>A $20,000 reward is being offered for information leading to and arrest and conviction of those responsible.<br><br>Anyone with any information is asked to call police at 215-686-TIPS.<br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="headlines" data-width="630"></div></div><br><br><b>MORE TOP STORIES:</b><br><br><ul><li><a href="https://6abc.com/philadelphia-school-district-bus-driver-shortage-philly-cash-parents-transportation/11021255/">Philadelphia families could receive $300 a month to drive students</a></li></ul> <ul><li><a href="https://6abc.com/politics/california-gov-newsom-beats-back-gop-led-recall/11021832/">California Gov. Newsom beats back GOP-led recall</a></li></ul> <ul><li><a href="https://6abc.com/rite-aid-headquarters-hq-south-philadelphia-jobs/11021013/">Rite Aid moving headquarters to Philadelphia</a></li></ul> <ul><li><a href="https://6abc.com/pa-turnpike-pennsylvania-tolls-ezpass-money/11020630/">More than $104M in Pa. Turnpike tolls went uncollected last year</a></li></ul> <ul><li><a href="https://6abc.com/brandon-dichiacchio-crash-desales-university-lanark-road-accident/11021298/">Family surprised with trip to Boston after deadly crash</a></li></ul> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fnew-video-shows-suspects-wanted-in-deadly-quintuple-shooting%2F11023194%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="New video shows suspects wanted in deadly quintuple shooting" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/murder/">murder</a><a class="button" href="/tag/gun-violence/">gun violence</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/caught-on-video/">caught on video</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fnew-video-shows-suspects-wanted-in-deadly-quintuple-shooting%2F11023194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/&amp;text=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Philly%20police%20release%20video%20of%20suspects%20wanted%20in%20deadly%20quintuple%20shooting&amp;body=Five%20people%20in%20the%20group%20were%20struck%20and%20wounded%20by%20the%20gunfire.%20One%20of%20the%20victims%20was%20struck%20multiple%20times%20in%20the%20body%20and%20died%20of%20his%20wounds.%20-%20https%3A//6abc.com/new-video-shows-suspects-wanted-in-deadly-quintuple-shooting/11023194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WPVI-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>SHOOTING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/rodney-hargrove-murder-curran-fromhold-correctional-facility-man-shot-after-release-from-prison-philadelphia-homicide/11023113/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11023144_091521-wpvi-hargrove-lawsuit-5pm-vide-vid.jpg" data-imgalt="The family of Rodney Hargrove has filed a lawsuit after he was fatally shot near the Curran Fromhold Correctional Facility." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11023144_091521-wpvi-hargrove-lawsuit-5pm-vide-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Family demands answers after man killed outside Philly prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/alex-murdaugh-news-suicide-curtis-smith/11021925/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11003658_090621-wtvd-Murdaugh-GMA-vid.jpg" data-imgalt="After weeks of mysterious developments, investigators now say Alex Murdaugh has confessed and shed light on at least part of what happened." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11003658_090621-wtvd-Murdaugh-GMA-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Police: SC lawyer Alex Murdaugh hired man to kill him</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/mantua-township-shooting-investigation-gloucester-county-new-jersey-prosecutors-office/11019451/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11020518_091421-wpvi-nj-fatal-police-involved-shooting-4pm-CC-vid.jpg" data-imgalt="Two uniformed officers of the Mantua Township Police Department arrived at the scene in response to a 911 call." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11020518_091421-wpvi-nj-fatal-police-involved-shooting-4pm-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man shot, killed by police officer after encounter outside NJ home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/south-philadelphia-ikea-shooting-victim-philly-columbus-boulevard/11016687/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11017943_091321-wpvi-delco-i95-shooting-5pm-CC-vid.jpg" data-imgalt="An armed suspect shot a 20-year-old man riding in another vehicle on I-95 in Delaware County and followed him to the South Philadelphia IKEA parking lot." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11017943_091321-wpvi-delco-i95-shooting-5pm-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Shooting victim found in South Philly IKEA parking lot; gunman wanted</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/dulce-maria-alavez-girl-missing-bridgeton-city-park-5-year-old/11022770/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11022767_091521-wpvi-dulce-maria-alavez-age-progression-split-img.jpg" data-imgalt="Police in Bridgeton released an age-progression photo of what Dulce Maria Alavez might look like today." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11022767_091521-wpvi-dulce-maria-alavez-age-progression-split-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Police release age-progression image of Dulce Maria Alavez</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsauken-nj-school-bus-crash-springfield-road-camden-county-new-jersey/11022955/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11022916_091521-wpvi-bus-accident-chopper-raw-vid.jpg" data-imgalt="Chopper 6 over accident involving school bus in Pennsauken Township, NJ on September 15, 2021." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11022916_091521-wpvi-bus-accident-chopper-raw-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">School bus collides with vehicle in South Jersey, 3 injured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/rodney-hargrove-murder-curran-fromhold-correctional-facility-man-shot-after-release-from-prison-philadelphia-homicide/11023113/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11023144_091521-wpvi-hargrove-lawsuit-5pm-vide-vid.jpg" data-imgalt="The family of Rodney Hargrove has filed a lawsuit after he was fatally shot near the Curran Fromhold Correctional Facility." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11023144_091521-wpvi-hargrove-lawsuit-5pm-vide-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Family demands answers after man killed outside Philly prison</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/mauricio-gesmundo-murder-hunting-park-philadelphia-jacob-mcmann-arrested-north-fairhill-street-attack/11023117/"><div class="headline">Suspect arrested in deadly Philadelphia home invasion</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-19-philadelphia-covid-deaths-coronavirus-infections-philadephia/11023147/"><div class="headline">98% of those who died from COVID this year in Philly were unvaccinated</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/unidos-contra-covid-19-philadelphia-latino-community-hispanic/11022878/"><div class="headline">Doctors work to bring COVID testing, vaccines to Latino community</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/tiktok-challenge-bathroom-devious-lick-boyertown-school-district/11021893/"><div class="headline">TikTok challenge could lead to criminal charges, schools warn students</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/hurricane-ida-new-jersey-flooding-mullica-hill-tornado-lambertville-flood/11023027/"><div class="headline">Two weeks after Hurricane Ida, cleanup continues in South Jersey</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/gabrielle-petito-missing-brian-laundrie-nichole-schmidt-girl/11022396/"><div class="headline">Boyfriend now person of interest after woman disappears while on trip</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/bensalem-police-department-fire-rescue-body-camera-bucks-meadows-apartments/11022910/"><div class="headline">Officers&#x27; heroic efforts to save man from fire caught on video</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/unemployment-numbers-employment-stats-job-seekers-fair/11022715/"><div class="headline">Bonuses, higher wages await job-seekers looking for work</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pfizer-covid-vaccine-vaccines-for-young-kids-in-fauci/11022187/"><div class="headline">Pfizer reveals new timeline for younger kids to get COVID vaccine</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/story.js"></script>
            </body>
        </html>
    