
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f8d9a8ce5e89 | 2245 | 725524303e65000cf018bb4510e28ca2042642a3 | Wed, 05 Jun 2019 21:37:25 GMT -->
                <title data-react-helmet="true">Millennials admit they&#x27;re afraid of doorbells in Twitter thread | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="Should doorbells be a thing of the past? Apparently, some millennials say yes."/><meta data-react-helmet="true" name="keywords" content="doorbells, doorbell twitter, doorbell tweet, doorbell twitter threat, millennials afraid of doorbells,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5333214"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5333214/"/><meta data-react-helmet="true" property="og:title" content="Millennials admit they&#x27;re afraid of doorbells in Twitter thread"/><meta data-react-helmet="true" property="og:description" content="It seems many millennials prefer a simple text saying &quot;here.&quot; Others say they hide when they hear the bell."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5333190_060519-kgo-doorbell-img_Image_00-00-46,14.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5333214/"/><meta data-react-helmet="true" name="twitter:title" content="Millennials admit they&#x27;re afraid of doorbells in Twitter thread"/><meta data-react-helmet="true" name="twitter:description" content="It seems many millennials prefer a simple text saying &quot;here.&quot; Others say they hide when they hear the bell."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5333190_060519-kgo-doorbell-img_Image_00-00-46,14.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-06-05T21:10:16.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-06-05T21:10:16.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Millennials admit they&#x27;re afraid of doorbells in Twitter thread"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5333214"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/investigation/">Investigation</a></span><span><a href="http://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/healthcheck/">Healthcheck</a></span><span><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="https://6abc.com/localish/">Localish</a></span><span><a href="/sports/">Sports</a></span><span><a href="http://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About 6abc/Contact Us!</a></span><span><a href="/about/newsteam/">Action News Biographies</a></span><span><a href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">Watch Action News Online</a></span><span><a href="/fyi/">FYI Philly</a></span><span><a href="http://6abc.com/InsideStory/">Inside Story</a></span><span><a href="http://6abc.com/proud/">Philly Proud</a></span><span><a href="https://6abc.com/blackhistory/">Visions</a></span><span><a href="http://6abc.com/Bestoftheclass/">Best of the Class</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fmillennials-admit-theyre-afraid-of-doorbells-in-twitter-thread%2F5333214%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/&amp;text=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;body=It%20seems%20many%20millennials%20prefer%20a%20simple%20text%20saying%20%22here.%22%20Others%20say%20they%20hide%20when%20they%20hear%20the%20bell.%20-%20https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Millennials admit they're afraid of doorbells in Twitter thread</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fmillennials-admit-theyre-afraid-of-doorbells-in-twitter-thread%2F5333214%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/&amp;text=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;body=It%20seems%20many%20millennials%20prefer%20a%20simple%20text%20saying%20%22here.%22%20Others%20say%20they%20hide%20when%20they%20hear%20the%20bell.%20-%20https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Millennials admit they&#x27;re afraid of doorbells in Twitter thread"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5333190_060519-kgo-doorbell-img_Image_00-00-46,14.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060519-kgo-11am-doorbells-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fmillennials-admit-theyre-afraid-of-doorbells-in-twitter-thread%2F5333214%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/&amp;text=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;body=It%20seems%20many%20millennials%20prefer%20a%20simple%20text%20saying%20%22here.%22%20Others%20say%20they%20hide%20when%20they%20hear%20the%20bell.%20-%20https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">wpvi</span></div></div><div class="wpvi byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">SAN FRANCISCO -- Should doorbells be a thing of the past? Some millennials say yes -- they find doorbells terrifying.<br><br><b>RELATED: <a href="https://abc7news.com/home/prowler-spent-three-hours-licking-doorbell-at-california-home/5034480/">Prowler spent three hours licking doorbell at California home</a></b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>According to a <a href="https://twitter.com/youngandjoven/status/1135339638275465216">hilarious Twitter thread</a>, they prefer a simple text saying "here."<br><br>This all started when someone brought up the issue in a tweet and people started chiming in, saying doorbells are as outdated as "voice calls."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>Can someone write an article on millenials killing the doorbell industry by texting &quot;here&quot;</p>&mdash; stella donnelly stan (@youngandjoven) <a href=https://twitter.com/youngandjoven/status/1135339638275465216?ref_src=twsrc%5Etfw>June 3, 2019</a></blockquote></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Others say they hide when someone rings their bell.<br><br>In fact, the Wall Street Journal did a story on the topic a few years ago, saying that millennials are so used to texting upon arrival that the sound of a ringing doorbell freaks them out. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/tag/distraction/">distraction</a><a class="button" href="/tag/buzzworthy/">buzzworthy</a><a class="button" href="/tag/social-media/">social media</a><a class="button" href="/tag/texting/">texting</a><a class="button" href="/tag/twitter/">twitter</a><a class="button" href="/tag/text-messages/">text messages</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fmillennials-admit-theyre-afraid-of-doorbells-in-twitter-thread%2F5333214%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/&amp;text=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Millennials%20admit%20they%27re%20afraid%20of%20doorbells%20in%20Twitter%20thread&amp;body=It%20seems%20many%20millennials%20prefer%20a%20simple%20text%20saying%20%22here.%22%20Others%20say%20they%20hide%20when%20they%20hear%20the%20bell.%20-%20https%3A//6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548734" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://6abc.com/society/millennials-admit-theyre-afraid-of-doorbells-in-twitter-thread/5333214/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/radnor-school-teacher-charged-with-sexual-assault/5333055/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5333057_060519-wpvi-Christopher-Serpentine-vid.jpg" data-imgalt="An employee at Archbishop Carroll High School is facing charges after authorities say he had illegal contact with a student." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5333057_060519-wpvi-Christopher-Serpentine-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5333057_060519-wpvi-Christopher-Serpentine-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Radnor school teacher charged with sexual assault</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/traffic/guilty-plea-in-crash-that-killed-5-nj-family-members-in-delaware/5333096/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/3722603_070718-wpvi-audie-trinidad-family-WITH-crash-scene-img.jpg" data-imgalt="Man indicted after Del. crash that killed father, 4 daughters. Watch the report from Action News at 4:30 p.m. on Nov. 7, 2018." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/3722603_070718-wpvi-audie-trinidad-family-WITH-crash-scene-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/3722603_070718-wpvi-audie-trinidad-family-WITH-crash-scene-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Guilty plea in crash that killed 5 N.J. family members in Delaware</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/fatal-construction-accident-on-northeast-extension-near-lansdale/5332494/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5332693_060519-wpvi-construction-ax-noon-video-vid.jpg" data-imgalt="Construction worker killed in accident on Northeast Extension: as seen on Action News at Noon, June 5, 2019" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5332693_060519-wpvi-construction-ax-noon-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5332693_060519-wpvi-construction-ax-noon-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fatal construction accident on Northeast Extension near Lansdale</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/police-woman-found-dead-near-river-along-kelly-drive/5333095/"><div class="headline">Police: Woman found dead near river along Kelly Drive</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/4-people-hurt-after-scaffold-collapses-in-burlington-county/5332793/"><div class="headline">4 people hurt after scaffold collapses in Burlington County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/arrest-made-after-stabbing-on-rehoboth-beach-boardwalk/5333133/"><div class="headline">Arrest made after stabbing on Rehoboth Beach boardwalk</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/worker-trapped-in-trench-in-chester-county/5332944/"><div class="headline">Worker trapped in trench in Chester County</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/pa-woman-died-in-dominican-republic-days-before-maryland-couple/5331341/"><div class="headline">Pa. woman died in Dominican Republic days before Maryland couple</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/weather/accuweather-tracking-storms-tonight/49644/"><div class="headline">AccuWeather: Tracking Storms Tonight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/city-says-its-working-to-stop-illegal-dumping/5332583/"><div class="headline">City says it&#x27;s working to stop illegal dumping</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/video-shows-man-being-attacked-and-robbed-in-port-richmond/5332691/"><div class="headline">Video shows man being attacked and robbed in Port Richmond</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/business/philly-union-workers-rally-for-fair-contract/5332712/"><div class="headline">Philly union workers rally for fair contract</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="http://6abc.com/InsideStory/">Inside Story</a><a href="http://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="http://6abc.com/Bestoftheclass/">Best of the Class</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://www.facebook.com/6abc.ActionNews" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/6abcactionnews/" target="_self"><img src="https://cdn.abcotvs.net/abcotv/static/common/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/6abc" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/story.js"></script>
            </body>
        </html>
    