
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | acd3ef0266d0 | 2549 | 3e86f677675043db0dc772ddffd9b30ead677ad8 | Sat, 04 Jan 2020 00:03:48 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Traumatic car accident leads NC man to new talent | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="With life as his canvas, Scott Mele is still working on his masterpiece."/><meta data-react-helmet="true" name="keywords" content="raleigh, wilmington, painting, wilmington nc"/><meta data-react-helmet="true" name="tags" content="health,art,feel-good,painting"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5811226"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5811226/"/><meta data-react-helmet="true" property="og:title" content="Traumatic car accident leads NC man to new talent"/><meta data-react-helmet="true" property="og:description" content="With life as his canvas, Scott Mele is still working on his masterpiece."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5811137_010320-wtvd-NC-man-develops-new-talent-after-brain-injury-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5811226/"/><meta data-react-helmet="true" name="twitter:title" content="Traumatic car accident leads NC man to new talent"/><meta data-react-helmet="true" name="twitter:description" content="With life as his canvas, Scott Mele is still working on his masterpiece."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5811137_010320-wtvd-NC-man-develops-new-talent-after-brain-injury-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-01-03T23:38:06.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-01-03T23:38:06.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Traumatic car accident leads NC man to new talent"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5811226"/><link data-react-helmet="true" rel="canonical" href="https://abc7.com/5811226"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/5811226"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Ridley Township man arrested 11 times on DUI charges</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//6abc.com/ridley-township-man-arrested-11-times-on-dui-charges/5811973/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/investigation/">Investigation</a></span><span><a class="AnchorLink" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a class="AnchorLink" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" href="/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" href="/community/">Community</a></span><span><a class="AnchorLink" href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">Watch Action News Online</a></span><span><a class="AnchorLink" href="/fyi/">FYI Philly</a></span><span><a class="AnchorLink" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" href="https://6abc.com/blackhistory/">Visions</a></span><span><a class="AnchorLink" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Ftraumatic-car-accident-leads-nc-man-to-new-talent%2F5811226%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/&amp;text=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;body=With%20life%20as%20his%20canvas%2C%20Scott%20Mele%20is%20still%20working%20on%20his%20masterpiece.%20-%20https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Traumatic car accident leads NC man to new talent</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Ftraumatic-car-accident-leads-nc-man-to-new-talent%2F5811226%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/&amp;text=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;body=With%20life%20as%20his%20canvas%2C%20Scott%20Mele%20is%20still%20working%20on%20his%20masterpiece.%20-%20https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="NC man develops new talent after traumatic brain injury"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5811137_010320-wtvd-NC-man-develops-new-talent-after-brain-injury-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/010320-wtvd-NC-man-develops-new-talent-after-brain-injury-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-01-03T16:05:54Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Ftraumatic-car-accident-leads-nc-man-to-new-talent%2F5811226%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/&amp;text=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;body=With%20life%20as%20his%20canvas%2C%20Scott%20Mele%20is%20still%20working%20on%20his%20masterpiece.%20-%20https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">WILMINGTON, N.C. -- Scott Mele views a car accident that left him with a traumatic brain injury as a fresh start.<br><br>As scary and life-altering as the crash was, Mele said he gained a gift in the form of a new talent.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I'm 42 years old. I restarted at 38," Scott Mele <a rel="nofollow" href="https://www.wect.com/2020/01/02/im-one-known-cases-world-man-suffers-traumatic-brain-injury-discovers-incredible-talent/" target="_blank">told WECT</a>.<br><br>Four years ago, Mele was stopped at a Raleigh intersection when a driver crashed into him at 70 miles per hour.<br><br>He survived, but crippling anxiety and depression took a toll. Mele said after the accident, he didn't feel like himself.<br><br>"When I say I was completely estranged to my life, I felt like I was in somebody else's life, and trapped," he said.<br><br>But one day, while he was at a craft store with his kids, he said he felt the urge to paint despite having no previous artistic ability.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Mele later learned he had an extraordinarily rare condition known as <a rel="nofollow" href="https://www.wisconsinmedicalsociety.org/professional/savant-syndrome/resources/articles/the-acquired-savant/" target="_blank">atypical acquired savant syndrome</a>. According to the medical community, Mele is one of 33 people worldwide diagnosed with the condition, in which a person displays remarkable abilities they didn't have before a traumatic brain incident.<br><br>Now, Mele is a confident artist, working on a portrait of a woman underwater, suffocating like he once was. With a new passion and renewed purpose, he believes he is himself again and is part of the art scene in Wilmington.<br><br>"I really don't relate with the old me anymore, so it's like I have this chance at a second life," he said.<br><br>With life as his canvas, Mele said he is still working on his masterpiece. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/wilmington/">wilmington</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/art/">art</a><a class="button" href="/tag/feel-good/">feel good</a><a class="button" href="/tag/painting/">painting</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Ftraumatic-car-accident-leads-nc-man-to-new-talent%2F5811226%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/&amp;text=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traumatic%20car%20accident%20leads%20NC%20man%20to%20new%20talent&amp;body=With%20life%20as%20his%20canvas%2C%20Scott%20Mele%20is%20still%20working%20on%20his%20masterpiece.%20-%20https%3A//6abc.com/society/traumatic-car-accident-leads-nc-man-to-new-talent/5811226/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/trump-declares-iranian-generals-reign-of-terror-over/5809381/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5811889_010320-cc-ap-trump-iran-remarks-img.jpg" data-imgalt="Jim Dolan has the latest on President Trump&#x27;s response to the U.S. airstrike against Iran." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5811889_010320-cc-ap-trump-iran-remarks-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5811889_010320-cc-ap-trump-iran-remarks-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump declares Iranian general&#x27;s &#x27;reign of terror&#x27; over</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/man-reporting-to-jail-for-crash-that-killed-son-fires-gun/5810315/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5811280_010320ossiethomas.jpg" data-imgalt="NJ man charged in DWI crash that killed son fired gun, police say: Katherine Scott reports during Action News at Noon on January 3, 2020." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5811280_010320ossiethomas.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5811280_010320ossiethomas.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man reporting to jail for crash that killed son fires gun</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/sports/three-and-out-ron-jaworski-previews-seahawks-eagles-wild-card-game/5811743/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5811742_010320-wpvi-three-and-out-seahawks-vid.jpg" data-imgalt="Jaws gives his take on the Wentz&#x27;s new guys, Wentz&#x27;s struggles vs. Seattle and stopping Russel Wilson." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/5811742_010320-wpvi-three-and-out-seahawks-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5811742_010320-wpvi-three-and-out-seahawks-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Three and Out: Ron Jaworski previews Seahawks-Eagles Wild Card game</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/ridley-township-man-arrested-11-times-on-dui-charges/5811973/"><div class="headline">Ridley Township man arrested 11 times on DUI charges</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/police-investigate-fatal-hit-and-run-crash-in-pemberton-township/5812010/"><div class="headline">Police investigate fatal hit-and-run crash in Pemberton Township</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/community-events/protest-planned-to-stop-taxpayer-dollars-for-mummers-parade/5810915/"><div class="headline">Protest planned to stop taxpayer dollars for Mummers Parade</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/fmr-bucks-co-teacher-took-upskirt-photos-of-students-da/5810550/"><div class="headline">Fmr. Bucks Co. teacher took &#x27;upskirt&#x27; photos of students: D.A.</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/society/3500-more-troops-from-braggs-82nd-to-deploy-to-middle-east/5811521/"><div class="headline">3,500 more troops from Bragg&#x27;s 82nd to deploy to Middle East</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/politics/what-americans-should-know-about-us-airstrike/5810821/"><div class="headline">What Americans should know about US airstrike</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/delaware-man-put-pine-sol-in-co-workers-drink-police/5810380/"><div class="headline">Delaware man put Pine-Sol in co-worker&#x27;s drink: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/sports/wentz-ready-for-nfl-playoffs-debut-against-seahawks/5810546/"><div class="headline">Wentz ready for NFL playoffs debut against Seahawks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/woman-says-ulta-beauty-employee-in-nj-told-her-shes-too-dark/5811156/"><div class="headline">Woman says Ulta Beauty employee in NJ told her she&#x27;s &#x27;too dark&#x27;</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a><a href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a><a href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/story.js"></script>
            </body>
        </html>
    