
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 097a62f1dcd5 | 2330 | 786567ae793e4c8f89abc56eaa864a62dfa52fad | Thu, 01 Aug 2019 19:18:06 GMT -->
                <title data-react-helmet="true">August astronomy 2019: Perseid meteor shower and more reasons to look at the night sky | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="AccuWeather details three exciting events for sky-watchers in August: Jupiter and Saturn aligning with the moon, the Perseid meteor shower and the return of the Orion constellation."/><meta data-react-helmet="true" name="keywords" content="perseids, perseids meteor shower, perseids august 2019, when are the perseids, planets aligning, planets aligning 2019, orion, orion returns, astronomy august 2019,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5435561"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5435561/"/><meta data-react-helmet="true" property="og:title" content="August astronomy 2019: Perseid meteor shower and more reasons to look at the night sky"/><meta data-react-helmet="true" property="og:description" content="Some of the most exciting astronomy events of the month will stretch over several days, including the Perseid meteor shower."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5435482_080119-cc-accuwx-august-astronomy-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5435561/"/><meta data-react-helmet="true" name="twitter:title" content="August astronomy 2019: Perseid meteor shower and more reasons to look at the night sky"/><meta data-react-helmet="true" name="twitter:description" content="Some of the most exciting astronomy events of the month will stretch over several days, including the Perseid meteor shower."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5435482_080119-cc-accuwx-august-astronomy-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-08-01T19:02:49.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-08-01T19:02:49.000Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="August astronomy 2019: Perseid meteor shower and more reasons to look at the night sky"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5435561"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/investigation/">Investigation</a></span><span><a href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/healthcheck/">Healthcheck</a></span><span><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="https://6abc.com/localish/">Localish</a></span><span><a href="/sports/">Sports</a></span><span><a href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About 6abc/Contact Us!</a></span><span><a href="/about/newsteam/">Action News Biographies</a></span><span><a href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">Watch Action News Online</a></span><span><a href="/fyi/">FYI Philly</a></span><span><a href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a href="https://6abc.com/proud/">Philly Proud</a></span><span><a href="https://6abc.com/blackhistory/">Visions</a></span><span><a href="https://6abc.com/Bestoftheclass/">Best of the Class</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fperseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august%2F5435561%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/&amp;text=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;body=Some%20of%20the%20most%20exciting%20astronomy%20events%20of%20the%20month%20will%20stretch%20over%20several%20days%2C%20including%20the%20Perseid%20meteor%20shower.%20-%20https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/weather/">Weather</a></div><h1 class="headline">August astronomy 2019: Perseid meteor shower and more reasons to look at the night sky</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fperseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august%2F5435561%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/&amp;text=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;body=Some%20of%20the%20most%20exciting%20astronomy%20events%20of%20the%20month%20will%20stretch%20over%20several%20days%2C%20including%20the%20Perseid%20meteor%20shower.%20-%20https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Perseid meteor shower and more reasons to look at the night sky in August"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5435482_080119-cc-accuwx-august-astronomy-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/080119-cc-accuwx-august-astronomy-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-08-01T18:57:35Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fperseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august%2F5435561%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/&amp;text=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;body=Some%20of%20the%20most%20exciting%20astronomy%20events%20of%20the%20month%20will%20stretch%20over%20several%20days%2C%20including%20the%20Perseid%20meteor%20shower.%20-%20https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">wpvi</span></div></div><div class="wpvi byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> When it comes to some of the most exciting astronomy events in August 2019, there will be several chances to watch, as the events can be seen over several nights.<br><br>Here are three of the best reasons to look at the sky this month, <a rel="nofollow" href="https://www.accuweather.com/en/weather-news/august-2019-3-things-stargazers-wont-want-to-miss-in-the-night-sky/70008950" target="_blank">according to AccuWeather.</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><ul><li><b>Planets align with the moon</b>:<br><i>August 9-11</i><br>Jupiter and Saturn will put on a show worth bringing out the telescope for during the second week of August. The two planets will both be visible in the sky for weeks, but for three nights in a row, there will be great opportunities to see the moon nearby as the two planets align. On August 9, the moon will appear close to Jupiter. On August 10, the moon will appear directly between them. On August 11, the moon will appear near Saturn, creating a great opportunity to spot the planet's rings through a telescope.</li><br><li><b>Perseid meteor shower</b>:<br><i>August 12-13</i><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The Perseid meteor shower is an annual shower that is often cited as one of the most popular Northern Hemisphere meteor showers of the year -- both because it falls during nice weather and because of its high meteor shower rate. The peak will be overnight Aug 12-13, but you should be able to spot some meteors in the nights preceding and following the peak. This year, August's sturgeon full moon is coming a few days later and will wash out some of the dimmer meteors. However, the Perseids have enough meteors -- 100 per hour -- that the sky should still put on a show.</li><br><b><a href="https://abc7.com/weather/what-is-a-pink-moon-meaning-behind-nickname/5255428/" target="_blank">RELATED: Here's where the full moon nicknames come from</a></b><br><br><li><b>Orion returns</b>:<br><i>Late August</i><br>Orion, one of the most well-known constellations, will rise once again in the latter part of the month. The return of the iconic constellation that resembles a hunter is also a sign that fall is on the way, AccuWeather reports. You can spot it in the eastern sky just before dawn.</li></ul> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/tag/accuweather/">accuweather</a><a class="button" href="/tag/saturn/">saturn</a><a class="button" href="/tag/moon/">moon</a><a class="button" href="/tag/star/">star</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/space/">space</a><a class="button" href="/tag/science/">science</a><a class="button" href="/tag/meteor/">meteor</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fperseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august%2F5435561%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/&amp;text=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=August%20astronomy%202019%3A%20Perseid%20meteor%20shower%20and%20more%20reasons%20to%20look%20at%20the%20night%20sky&amp;body=Some%20of%20the%20most%20exciting%20astronomy%20events%20of%20the%20month%20will%20stretch%20over%20several%20days%2C%20including%20the%20Perseid%20meteor%20shower.%20-%20https%3A//6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548734" data-category="Weather/Environment" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://6abc.com/weather/perseid-meteor-shower-and-more-reasons-to-look-at-the-night-sky-in-august/5435561/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/shots-fired-in-armored-car-robbery-in-university-city-suspects-flee/5435136/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5435269_080119-wpvi-armored-car-robbery-12pm-vid.jpg" data-imgalt="Shots fired during armored car heist near Penn campus: Maggie Kent reports during Action News at Noon, August 1, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5435269_080119-wpvi-armored-car-robbery-12pm-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5435269_080119-wpvi-armored-car-robbery-12pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Shots fired in armored car robbery in University City, suspects flee</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/7-philly-police-officers-resign-over-offensive-facebook-posts/5435515/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5404294_071819-wpvi-philadelphia-philly-police-shield-badge-on-car-img.jpg" data-imgalt="13 Philly cops to be fired after Facebook post investigation. Gray Hall reports during Action News at 4pm on July 18, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5404294_071819-wpvi-philadelphia-philly-police-shield-badge-on-car-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5404294_071819-wpvi-philadelphia-philly-police-shield-badge-on-car-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">7 Philly police officers resign over offensive Facebook posts</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/police-arrest-female-accused-of-elder-abuse-in-video-/5435120/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5406344_071919-wpvi-elder-abuse-new-blurred-vid.jpg" data-imgalt="Police say they have located the woman victimized in elder abuse video. Watch the video from July 19, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5406344_071919-wpvi-elder-abuse-new-blurred-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5406344_071919-wpvi-elder-abuse-new-blurred-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Police arrest female accused of elder abuse in video </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/weather/family-chamber-of-commerce-denied-son-shelter-during-storms-/5434137/"><div class="headline">Family: Chamber of Commerce denied son shelter during storms </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/abandoned-baby-expected-to-be-released-from-hospital/5435604/"><div class="headline">Abandoned baby expected to be released from hospital</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/for-the-second-time-in-two-years-they-survived-a-mass-shooting/5435027/"><div class="headline">For the second time in two years, they survived a mass shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/health/temple-accepts-dozens-of-medical-residents-from-hahnemann-/5435234/"><div class="headline">Temple accepts dozens of medical residents from Hahnemann </div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/food/mice-run-rampant-in-south-philadelphia-popeyes-video/5434586/"><div class="headline">Mice run rampant in South Philadelphia Popeyes: Video</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/man-dies-following-police-involved-shooting-in-allentown/5435135/"><div class="headline">Man dies following police-involved shooting in Allentown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/sports/teen-wont-get-entire-amount-of-fortnite-world-cup-winnings/5435331/"><div class="headline">Teen won&#x27;t get entire amount of Fortnite World Cup winnings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/community-events/6-year-old-sells-lemonade-to-raise-funds-for-sickly-police-dog/5434664/"><div class="headline">6 year old sells lemonade to raise funds for sickly police dog</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/weather/accuweather-warm-and-humid-spotty-storms-today/49644/"><div class="headline">AccuWeather: Warm and Humid, Spotty Storms Today</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/Bestoftheclass/">Best of the Class</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/story.js"></script>
            </body>
        </html>
    