
<!DOCTYPE html>
<html class="no-js" lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
	<title>DA: Drug counselors dead from heroin, fentanyl overdose in Chester County | 6abc.com</title>
			<link rel="amphtml" href="http://6abc.com/amp/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/">
		
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="description" content="Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#38;#39;s office said.">
	<meta name="keywords" content="pennsyvlania news,chester county news,west brandywine news,drug counselors overdose on drugs,fentanyl,heroin,pennsylvania news,drugs,heroin,fentanyl,west brandywine township,united states,pennsylvania">
	<meta name="news_keywords" content="pennsyvlania news,chester county news,west brandywine news,drug counselors overdose on drugs,fentanyl,heroin">
	<meta name="robots" content="NOODP,NOYDIR">
	
	<meta name="google-site-verification" content="cNr9tK8Twrwf7cewzy9mzk8sZHucSlQrb_RNtMvFpQ4">
	<meta name="msvalidate.01" content="59C39F9AA91BE12CB90B7EF18335463D">
	<meta property="og:locale" content="en_US" />
	<link id="canonical" rel="canonical" href="http://6abc.com/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://6abc.com/2031056/">
	<meta property="og:title" content="DA: Drug counselors dead from heroin, fentanyl overdose">
	<meta property="og:description" content="Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said.">
	<meta property="og:image" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031062_1280x720.jpg">
	<meta property="og:site_name" content="6abc Philadelphia">
	<meta property="fb:app_id" content="2022478634557698">
	<meta property="fb:pages" content="9335481377">
	
	<meta property="article:publisher" content="https://www.facebook.com/6abc.ActionNews">
	<meta property="article:section" content="News">
	<meta property="article:tag" content="pennsyvlania news,chester county news,west brandywine news,drug counselors overdose on drugs,fentanyl,heroin,pennsylvania news,drugs,heroin,fentanyl,west brandywine township,united states,pennsylvania">
	<meta property="article:published_time" content="2017-05-24T15:21:06.000Z">
	<meta property="article:modified_time" content="2017-05-24T16:05:47.000Z">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="DA: Drug counselors dead from heroin, fentanyl overdose">
	<meta name="twitter:description" content="Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said.">
	<meta name="twitter:image" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031062_1280x720.jpg">
	<meta name="twitter:site" content="@6abc">
	<meta name="twitter:creator" content="@6abc">
<link rel="alternate" href="http://6abc.com/feed/" title="6abc RSS" type="application/rss+xml">
	<link rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" />
	<link href='//cdn.abclocal.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.unid.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.registerdisney.go.com' rel='preconnect' crossorigin>
	<link href='//merlin.abc.go.com' rel='preconnect' crossorigin>
	<link href='//tags.bluekai.com' rel='preconnect' crossorigin>
	<link href='//apis.google.com' rel='preconnect' crossorigin>
	<link href='//fonts.gstatic.com' rel='preconnect' crossorigin>
	<link rel="shortcut icon" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/favicon.ico">
	<link rel="apple-touch-icon" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-180x180.png">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/core/1.2.5/core.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/library/1.0.0/library.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/wpvi-common/1.0.0/wpvi-common.min.css">
<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/compiled/css/story/1.0.2/story.min.css">

<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="http://cdn.abclocal.go.com/assets/news/global/css/ie8/frame.css" />
	
<![endif]-->
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script><script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/top/1.0.0/top.min.js"></script>
<script src="https://cdn.optimizely.com/js/5388460797.js"></script>

<script>
var merlinObj = new Merlin({
    "contentId": "2031056",
    "productId": "otvwpviWeb",
    "source": "otv",
    "traceId": ""
});
//merlinObj.setRec("topPostFromX","12345");	//(recName, recID)
merlinObj.registerBasic(true);
</script>
</head>

<body id="top" class="wpvi body-story">

	<div class="wrapper">
		<!--[if lt IE 8]>
			<div class="unsupported"><strong>You are using an unsupported browser or browser setting.</strong><br>Please ensure you are not viewing this site in IE &quot;compatibility view,&quot; <a href="http://browsehappy.com/">upgrade your browser</a>, or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
		<![endif]-->
		
			<a href="/live/"><div class="top-live-now-wrapper">
					<div class="top-live-now-inner">
						<img id="opt-video-play" src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt="">
			
						<span class="opt-live-text">Live Broadcast</span><button id="btn-watch-video" class="frame-search-button">WATCH NOW</button>
				
					</div>
			</div></a>
		

		<header role="banner" class="breakingAlerts">
			<div class="search">
				
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="wpvi">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
			</div>
			
<div class="nav-container-default">

<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="wpvi" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
	<section class="nav-weather-main">
	</section>
	<div class="brand">
		<div class="brand-small">
			<a href="http://6abc.com/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:abc_logo%22},%22granular%22:{%22nav%22:%22header:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/header-small.png" alt="6abc">

			</a>
		</div>
		<div class="brand-large" itemscope itemtype="http://schema.org/Organization">
			<a href="http://6abc.com/" itemprop="url"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:abc_logo%22},%22granular%22:{%22nav%22:%22header:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia" itemprop="logo">

			</a>
		</div>
	</div>
	<nav class="nav" role="navigation">
		<a class="nav-sections" href="/news/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Sections%22},%22granular%22:{%22nav%22:%22header:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/sections.png" width="19" height="16" alt=""><span class="nav-icon-label">Sections</span></a>
		<a class="nav-traffic" href="/traffic/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Traffic%22},%22granular%22:{%22nav%22:%22header:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/traffic.png" width="32" height="16" alt=""><span class="nav-icon-label">Traffic</span></a>
		<a class="nav-video" href="/video/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Video%22},%22granular%22:{%22nav%22:%22header:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt=""><span class="nav-icon-label">Watch</span></a>
		<span class="nav-local">
			<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Philadelphia_link_1%22},%22granular%22:{%22nav%22:%22header:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Pennsylvania_link_2%22},%22granular%22:{%22nav%22:%22header:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:New-Jersey_link_3%22},%22granular%22:{%22nav%22:%22header:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Delaware_link_4%22},%22granular%22:{%22nav%22:%22header:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_4%22}}">Delaware</a> 
		</span>
	</nav>


</div> <!-- end .nav-container-default -->

			<div class="clear"></div>
		</header>
<header id="feature-container" class="feature-dark">

<section class="breaking-news" >
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			<li class="breaking-news-story 0 on" >
	<div class="breaking-news-content">
	<div class="arrow"></div>
	<div class="breaking-news-callout">
	<span class="breaking-news-label">BREAKING NEWS</span>
	<span>DA: Drug counselors dead from heroin, fentanyl overdose</span>
	</div>
	</div>
	<div id="breaking-news-share">
	<div class="breaking-news-button"><a href="/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" class="button">Full Story</a></div>
	<div class="share-panel share-panel-legacy"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://6abc.com/2031056/" data-via="6abc" data-text="DA: Drug counselors dead from heroin, fentanyl overdose" data-related="6abc" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F2031056%2F&text=DA%3A+Drug+counselors+dead+from+heroin%2C+fentanyl+overdose&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div>
	</div>
</li>

		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
				<li class="on"></li>
				
		</ul>
	</div>
	<div class="clear"></div>
</section>


<a class="feature-action has-breaking" href="/live/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:feature-header-action%22},%22granular%22:{%22nav%22:%22feature-header:feature-header-action%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17"><path fill="#FFF" d="M.762.685v15.63H15.24V.684H.76zM4.784 12.43V4.57l6.433 3.93-6.433 3.93z"/></svg><p>WATCH LIVE</p></a><div id="feature-header-container"><div id="feature-header-left"><a class="feature-menu" href="/news/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:Sections%22},%22granular%22:{%22nav%22:%22feature-header:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-burger" viewBox="0 0 24 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M0 12.318h24v-3H0M0 21.136h24v-3H0M0 3.5h24v-3H0"/></g></svg></a><a class="feature-logo" href="http://6abc.com"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:abc_logo-new%22},%22granular%22:{%22nav%22:%22feature-header:abc_logo-new%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/feature-header/wpvi_icon.png" alt="kabc"></a></div><div id="feature-header-right"><div class="feature-login-container"><a class="feature-logged-out register" href="#">Log in</a><a class="feature-logged-in profile" href="#"><svg class="dark-profile" width="18" height="21" viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M17.203 18.502c-.032-2.96-3.672-5.354-8.16-5.354-4.49 0-8.128 2.393-8.16 5.354H.88v3.21h16.326v-3.21h-.003zM14.733 6.094c0 3.143-2.548 5.69-5.69 5.69-3.143 0-5.69-2.547-5.69-5.69 0-3.143 2.547-5.69 5.69-5.69 3.142 0 5.69 2.547 5.69 5.69"/></g></svg></a></div><div class="feature-weather-container"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather"></div></a></div></div></div></header>
		<nav role="sections">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Home_link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_1%22}}'>Home</a>
					<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}'>AccuWeather</a>
					<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}'>Traffic</a>
					<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>Video</a>
					<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>Photos</a>
					<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_6%22}}'>Apps</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Delaware</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Art of Aging</a>

						</div>
						<div class="nav-sections-categories-two">
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">U.S. & World</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Politics</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Sports</a>
<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Entertainment</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community-News_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Community-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Community News</a>
<a href="/lovesthearts/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Loves-the-Arts_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Loves-the-Arts%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">6abc Loves the Arts</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community_community-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_6%22}}">Community</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Watch-Action-News-Online_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Watch-Action-News-Online%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">Watch Action News Online</a>
<a href="/fyi/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:FYI-Philly_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:FYI-Philly%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">FYI Philly</a>
<a href="http://6abc.com/visions" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Visions_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Visions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">Visions</a>
<a href="http://6abc.com/InsideStory/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Inside-Story_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Inside-Story%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">Inside Story</a>
<a href="http://livewellnetwork.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Live-Well-Network_shows-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Live-Well-Network%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_5%22}}">Live Well Network</a>
<a href="http://6abc.com/society/puerto-rican-panorama/68109/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Puerto-Rican-Panorama_shows-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Puerto-Rican-Panorama%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_6%22}}">Puerto Rican Panorama</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">
					
					<div class="nav-sections-promo">
						
			<div class="nav-sections-promo-image">
				<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img class="mod-border" src="http://cdn.abclocal.go.com/content/wpvi/images/cms/545795_120x68.jpg"></a>
			</div>
			<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}">Join the Action! Send your pictures and videos to Action News!</a>
			
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

		</nav>


		<main role="main">

			

<section class="breaking-news" >
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			<li class="breaking-news-story 0 on" >
	<div class="breaking-news-content">
	<div class="arrow"></div>
	<div class="breaking-news-callout">
	<span class="breaking-news-label">BREAKING NEWS</span>
	<span>DA: Drug counselors dead from heroin, fentanyl overdose</span>
	</div>
	</div>
	<div id="breaking-news-share">
	<div class="breaking-news-button"><a href="/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" class="button">Full Story</a></div>
	<div class="share-panel share-panel-legacy"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://6abc.com/2031056/" data-via="6abc" data-text="DA: Drug counselors dead from heroin, fentanyl overdose" data-related="6abc" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F2031056%2F&text=DA%3A+Drug+counselors+dead+from+heroin%2C+fentanyl+overdose&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div>
	</div>
</li>

		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
				<li class="on"></li>
				
		</ul>
	</div>
	<div class="clear"></div>
</section>




			<!-- empty div for sticky nav -->
			<div class="nav-anchor"></div>

			<div class="ad ad-banner responsive-ad"></div>

			<div class="content">

				<!-- START CONTENT -->

					<!-- START CONTENT -->
	<div class="main-wide main-left">
		<!-- LEAD STORY -->
		<section class="lead-story inner"><div class="taxonomy"><a href="http://6abc.com/topic/news/">NEWS</a></div><h1 class="headline">DA: Drug counselors dead from heroin, fentanyl overdose in Chester County</h1><div class="share-panel share-panel-legacy top-share"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://6abc.com/2031056/" data-via="6abc" data-text="DA: Drug counselors dead from heroin, fentanyl overdose" data-related="6abc" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F2031056%2F&text=DA%3A+Drug+counselors+dead+from+heroin%2C+fentanyl+overdose&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div><div class="top-media headline-list-item type-imageCreator"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031062.jpg" data-imgalt="Authorities are warning about heroin baggies with the above markings, saying they could contain a lethal mix of the drug fentanyl.">
						<noscript itemscope itemtype="http://schema.org/ImageObject">
							<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031062_1280x720.jpg">
							<meta itemprop="headline caption text" content="DA: Drug counselors dead from heroin, fentanyl overdose in Chester County">
							<meta itemprop="description" content="Authorities are warning about heroin baggies with the above markings, saying they could contain a lethal mix of the drug fentanyl.">
							<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031062_1280x720.jpg" alt="Authorities are warning about heroin baggies with the above markings, saying they could contain a lethal mix of the drug fentanyl." title="DA: Drug counselors dead from heroin, fentanyl overdose in Chester County">
						</noscript><div class="image-caption global-caption">
		<div class="origin-logo origin-image none"><span class="none">none</span></div><span class="meta caption-text origin-image">
				<p>Authorities are warning about heroin baggies with the above markings, saying they could contain a lethal mix of the drug fentanyl.</p>
			</span></div></div></div> <!-- end story --><div class="clear"></div>
		</section>
		<section class="story-body inner"><div class="originBylineContainer"><div class="image-caption global-caption wpvi byline">
		<div class="origin-logo origin-image wpvi byline"><span class="wpvi byline">WPVI</span></div></div></div><div class="meta"><time class="timeago" datetime="2017-05-24T16:05:46Z">Wednesday, May 24, 2017 12:05PM</time></div><div class="body-text"><div class="dateline">WEST BRANDYWINE, Pa. (WPVI) -- </div>Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal overdose of heroin and fentanyl, the Chester County district attorney's office said.<br><br>It happened at the Freedom Ridge Recovery Lodge on Freedom Valley Circle in West Brandywine Township.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>According to authorities, medics were called to the facility, which is a private residence used as a group home, around 2:15 p.m. Sunday.<br><br>The counselors were found unresponsive in separate bedrooms.<br><br>Authorities say it was the residents, who are recovering drug addicts, who tried reviving the counselors using naloxone, commonly known by the brand name Narcan, but were unsuccessful.<br><br>Both counselors were pronounced dead at the scene.<br><br>In their bedrooms, investigators say they found used needles and heroin baggies. Some had the Superman logo, while others had a skull and crossbones with the word "danger."<br><br> <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2031064.jpg" data-imagewarning="Off"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="In this photo released by the Chester County DA's office, the desk of a drug counselor who died of an overdose is seen." data-image-credit=""><p>In this photo released by the Chester County DA's office, the desk of a drug counselor who died of an overdose is seen.</p></span></div></div></div> <br><br>Toxicology tests for both counselors were positive for heroin and fentanyl.  Authorities have recently warned of fentanyl, a substance much more potent - and lethal - than heroin.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>"Anybody who sees baggies in the area with the Superman or 'danger' logo must be warned to stay away from these drugs. They appear to be heroin laced with fentanyl and are likely to kill anyone who uses them," District Attorney Tom Hogan said.<br><br>"We will not even let law enforcement handle them without special precautions because of the extreme danger of death or injury," he continued.<br><br>Hogan said this incident is the latest example of how bad the opioid epidemic has become.<br><br>"The staff members in charge of supervising recovering addicts succumbed to their own addiction and died of opioid overdoses," he<br>said. "Opioids are a monster that is slowly consuming our population."<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>An investigation into this case continues.  Anyone with information is asked to contact Chester County Detective Ben Martin at 610-344-6866.<br>----------<br><b><a href="https://wpvitv.formstack.com/forms/breaking_news_6abc" target="blank">Send a breaking news alert</a><br><a href="https://wpvitv.formstack.com/forms/report_a_typo" target="blank">Report a correction or typo</a><br><a href="http://6abc.com/apps/">Learn more about the 6abc apps</a></b><div class="clear"></div>
		</div> <!-- end body-text--><div class="story-taxonomy">
		<strong>Related Topics:</strong><br><a href="http://6abc.com/topic/news/" class="button">news</a><a href="http://6abc.com/tag/pennsylvania-news/" class="button">pennsylvania news</a><a href="http://6abc.com/tag/drugs/" class="button">drugs</a><a href="http://6abc.com/tag/heroin/" class="button">heroin</a><a href="http://6abc.com/tag/fentanyl/" class="button">fentanyl</a><a href="http://6abc.com/place/west-brandywine-township/" class="button" title="West Brandywine Township News">West Brandywine Township</a><div class="clear"></div>
	</div><div class="share-panel share-panel-legacy"><div class="share social-icons" style="display:block;"><div class="share-option-partner share-option-facebook"><div class="fb-share-button" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-type="button"></div></div><div class="share-option-partner share-option-google"><div class="g-plusone" data-href="http%3A%2F%2F6abc.com%2F2031056%2F" data-size="medium" data-annotation="none"></div></div><div class="share-option-partner share-option-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://6abc.com/2031056/" data-via="6abc" data-text="DA: Drug counselors dead from heroin, fentanyl overdose" data-related="6abc" data-count="none" data-lang="en" ></a></div>	<div class="share-option-partner share-option-email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><span>Email</span></a></div>
<div class="clear"></div></div></div><div class="share-panel-new" style="display: none;"><ul><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 10 18" class="facebook-svg svg"><path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M2.519,3.811v2.294h-1.8v2.806h1.8v8.339h3.696V8.911h2.48c0,0,0.232-1.345,0.346-2.816H6.23V4.176c0-0.287,0.402-0.673,0.801-0.673h2.015V0.583H6.307C2.427,0.583,2.519,3.391,2.519,3.811z"/></svg><span>share</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F2031056%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg version="1.1" viewBox="0 0 24 12.531" class="gplus-svg svg"><path fill="#FFFFFF" d="M17.375,3.298H15.75V5.49h-2.167v1.533h2.167v2.191h1.625V7.023h2.167V5.435h-2.167V3.298z"/><path fill="#FFFFFF" d="M6.217,4.997v2.465h3.25C9.25,8.887,8.004,9.928,6.217,9.928c-1.95,0-3.575-1.697-3.575-3.671c0-1.972,1.571-3.671,3.575-3.671c0.921,0,1.679,0.274,2.329,0.932l1.733-1.753c-1.083-0.987-2.437-1.59-4.062-1.59c-3.304,0-6.013,2.739-6.013,6.082s2.708,6.081,6.013,6.081c3.521,0,5.796-2.521,5.796-5.972c0-0.438-0.054-0.931-0.108-1.37L6.217,4.997"/></svg><span>share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F2031056%2F&text=DA%3A+Drug+counselors+dead+from+heroin%2C+fentanyl+overdose&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="#"><svg viewBox="0 0 18 16" class="twitter-svg svg"><path fill="#FFFFFF" d="M16.91,3.037c-0.582,0.261-1.209,0.438-1.865,0.517c0.67-0.407,1.186-1.05,1.428-1.816c-0.627,0.376-1.322,0.649-2.061,0.796c-0.594-0.638-1.436-1.037-2.369-1.037c-1.793,0-3.246,1.47-3.246,3.283c0,0.257,0.029,0.507,0.084,0.748c-2.697-0.137-5.088-1.444-6.689-3.43c-0.279,0.485-0.439,1.049-0.439,1.65c0,1.139,0.573,2.144,1.443,2.732C2.664,6.464,2.164,6.316,1.727,6.07C1.726,6.084,1.726,6.098,1.726,6.112c0,1.591,1.118,2.917,2.604,3.218C4.057,9.405,3.77,9.445,3.475,9.445c-0.209,0-0.412-0.021-0.611-0.059c0.413,1.305,1.611,2.253,3.032,2.28c-1.11,0.88-2.511,1.404-4.031,1.404c-0.262,0-0.521-0.016-0.774-0.045c1.437,0.931,3.143,1.475,4.976,1.475c5.97,0,9.233-5.002,9.233-9.34c0-0.143-0.002-0.284-0.01-0.425C15.924,4.273,16.475,3.695,16.91,3.037"/></svg><span>tweet</span></a></li><li class="email"><a href="mailto:?subject=DA: Drug counselors dead from heroin, fentanyl overdose&body=Two counselors working at a facility to help recovering drug addicts were found dead from what appears to be a lethal combination of heroin and fentanyl, the Chester County district attorney&#39;s office said. - http://6abc.com/2031056/"><svg viewBox="0 0 29 20" class="email-svg svg"><path fill="#FFFFFF" d="M28.09,18.868H0.911V3.464L14.5,14.694l13.59-11.23V18.868z M27.701,1.132L14.5,11.718L1.299,1.132H27.701z" /></svg><span>email</span></a></li></ul></div><div class="clear"></div><div class="meta"> (Copyright &copy;2017 WPVI-TV. All Rights Reserved.) </div></section>
		<!-- outbrain article -->
		<hr />
	<section id="outbrain-youmightlike" class="inner ad-container">
		<div class="OUTBRAIN" data-src="http://6abc.com/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" data-widget-id="MB_2" data-ob-template="abclocal"></div>
	</section>
	<section id="outbrain-morefrom" class="inner">
		<div class="OUTBRAIN" data-src="http://6abc.com/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" data-widget-id="MB_3" data-ob-template="abclocal"></div>
	</section><!-- TALENT -->
		
		<section class="comments inner">
	<a class="button button-block expand-button comments-button" href="#">
		<div class="comments-icon">Load Comments</div>
	</a>
	<div class="comments-expanded"> 
		<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = "abcwpvi"; // Required - Replace example with your forum shortname
			var disqus_identifier = "abcwpvi-ce2031056";
		</script>
		<noscript>Please enable JavaScript to view comments.</noscript>
		<div class="clear"></div>
	</div>
</section><!-- AD 300x250 OR 320x50 APPEND -->
		<div class="adRectangle-pos-small ad-container" data-set="adAppend"></div>

		<div class="clear"></div>
	</div> <!-- end main-left -->
	<div class="side-wide side-right">
		<div class="side1">
			<!-- outbrain sidebar append medium -->

			<div class="outbrainSidebar-pos-medium ad-container" data-set="outbrainSidebarAppend"></div>
			<!-- ad banner -->
			<div class="adRectangle-pos-medium ad-container" data-set="adAppend"></div><section class="topic headlines-list inner">			
				<div class="section-header">NEWS</div>
				<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="file"><a href="/news/manchester-residents-grapple-with-deadliest-uk-terror-attack-since-2005/2031113/"><div class="image" ><img src='http://a.abcnews.com/images/International/NC-ManchesterSolidarity-04-jrl-170524_16x9_992.jpg' class="originalSrc" alt='' style=''>
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://a.abcnews.com/images/International/NC-ManchesterSolidarity-04-jrl-170524_16x9_992.jpg">
												<meta itemprop="headline caption text" content="Manchester residents grapple with deadliest UK terror attack since 2005">
												<meta itemprop="description" content="People attend a candlelit vigil to mourn the victims of Manchester terror attack at Albert Square in Manchester, Britain on May 23, 2017.">
												<img src="http://a.abcnews.com/images/International/NC-ManchesterSolidarity-04-jrl-170524_16x9_992.jpg" alt="http://a.abcnews.com/images/International/NC-ManchesterSolidarity-04-jrl-170524_16x9_992.jpg" title="Manchester residents grapple with deadliest UK terror attack since 2005">
											</noscript>
										</div><div class="headline">Manchester residents grapple with deadliest UK terror attack since 2005</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T16:16:41Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="file"><a href="/news/police-looking-at-network-in-manchester-attack/2030229/"><div class="image" ><img src='http://a.abcnews.com/images/International/ap-manchester-er-170524_16x9_992.jpg' class="originalSrc" alt='' style=''>
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://a.abcnews.com/images/International/ap-manchester-er-170524_16x9_992.jpg">
												<meta itemprop="headline caption text" content="Police looking at &#39;network&#39; in Manchester attack">
												<meta itemprop="description" content="Police activity continues in connection to the Monday night explosion when a suicide bomber killed more than 20 people leaving an Ariana Grande concert at Manchester Arena, May 24, 2017.">
												<img src="http://a.abcnews.com/images/International/ap-manchester-er-170524_16x9_992.jpg" alt="http://a.abcnews.com/images/International/ap-manchester-er-170524_16x9_992.jpg" title="Police looking at &#39;network&#39; in Manchester attack">
											</noscript>
										</div><div class="headline">Police looking at &#39;network&#39; in Manchester attack</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T16:09:49Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="file"><a href="/news/flynn-hit-with-more-subpoenas-may-be-held-in-contempt/2028416/"><div class="image" ><img src='http://a.abcnews.com/images/Blotter/ap-michael-flynn-jc-170517_16x9_992.jpg' class="originalSrc" alt='' style=''>
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://a.abcnews.com/images/Blotter/ap-michael-flynn-jc-170517_16x9_992.jpg">
												<meta itemprop="headline caption text" content="Flynn hit with more subpoenas, may be held in contempt">
												<meta itemprop="description" content="In this Feb. 10, 2017 file photo, then-National Security Adviser Michael Flynn sits in the East Room of the White House in Washington.">
												<img src="http://a.abcnews.com/images/Blotter/ap-michael-flynn-jc-170517_16x9_992.jpg" alt="http://a.abcnews.com/images/Blotter/ap-michael-flynn-jc-170517_16x9_992.jpg" title="Flynn hit with more subpoenas, may be held in contempt">
											</noscript>
										</div><div class="headline">Flynn hit with more subpoenas, may be held in contempt</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T16:07:35Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/news/philly-man-exonerated-after-24-years-i-feel-wonderful/2027905/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349.jpg" data-imgalt="Phila. man exonerated after 24 years in prison: I feel wonderful">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349_1280x720.jpg">
												<meta itemprop="headline caption text" content="Philadelphia man exonerated after 24 years in prison: I feel wonderful">
												<meta itemprop="description" content="Phila. man exonerated after 24 years in prison: I feel wonderful. Dann Cuellar reports during Action News at 11 p.m. on May 23, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349_1280x720.jpg" alt="Phila. man exonerated after 24 years in prison: I feel wonderful" title="Philadelphia man exonerated after 24 years in prison: I feel wonderful">
											</noscript>
										</div><div class="headline">Philly man exonerated after 24 years: I feel wonderful</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T16:06:08Z"></time>
									</div>
								</a></div></div>
				<a class="button button-block" href="http://6abc.com/topic/news/">More News <div class="arrow-blue arrow-pos-right"></div></a>
			</section>
			<hr><section class="top-stories headlines-list inner"><div class="section-header">Top Stories</div><div class="top-stories-expanded">
			<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/news/person-struck-on-nb-i-95-in-bridesburg-section-of-philadelphia/2030710/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2030751.jpg" data-imgalt="">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2030751_1280x720.jpg">
												<meta itemprop="headline caption text" content="Person struck on NB I-95 in Bridesburg section of Philadelphia">
												<meta itemprop="description" content="Person struck on I-95: Tamala Edwards reports during the Action News Update at 10 a.m. on May 24, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2030751_1280x720.jpg" alt="" title="Person struck on NB I-95 in Bridesburg section of Philadelphia">
											</noscript>
										</div><div class="headline">Person struck on NB I-95 in Bridesburg section of Philadelphia</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T14:55:09Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/news/philly-man-exonerated-after-24-years-i-feel-wonderful/2027905/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349.jpg" data-imgalt="Phila. man exonerated after 24 years in prison: I feel wonderful">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349_1280x720.jpg">
												<meta itemprop="headline caption text" content="Philadelphia man exonerated after 24 years in prison: I feel wonderful">
												<meta itemprop="description" content="Phila. man exonerated after 24 years in prison: I feel wonderful. Dann Cuellar reports during Action News at 11 p.m. on May 23, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029349_1280x720.jpg" alt="Phila. man exonerated after 24 years in prison: I feel wonderful" title="Philadelphia man exonerated after 24 years in prison: I feel wonderful">
											</noscript>
										</div><div class="headline">Philly man exonerated after 24 years: I feel wonderful</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T16:06:08Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="image"><a href="/travel/pa-moves-to-comply-with-federal-real-id-law-for-drivers-licenses/2031114/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/1667130.jpg" data-imgalt="A sample Pennsylvania Drivers License. ">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/1667130_1280x720.jpg">
												<meta itemprop="headline caption text" content="Pennsylvania moves to comply with federal Real ID law for driver&#39;s licenses">
												<meta itemprop="description" content="A sample Pennsylvania Driver&#39;s License. ">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/1667130_1280x720.jpg" alt="A sample Pennsylvania Drivers License. " title="Pennsylvania moves to comply with federal Real ID law for driver&#39;s licenses">
											</noscript>
										</div><div class="headline">Pa. moves to comply with federal Real ID law for driver&#39;s licenses</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T15:43:02Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/weather/cecily-tynans-summer-outlook/2029407/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029453.jpg" data-imgalt="Cecily Tynans Summer Outlook">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029453_1280x720.jpg">
												<meta itemprop="headline caption text" content="Cecily Tynan&#39;s Summer Outlook">
												<meta itemprop="description" content="Cecily Tynan's Summer Outlook during Action News at 11 p.m. on May 23, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2029453_1280x720.jpg" alt="Cecily Tynans Summer Outlook" title="Cecily Tynan&#39;s Summer Outlook">
											</noscript>
										</div><div class="headline">Cecily Tynan&#39;s Summer Outlook</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T03:56:34Z"></time>
									</div>
								</a></div></div><!-- MORE TOP STORIES -->
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/news/police-neo-nazi-converts-to-islam-kills-roommates-who-dont-approve-/2030972/"><div class="headline">Police: Neo-Nazi converts to Islam, kills roommates who don&#39;t approve </div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T15:12:16Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/news/3-more-arrests-after-concert-attack-in-manchester/2024264/"><div class="headline">3 more arrests after concert attack in Manchester</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T12:45:14Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/news/manchester-concert-bombing-victims-identified/2026593/"><div class="headline">Manchester concert bombing victims identified</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T15:02:24Z"></time>
									</div>
								</a></div></div>
		</div>
		<a class="show-button-more button button-block" href="#">Show More <div class="expand-arrow"></div></a>
		<!-- COLLAPSED TOP STORIES -->
		<div class="top-stories-collapsed">
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/news/mom-daughter-hit-by-shrapnel-after-leaving-manchester-arena/2030773/"><div class="headline">Mom, daughter hit by shrapnel after leaving Manchester Arena</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T15:11:47Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/news/jury-deliberations-to-continue-in-creato-murder-trial/2027330/"><div class="headline">Jury deliberations to continue in Creato murder trial</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T14:37:25Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/news/teen-who-shot-friend-took-selfie-with-him-as-he-died-appeals/2030911/"><div class="headline">Teen who shot friend, took selfie with him as he died appeals</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T14:39:09Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/news/abandoned-newborn-found-behind-ct-grocery-store/2031061/"><div class="headline">Abandoned newborn found behind CT grocery store</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T15:27:09Z"></time>
									</div>
								</a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/news/fire-damages-home-in-pemberton-twp/2030862/"><div class="headline">Fire damages home in Pemberton Twp.</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2017-05-24T14:25:15Z"></time>
									</div>
								</a></div></div><a class="button button-block" href="/news/">More News <div class="arrow-blue arrow-pos-right"></div></a></div>
	</section><!-- outbrain sidebar append small -->

			<div class="outbrainSidebar-pos-small ad-container" data-set="outbrainSidebarAppend"><section id="outbrain-sidebar" class="outbrainSidebar inner ad-container">
		<hr>
		<div class="OUTBRAIN" data-src="http://6abc.com/news/da-drug-counselors-dead-from-heroin-fentanyl-overdose/2031056/" data-widget-id="MB_1" data-ob-template="abclocal"></div> 
		<hr>
	</section></div>

		</div> <!-- end side1 -->
		<!-- side2 appears as the 3rd column on large desktop -->
		<div class="side2">
			<!-- outbrain "recommend" sidebar append large -->
			<div class="outbrainSidebar-pos-large ad-container" data-set="outbrainSidebarAppend"></div>
			<!-- ad banner for large -->

			<div class="adRectangle-pos-large ad-container" data-set="adAppend"></div><!-- RECOMMENDED PHOTOS -->
	<section class="photos inner">
		<hr>
		<div class="section-header">Photos</div>
		<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="gallery"><a href="/society/photos-pippa-middletons-wedding-day/2015783/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2015782.jpg" data-imgalt="Pippa Middleton arrives for her wedding to James Matthews, Saturday, May 20, 2017.">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2015782_1280x720.jpg">
												<meta itemprop="headline caption text" content="PHOTOS: Pippa Middleton&#39;s wedding day">
												<meta itemprop="description" content="Pippa Middleton arrives for her wedding to James Matthews, Saturday, May 20, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2015782_1280x720.jpg" alt="Pippa Middleton arrives for her wedding to James Matthews, Saturday, May 20, 2017." title="PHOTOS: Pippa Middleton&#39;s wedding day">
											</noscript>
										</div><div class="headline">PHOTOS: Pippa Middleton&#39;s wedding day</div><div class="lastmodified"><time class="timeago" datetime="2017-05-20T13:07:29Z"></time></div></a></div><div class="headline-list-item item-1 has-image" data-media="gallery"><a href="/uncategorized/2017-american-cancer-society-bike-a-thon-/2003688/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/2000694.jpg" data-imgalt="">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/2000694_1280x720.jpg">
												<meta itemprop="headline caption text" content="2017 American Cancer Society Bike-A-Thon ">
												<meta itemprop="description" content="">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/2000694_1280x720.jpg" alt="" title="2017 American Cancer Society Bike-A-Thon ">
											</noscript>
										</div><div class="headline">2017 American Cancer Society Bike-A-Thon </div><div class="lastmodified"><time class="timeago" datetime="2017-05-16T04:00:00Z"></time></div></a></div><div class="headline-list-item item-2 has-image" data-media="gallery"><a href="/sports/photos-2017-nfl-draft-in-philadelphia/1926300/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/util/1926288.jpg" data-imgalt="Action News was there for the NFL Draft in Philadelphia on April 27, 2017.">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/util/1926288_1280x720.jpg">
												<meta itemprop="headline caption text" content="PHOTOS: 2017 NFL Draft in Philadelphia">
												<meta itemprop="description" content="Action News was there for the NFL Draft in Philadelphia on April 27, 2017.">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/util/1926288_1280x720.jpg" alt="Action News was there for the NFL Draft in Philadelphia on April 27, 2017." title="PHOTOS: 2017 NFL Draft in Philadelphia">
											</noscript>
										</div><div class="headline">PHOTOS: 2017 NFL Draft in Philadelphia</div><div class="lastmodified"><time class="timeago" datetime="2017-04-28T01:32:51Z"></time></div></a></div><div class="headline-list-item item-3 has-image" data-media="gallery"><a href="/entertainment/photos-the-amazing-sights-of-winterthurs-point-to-point/1883931/"><div class="image" data-imgsrc="http://cdn.abclocal.go.com/content/wpvi/images/cms/1883878.jpg" data-imgalt="Release the hounds!">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="http://cdn.abclocal.go.com/content/wpvi/images/cms/1883878_1280x720.jpg">
												<meta itemprop="headline caption text" content="PHOTOS: The amazing sights of Winterthur&#39;s Point-to-Point">
												<meta itemprop="description" content="Release the hounds!">
												<img src="http://cdn.abclocal.go.com/content/wpvi/images/cms/1883878_1280x720.jpg" alt="Release the hounds!" title="PHOTOS: The amazing sights of Winterthur&#39;s Point-to-Point">
											</noscript>
										</div><div class="headline">PHOTOS: The amazing sights of Winterthur&#39;s Point-to-Point</div><div class="lastmodified"><time class="timeago" datetime="2017-04-17T19:23:24Z"></time></div></a></div></div>
		<a class="button button-block" href="http://6abc.com/photos/">More Photos <div class="arrow-blue arrow-pos-right"></div></a>
	</section></div> <!-- end side2 -->
	</div> <!-- end side-wide -->

				<!-- END CONTENT -->

				<div class="clear"></div>

			</div> <!-- end .content -->

			

		</main>

		<!-- empty div for sticky sub nav, close when it reaches the footer -->
		<div class="nav-anchor-footer"></div>

		
		<footer class="footer" role="contentinfo">
			<div class="footer-searchsocial">
				<div class="footer-brand">
					<div class="footer-brand-logo">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:abc_logo%22},%22granular%22:{%22nav%22:%22footer:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>
							<img src="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia">
						</a>
					</div>
				</div>

				<!-- BEGIN SMALL FOOTER NAV -->
				<section class="footer-smallnav">
					<ul>
						<li><a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a></li>
						<li><a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a></li>
						<li><a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a></li>
						<li>
							<a class="footer-smallnav-header">Local News <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Delaware</a>
							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Categories <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
								<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
								<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Art of Aging</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Station Info <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22footer:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22footer:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Community_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Community</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Shows <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Watch-Action-News-Online_shows-link_1%22},%22granular%22:{%22nav%22:%22footer:Watch-Action-News-Online%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_1%22}}">Watch Action News Online</a>
<a href="/fyi/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:FYI-Philly_shows-link_2%22},%22granular%22:{%22nav%22:%22footer:FYI-Philly%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_2%22}}">FYI Philly</a>
<a href="http://6abc.com/visions" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Visions_shows-link_3%22},%22granular%22:{%22nav%22:%22footer:Visions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_3%22}}">Visions</a>
<a href="http://6abc.com/InsideStory/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Inside-Story_shows-link_4%22},%22granular%22:{%22nav%22:%22footer:Inside-Story%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_4%22}}">Inside Story</a>
<a href="http://livewellnetwork.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Live-Well-Network_shows-link_5%22},%22granular%22:{%22nav%22:%22footer:Live-Well-Network%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_5%22}}">Live Well Network</a>
<a href="http://6abc.com/society/puerto-rican-panorama/68109/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Puerto-Rican-Panorama_shows-link_6%22},%22granular%22:{%22nav%22:%22footer:Puerto-Rican-Panorama%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_6%22}}">Puerto Rican Panorama</a>

							</ul>
						</li>
						<li><a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a></li>
					</ul>
				</section>
				<!-- END SMALL FOOTER NAV -->

				
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="wpvi">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
				<div class="frame-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-facebook%22},%22granular%22:{%22nav%22:%22footer:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-twitter%22},%22granular%22:{%22nav%22:%22footer:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-instagram%22},%22granular%22:{%22nav%22:%22footer:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-newsletters%22},%22granular%22:{%22nav%22:%22footer:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>
			</div>

			<div class="footer-sections">
				<div class="footer-sections-col1">
					<div class="footer-sections-group">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a>
						<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a>
						<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a>
						<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
						<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
						<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a>
					</div>
					<div class="footer-sections-group">
						<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Delaware</a>
					</div>
					<div class="clear"></div>
				</div>
				<div class="footer-sections-col2">
					<div class="footer-sections-group">
						<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Art of Aging</a>

					</div>
					<div class="footer-sections-group">
						<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22footer:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22footer:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Community_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Community</a>

					</div>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			

<div class="footer-legal">
	<div class="footer-legal-links">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">		
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2017 ABC Inc., WPVI-TV Philadelphia. All Rights Reserved.
		<br><span class="rwd"></span>
	</div>
</div>
			<div class="clear"></div>
		</footer>
<div class="nav-container-sticky wrapper">
	<div class="nav-background">

<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="wpvi" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
	<section class="nav-weather-main">
	</section>
	<div class="brand">
		<div class="brand-small">
			<a href="http://6abc.com/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:abc_logo%22},%22granular%22:{%22nav%22:%22sticky:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/header-small.png" alt="6abc">

			</a>
		</div>
		<div class="brand-large" itemscope itemtype="http://schema.org/Organization">
			<a href="http://6abc.com/" itemprop="url"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:abc_logo%22},%22granular%22:{%22nav%22:%22sticky:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>

				<img src="http://cdn.abclocal.go.com/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia" itemprop="logo">

			</a>
		</div>
	</div>
	<nav class="nav" role="navigation">
		<a class="nav-sections" href="/news/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Sections%22},%22granular%22:{%22nav%22:%22sticky:Sections%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/sections.png" width="19" height="16" alt=""><span class="nav-icon-label">Sections</span></a>
		<a class="nav-traffic" href="/traffic/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Traffic%22},%22granular%22:{%22nav%22:%22sticky:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/traffic.png" width="32" height="16" alt=""><span class="nav-icon-label">Traffic</span></a>
		<a class="nav-video" href="/video/"  data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Video%22},%22granular%22:{%22nav%22:%22sticky:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'><img src="http://cdn.abclocal.go.com/assets/news/global/images/nav/video-play.png" width="22" height="16" alt=""><span class="nav-icon-label">Watch</span></a>
		<span class="nav-local">
			<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Philadelphia_link_1%22},%22granular%22:{%22nav%22:%22sticky:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Pennsylvania_link_2%22},%22granular%22:{%22nav%22:%22sticky:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:New-Jersey_link_3%22},%22granular%22:{%22nav%22:%22sticky:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22sticky:Delaware_link_4%22},%22granular%22:{%22nav%22:%22sticky:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22sticky:link_4%22}}">Delaware</a> 
		</span>
	</nav>


	</div> <!-- end .nav-background -->
</div> <!-- end .nav-container -->

		<nav role="sections-sticky">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Home_link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_1%22}}'>Home</a>
					<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}'>AccuWeather</a>
					<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}'>Traffic</a>
					<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>Video</a>
					<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>Photos</a>
					<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_6%22}}'>Apps</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Delaware</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Art of Aging</a>

						</div>
						<div class="nav-sections-categories-two">
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">U.S. & World</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Politics</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Sports</a>
<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Entertainment</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community-News_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Community-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Community News</a>
<a href="/lovesthearts/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Loves-the-Arts_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Loves-the-Arts%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">6abc Loves the Arts</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community_community-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_6%22}}">Community</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Watch-Action-News-Online_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Watch-Action-News-Online%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">Watch Action News Online</a>
<a href="/fyi/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:FYI-Philly_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:FYI-Philly%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">FYI Philly</a>
<a href="http://6abc.com/visions" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Visions_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Visions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">Visions</a>
<a href="http://6abc.com/InsideStory/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Inside-Story_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Inside-Story%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">Inside Story</a>
<a href="http://livewellnetwork.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Live-Well-Network_shows-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Live-Well-Network%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_5%22}}">Live Well Network</a>
<a href="http://6abc.com/society/puerto-rican-panorama/68109/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Puerto-Rican-Panorama_shows-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Puerto-Rican-Panorama%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_6%22}}">Puerto Rican Panorama</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">
					
					<div class="nav-sections-promo">
						
			<div class="nav-sections-promo-image">
				<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img class="mod-border" src="http://cdn.abclocal.go.com/content/wpvi/images/cms/545795_120x68.jpg"></a>
			</div>
			<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}">Join the Action! Send your pictures and videos to Action News!</a>
			
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us</div>
					<div class="frame-social-icons social-icons">
						<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

			<div class="nav-sticky-other">
				<div class="nav-section-links">

					
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="wpvi">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>

					<div class="frame-social nav-social">
						<div class="frame-social-action">Follow Us</div>
						<div class="frame-social-icons social-icons">
							<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="http://cdn.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
						</div>
						<div class="clear"></div>
					</div>	<!-- end .frame-social -->

					<div class="nav-sticky-footer-links">
						

<div class="footer-legal">
	<div class="footer-legal-links">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">		
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2017 ABC Inc., WPVI-TV Philadelphia

					</div>

				</div>	<!-- end .nav-section-links -->
			</div>
			<div class="clear"></div>
			

		</nav>
	</div> <!-- end .wrapper -->

<!-- div for weather city drop-down-->
<div id="menu-container"></div>

<!-- Advertising -->
<div class="ad ad-overpage ad-interstitial ad-adhesion ad-prestitial responsive-ad"></div>
<div class="ad ad-pageroll"></div>

<!-- Inline Ad MediaQuery Helpers -->
<div class="ad-helper large"></div>
<div class="ad-helper medium"></div>
<div class="ad-helper small"></div>

<!-- Facebook Social Plugins -->
<div id="fb-root"></div>

	
	
	<div class="adPropsArray" data-displayAds="true" data-pageType="story" data-csid="wpvi_news" data-caid="2031056" data-sfid="206516" data-keyValues="tag=pennsylvania-news&tag=drugs&tag=heroin&tag=fentanyl&tag=west-brandywine-township&_otv_dom=6abc.com" data-server="2915d.v.fwmrm.net" data-networkId="168285"></div>
	


<script type="text/javascript" src="/api/jsvars"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js"></script>
<script type="text/javascript" src="https://tagboard.com/public/js/embed.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/library/1.0.1/library.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/core/2.0.2/core.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/breaking-news/1.0.2/breaking-news.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/page/1.3.8/page.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/social/1.0.0/social.min.js"></script>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/player/2.0.0/player.min.js"></script>


<script>
(function($) {
	//GLOBAL CONFIG
	omnitureAcct = "wdgotvwpviresponsive";
	quantcastAcct = "p-9e_QHc34iBt22";
	quantcastLabel = "ABCLocalTV.WPVI-TV";
	chartbeatAcct = "wpvi.abclocal.go.com";

	requestUrl = "http://cdn.abclocal.go.com/assets/compiled/js/tracker/1.0.0/tracker.js";

	$.ajax({
		url: requestUrl,
		dataType: "script",
		cache: true,
		async: true,
		success: function(){
			var tracker = analytics.tracker;
			tracker.options = {};
			//common variables
			tracker.options[tracker.property] = "abcotv";
			tracker.options[tracker.channel] = "news";
			tracker.options[tracker.pagename] = "news/post_image/da-drug-counselors-dead-from-heroin-fentanyl-overdose-id=2031056";
			tracker.options[tracker.hier] = "abcotv/news";
			tracker.options[tracker.contenttype] = "post_image";
			tracker.options[tracker.platformtype] = "ABC OTV Website";
			tracker.options[tracker.contentid] = "2031056";
			tracker.options[tracker.station] = "wpvi";
			tracker.options[tracker.domain] = "6abc.com";
			tracker.options[tracker.origin] = "wpvi";
			tracker.options[tracker.isdynamic] = "not dynamic";
			tracker.options[tracker.iscategory] = "";
			tracker.options[tracker.webversion] = "6ABC PHILADELPHIA WEB 1.0.1";
			//tracker.options[tracker.creativecontent] = "";
			//topic,tags and places
			tracker.options[tracker.topic] = "news";
			tracker.options[tracker.tags] = "pennsylvania-news,drugs,heroin,fentanyl";
			tracker.options[tracker.places] = "west-brandywine-township";
			//search
 	 	 	tracker.options[tracker.searchquery] = ""
 	 	 	tracker.options[tracker.searchtype] = ""
			//registration
			//tracker.options[tracker.reg_success_event] = "event3,event4,event18";
			//tracker.options[tracker.reg_status] = "not-registered";
			//tracker.options[tracker.login_status] = "not-logged-in";
			
			tracker.readystate = function(){
				try {
					window.adblockDetector.init({
						found: function() {
							tracker.options[tracker.adblock] = true;
							tracker.track(tracker.options);
						},
						notFound: function() {
							tracker.track(tracker.options);
						}
					});
				} catch(e) {
					// Incase the adblock detector is blocked or doesn't load up correctly. We still want to initiate a pageview.
					tracker.track(tracker.options);
				}
			};
			
		}
	});
})(jQuery);
</script>
<noscript>
	<div style="display:none;">
		<!-- No script Nielsen and Quantcast Tagging-->
		<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-606744h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		<img src="//pixel.quantserve.com/pixel/p-9e_QHc34iBt22.gif?labels=ABCLocalTV%2eWPVI-TV" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type="text/javascript" src="http://cdn.abclocal.go.com/assets/compiled/js/ads/1.0.0/ads.min.js"></script>

<!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_5hSLIyrLhlJ7ndr'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->

</body>
</html>