
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d10540c8cbdd | 3758 | c63cdb74282ca001c901bda410e86de77bcd4c41 | Mon, 09 May 2022 21:47:41 GMT -->
                <title data-react-helmet="true">NJ storm damage: Shore towns assessing beach erosion after weekend weather - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Many New Jersey beach towns are doing damage surveys Monday and Tuesday to assess the extent of the beach erosion after the weekend storm."/><meta data-react-helmet="true" name="keywords" content="new jersey shore, nj beach, beach erosion, memorial day weekend 2022, Stone Harbor Property Owners Association, North Wildwood, Cape May Courthouse"/><meta data-react-helmet="true" name="tags" content="beach-erosion,storm-damage,severe-weather"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/11832150"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/"/><meta data-react-helmet="true" property="og:title" content="New Jersey shore towns assessing beach erosion after weekend storm"/><meta data-react-helmet="true" property="og:description" content="With three weeks until Memorial Day, there is a lot of work to do to get the beaches ready for visitors."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11832255_050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/"/><meta data-react-helmet="true" name="twitter:title" content="New Jersey shore towns assessing beach erosion after weekend storm"/><meta data-react-helmet="true" name="twitter:description" content="With three weeks until Memorial Day, there is a lot of work to do to get the beaches ready for visitors."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11832255_050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-05-09T21:37:55Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-05-09T21:37:56Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="New Jersey shore towns assessing beach erosion after weekend storm"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c63cdb74282c-release-05-04-2022.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/11832150"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c63cdb74282c-release-05-04-2022.3/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/","@type":"WebPage"},"headline":"NJ storm damage: Shore towns assessing beach erosion after weekend weather","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11832255_050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.jpg"},"mentions":[{"name":"stone harbor","url":"https://6abc.com/place/stone-harbor/","@type":"Thing"},{"name":"beach erosion","url":"https://6abc.com/tag/beach-erosion/","@type":"Thing"},{"name":"storm damage","url":"https://6abc.com/tag/storm-damage/","@type":"Thing"},{"name":"severe weather","url":"https://6abc.com/tag/severe-weather/","@type":"Thing"}],"datePublished":"2022-05-09T21:37:55.000Z","dateModified":"2022-05-09T21:37:51.000Z","author":[{"name":"Trish Hartman","@type":"Person"}],"dateline":"STONE HARBOR, New Jersey ","articleSection":"weather","about":{"@type":"Thing","name":"storm damage"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"New Jersey shore towns assessing beach erosion after weekend storm","keywords":"new jersey shore, nj beach, beach erosion, memorial day weekend 2022, Stone Harbor Property Owners Association, North Wildwood, Cape May Courthouse","description":"Many New Jersey beach towns are doing damage surveys Monday and Tuesday to assess the extent of the beach erosion after the weekend storm.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fnew-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022%2F11832150%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/&amp;text=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;body=With%20three%20weeks%20until%20Memorial%20Day%2C%20there%20is%20a%20lot%20of%20work%20to%20do%20to%20get%20the%20beaches%20ready%20for%20visitors.%20-%20https%3A//6abc.com/new-jersey-shore-nj-beach-erosion-memorial-day-weekend-2022/11832150/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/storm-damage/">storm damage</a></div><h1 class="headline">New Jersey shore towns assessing beach erosion after weekend storm</h1><div class="deckline">With three weeks until Memorial Day, there is a lot of work to do to get the beaches ready for visitors.</div><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/trish-hartman"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/trish-hartman" itemProp="name" rel="author">Trish Hartman</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fshore-towns-assessing-beach-erosion-after-weekend-storm%2F11832150%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/&amp;text=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;body=With%20three%20weeks%20until%20Memorial%20Day%2C%20there%20is%20a%20lot%20of%20work%20to%20do%20to%20get%20the%20beaches%20ready%20for%20visitors.%20-%20https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Shore towns assessing beach erosion after weekend storm"/><meta itemProp="description" content="Many New Jersey beach towns are doing damage surveys Monday and Tuesday to assess the extent of the beach erosion after the weekend storm."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11832255_050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-05-09T21:37:37Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11832255_050922-wpvi-nj-shore-storm-damage-5pm-video-CC-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Shore towns assessing beach erosion after weekend storm</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fshore-towns-assessing-beach-erosion-after-weekend-storm%2F11832150%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/&amp;text=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;body=With%20three%20weeks%20until%20Memorial%20Day%2C%20there%20is%20a%20lot%20of%20work%20to%20do%20to%20get%20the%20beaches%20ready%20for%20visitors.%20-%20https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">STONE HARBOR, New Jersey (WPVI) -- Many New Jersey beach towns are doing damage surveys Monday and Tuesday to assess the extent of the beach erosion after the weekend storm.<br><br>With three weeks until Memorial Day, there is a lot of work to do to get the beaches ready for visitors.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It was incredibly windy. It was incredibly stormy. I took a few walks on the beach. We lost a lot of sand. A lot of dune damage," said Rich Fuchs, President of the Stone Harbor Property Owners Association, who described the conditions of the weekend storm.<br><br>The storm that hit the Jersey shore last weekend wasn't record-breaking by any means.<br><br>The strong winds did knock down a newly-framed home in Middle Township.<br><br>"The back bay flooding was minor which is great for the stores but it's mostly beach erosion," said Zeke Orzech of Cape May Courthouse, N.J., who owns commercial property in Stone Harbor.<br><br>But the timing of this storm is what's unusual.<br><br>"Unfortunately we had a winter storm in May," said North Wildwood Mayor Patrick Rosenello on Monday.<br><br>Mountains of sand piled up along the beach are stockpiles meant for beach replenishment, and this storm took about a third of that sand, according to Rosenello.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The beach was washed away at 7th Ave. and JFK Beach Drive.<br><br>Rosenello says now engineers and crews will adjust the plans and put in some overtime to get ready for summer.<br><br>"There will be a couple sections maybe in the low numbered streets that are going to have some issues by Memorial Day, but overall most of the beaches will be back in good shape," said Rosenello.<br><br>There is an Army Corps of Engineers project in development that would build a continuous berm or dune to help protect the Wildwoods from Hereford Inlet all the way down to Cape May, but that likely won't start construction until next year.<br><br>Avalon Borough officials say beach replenishment had just started, so while some sand was lost the project is still in decent shape and moving forward.<br><br>Stone Harbor officials were still assessing the erosion on Monday afternoon. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fweather%2Fshore-towns-assessing-beach-erosion-after-weekend-storm%2F11832150%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Shore towns assessing beach erosion after weekend storm" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/place/stone-harbor/">stone harbor</a><a class="button" href="/tag/beach-erosion/">beach erosion</a><a class="button" href="/tag/storm-damage/">storm damage</a><a class="button" href="/tag/severe-weather/">severe weather</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fweather%2Fshore-towns-assessing-beach-erosion-after-weekend-storm%2F11832150%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/&amp;text=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Jersey%20shore%20towns%20assessing%20beach%20erosion%20after%20weekend%20storm&amp;body=With%20three%20weeks%20until%20Memorial%20Day%2C%20there%20is%20a%20lot%20of%20work%20to%20do%20to%20get%20the%20beaches%20ready%20for%20visitors.%20-%20https%3A//6abc.com/weather/shore-towns-assessing-beach-erosion-after-weekend-storm/11832150/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 WPVI-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>STORM DAMAGE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/power-outages-windy-weather-winter-lines/11581559/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11581579_021922-wpvi-jaclyn-power-outages-6pm-video-vid.jpg" data-imgalt="The winter weather is not over yet, with a snow squall moving quickly through the area from Warminster, Newark, and Fairmount Park." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11581579_021922-wpvi-jaclyn-power-outages-6pm-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Hundreds without power after strong winds, snow squall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/kentucky-tornado-bowling-green-ky-missing-girl-nyssa-brown/11347441/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11347485_121621-cc-tornado-missing-girl-img.jpg" data-imgalt="Residents in a Bowling Green, Kentucky housing development are mourning the death of 14 of their neighbors -- including seven children -- who were killed when a tornado swept through last Friday." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11347485_121621-cc-tornado-missing-girl-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Officials plead for help in finding teen following tornado outbreak</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/kentucky-tornado-family-photo-found-after-tornadoes-path-of-in-ky/11330094/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11330100_121221-cc-twitter-ky-family-photo-found-img.jpg" data-imgalt="A devastating tornado outbreak has killed dozens of people across two states, with Kentucky seeing its deadliest tornado system ever, officials said." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11330100_121221-cc-twitter-ky-family-photo-found-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Family photo from Kentucky found 150 miles away after tornado outbreak</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/kentucky-tornado-tornadoes-last-night-mayfield-candle-factory-amazon-warehouse/11325689/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11325741_121121-cc-ap-amazon-center-img.jpeg" data-imgalt="Video shows damages from tornadoes that swept through the Midwest, including drone footage of an Amazon facility collapse." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11325741_121121-cc-ap-amazon-center-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What to know about rescue efforts following deadly tornado outbreak</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/amber-alert-lincoln-walker-salem-nj-missing-boy/11832106/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11832163_amber-alert-nj.jpg" data-imgalt="Action News has confirmed that 4-year-old Lincoln Walker was found safe in Delaware." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11832163_amber-alert-nj.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Missing NJ boy found safe, Amber Alert canceled</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/upper-makefield-mother-trinh-nguyen-shooting-shot-sons-township/11829882/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11831400_050922nguyen.jpg" data-imgalt="A 38-year-old mother has been charged with first-degree murder after authorities say she shot her two sons inside their Bucks County home." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11831400_050922nguyen.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Bucks Co. mother charged with first-degree murder in sons&#x27; deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/walter-robbins-arrest-roger-segal-murder-wawa-stabbing-south-philly/11831804/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11831837_050922-wpvi-walter-robbins-img.jpg" data-imgalt="Sources said surveillance video shows he was in distress, and that Roger Segal kept going in and out of the store while checking his injury." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11831837_050922-wpvi-walter-robbins-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man charged with murder in South Philly Wawa stabbing</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-spca-stolen-puppy-people-charged-philadelphia-dog/11831640/"><div class="headline">2 arrested after puppy stolen from PSPCA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/asian-americans-and-pacific-islanders-heritage-month-celebrating-aapi-philadelphia-business/11820588/"><div class="headline">Supporting AAPI-owned business | FYI Philly May 7 show</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/nittany-lion-shrine-vandalized-penn-state-graduation-2022-old-main-hintz-family-alumni-center/11830935/"><div class="headline">Penn State&#x27;s Nittany Lion Shrine vandalized during graduation weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-primary-may-17-election-swing-voters-rich-thau/11823358/"><div class="headline">Watch May 9 Inside Story: Swing voters on Primary candidates, issues</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/new-castle-delaware-school-bus-crash-students-injured-commons-boulevard-reads-way/11831525/"><div class="headline">Crash involving school bus leaves 14 students, 2 adults injured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weapons-screenings-philadelphia-school-district-of-middle-schoolers/11831436/"><div class="headline">Weapon scans start today for Philly middle-schoolers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/human-remains-found-lake-mead-barrel-body-investigation-dead-bodies-nevada/11831429/"><div class="headline">More human remains found at Lake Mead as water level plunges</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/joel-embiid-mvp-snub-nikola-jokic-2021-2022-nba-most-valuable-player-philadelphia-76ers/11831135/"><div class="headline">ESPN: Joel Embiid snubbed for MVP; honor goes to Denver&#x27;s Nikola Jokic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/eagles-home-opener-2022-monday-night-football-nfl-schedule-joe-buck/11831065/"><div class="headline">Eagles to play home opener on &#x27;Monday Night Football&#x27; on 6abc</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/c63cdb74282c-release-05-04-2022.3/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/c63cdb74282c-release-05-04-2022.3/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/c63cdb74282c-release-05-04-2022.3/client/story.js"></script>
            </body>
        </html>
    