
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | afb9295fb060 | 2535 | edc5601e4692628ccdff79cf473f90311e83a03e | Tue, 17 Dec 2019 05:04:28 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Action News Troubleshooters Update: Arrest warrant issued for sex offender minister | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="Last month, the Troubleshooters exposed a convicted sex offender hiding his true whereabouts in plain sight."/><meta data-react-helmet="true" name="keywords" content="Family Business Credit, Family Business Credit minister, Minister Alif Allah, troubleshooters Minister Alif Allah"/><meta data-react-helmet="true" name="tags" content="megans-law,action-news-troubleshooters,action-news-investigation"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5760350"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5760350/"/><meta data-react-helmet="true" property="og:title" content="Troubleshooters Update: Arrest warrant issued for sex offender minister"/><meta data-react-helmet="true" property="og:description" content="Last month, the Troubleshooters exposed a convicted sex offender hiding his true whereabouts in plain sight."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5761357_121619-wpvi-troubleshooters-minister-wanted-11pm-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5760350/"/><meta data-react-helmet="true" name="twitter:title" content="Troubleshooters Update: Arrest warrant issued for sex offender minister"/><meta data-react-helmet="true" name="twitter:description" content="Last month, the Troubleshooters exposed a convicted sex offender hiding his true whereabouts in plain sight."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5761357_121619-wpvi-troubleshooters-minister-wanted-11pm-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-17T04:55:04.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-17T04:55:04.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Troubleshooters Update: Arrest warrant issued for sex offender minister"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5760350"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="//6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/investigation/">Investigation</a></span><span><a class="AnchorLink" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a class="AnchorLink" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" href="/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">Watch Action News Online</a></span><span><a class="AnchorLink" href="/fyi/">FYI Philly</a></span><span><a class="AnchorLink" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" href="https://6abc.com/blackhistory/">Visions</a></span><span><a class="AnchorLink" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ftroubleshooters-update-arrest-warrant-issued-for-sex-offender-minister%2F5760350%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/&amp;text=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;body=Last%20month%2C%20the%20Troubleshooters%20exposed%20a%20convicted%20sex%20offender%20hiding%20his%20true%20whereabouts%20in%20plain%20sight.%20-%20https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Troubleshooters Update: Arrest warrant issued for sex offender minister</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ftroubleshooters-update-arrest-warrant-issued-for-sex-offender-minister%2F5760350%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/&amp;text=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;body=Last%20month%2C%20the%20Troubleshooters%20exposed%20a%20convicted%20sex%20offender%20hiding%20his%20true%20whereabouts%20in%20plain%20sight.%20-%20https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Troubleshooters Update: Arrest warrant issued for sex offender minister"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5761357_121619-wpvi-troubleshooters-minister-wanted-11pm-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/121619-wpvi-troubleshooters-minister-wanted-11pm-CC-vid.m3u8?ad._v=2&amp;ad=wpvi_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-12-17T04:54:11Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ftroubleshooters-update-arrest-warrant-issued-for-sex-offender-minister%2F5760350%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/&amp;text=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;body=Last%20month%2C%20the%20Troubleshooters%20exposed%20a%20convicted%20sex%20offender%20hiding%20his%20true%20whereabouts%20in%20plain%20sight.%20-%20https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/nydia-han"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/nydia-han" itemProp="name" rel="author">Nydia Han</a></span> and <!-- -->Cheryl Mettendorf</div></div><time class="meta lastmodified"> </time><div class="body-text">PHILADELPHIA (WPVI) -- Last month, the Action News Troubleshooters exposed a convicted sex offender hiding his true whereabouts in plain sight.<br><br>Minister Alif Allah has a big presence on social media, as seen on YouTube videos. That is partly because the minister also runs Family Business Credit, which claims to set up companies and charities for a fee.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>We started to look into his business several months ago, after receiving complaints and uncovered a disturbing discovery.<br><br><b><ul><li><a href="https://6abc.com/troubleshooters-investigation-reveals-hole-in-state-system-that-tracks-sex-offenders-/5717931/">Action News Troubleshooters investigation reveals hole in state system that tracks sex offenders</a></li></ul></b><br><br>The minister's true identity is Arthur Commenger.<br><br>And, the man behind the cloth turns out to be a registered sex offender.<br><br>In November, we alerted state police to his new alias and real address which was not listed on the Megan's Law Registry.<br><br>And then we asked Minister Allah about his past.<br><br>Nydia Han asked, "Minister Alif Allah, we know your real name is Arthur Commenger and you're a registered sex offender."<br><br>In Pennsylvania, convicted sex offenders are required to register their correct address on the Megan's Law website.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Our discovery about the flaw in the registry also raised concerns with victim advocate Rachel Koeppen,<br><br>"So it really helps support and enhance safety and protection for victims and the community, when it works," said Koeppen.<br><br>And at least in the case of Commenger and who knows how many others, the system appears to be not working.<br><br>The information on the registry is based on the honor system, "self-reporting by the offenders" themselves.<br><br><h3><div class="shortcode-centertext"><a href="https://6abc.com/business/contact-the-action-news-troubleshooters/2336061/">Contact the Action News Troubleshooters</a></div></h3><br><br>And we repeatedly asked Commenger if he was living in Coatesville at the same address listed on his Family Business Credit website.<br><br>We also asked him about the discrepancy, "we know you are not living at the address you listed on the Megan's Law website."<br><br>Since our investigation aired, we learned state police listed Arthur Commenger on the sex offender registry as "absconded" meaning he has fled.<br><br>State police then passed the buck to Philadelphia police which has jurisdiction over the bogus address Commenger provided.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>And, Philadelphia police tell us they've issued an arrest warrant.<br><br>But, state police never informed Coatesville authorities Commenger is living in their township.<br><br>This comes as a surprise to Valley Township Chief Brian Newhall since Commenger's Coatesville home is in his jurisdiction.<br><br>Nydia Han said, "It's been six weeks since we alerted state police a convicted sex offender is living in your midst."<br><br>"It is disturbing we were not notified sooner," replied Chief Newhall.<br><br>Chief Newhall also told us until the Troubleshooters alerted him, he has no record of being contacted.<br><br>"Had we been notified he'd be on our radar and we would be looking for him," he added.<br><br>Chief Newhall also said he will be in contact with state police to begin an investigation. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/place/chester-county/">chester county</a><a class="button" href="/tag/megans-law/">megans law</a><a class="button" href="/tag/action-news-troubleshooters/">action news troubleshooters</a><a class="button" href="/tag/action-news-investigation/">action news investigation</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ftroubleshooters-update-arrest-warrant-issued-for-sex-offender-minister%2F5760350%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/&amp;text=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Troubleshooters%20Update%3A%20Arrest%20warrant%20issued%20for%20sex%20offender%20minister&amp;body=Last%20month%2C%20the%20Troubleshooters%20exposed%20a%20convicted%20sex%20offender%20hiding%20his%20true%20whereabouts%20in%20plain%20sight.%20-%20https%3A//6abc.com/troubleshooters-update-arrest-warrant-issued-for-sex-offender-minister/5760350/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/philly-firefighters-prevent-disaster-at-ethanol-storage-facility/5760685/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5761244_121619-wpvi-industrial-site-fire-11pm-video-CC-vid.jpg" data-imgalt="Firefighters are battling a large blaze at a chemical plant as reported during Action News at 11 on December 16, 2109." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5761244_121619-wpvi-industrial-site-fire-11pm-video-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5761244_121619-wpvi-industrial-site-fire-11pm-video-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Philly firefighters prevent disaster at ethanol storage facility</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/kids-find-2-women-dead-inside-cedarbrook-home-police/5760270/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5761182_121619-wpvi-women-found-dead-10pm-CC-vid.jpg" data-imgalt="Kids find 2 women dead inside Cedarbrook home after school. Christie Ileto has more on Action News at 10 p.m. on December 16, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5761182_121619-wpvi-women-found-dead-10pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5761182_121619-wpvi-women-found-dead-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kids find 2 women dead inside Cedarbrook home: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//6abc.com/police-identify-victims-of-fatal-mayfair-crash;-driver-arrested/5759542/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5760179_121619-wpvi-mayfair-fatal-crash-scene-img.jpg" data-imgalt="Police identify victims of fatal Mayfair crash; driver arrested. Maggie Kent reports during Action News at 4pm on December 16, 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5760179_121619-wpvi-mayfair-fatal-crash-scene-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5760179_121619-wpvi-mayfair-fatal-crash-scene-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Police identify victims of fatal Mayfair crash; driver arrested</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/politics/nj-passes-bill-letting-those-without-documents-get-licenses/5761099/"><div class="headline">NJ passes bill letting those without documents get licenses</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="videoclip"><a class="AnchorLink" target="_self" href="//6abc.com/society/hero-nurse-honored-for-saving-students-life/5760813/"><div class="headline">Hero nurse honored for saving student&#x27;s life</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/weather/accuweather-periods-of-rain-tuesday/49644/"><div class="headline">AccuWeather: Periods Of Rain Tuesday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/police-investigating-brawl-between-high-school-students-in-roxborough-/5760333/"><div class="headline">Police investigating brawl between high school students in Roxborough </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/politics/nj-lawmakers-pass-marijuana-referendum-for-2020-ballot/5760846/"><div class="headline">NJ lawmakers pass marijuana referendum for 2020 ballot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/society/eagles-players-take-youngsters-on-shopping-spree/5760977/"><div class="headline">Eagles players take youngsters on shopping spree</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/society/dozens-rally-for-philadelphia-police-accountability-transparency-/5761341/"><div class="headline">Dozens rally for Philadelphia police accountability, transparency </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/dozens-of-counterfeit-designer-bags-seized-in-philadelphia/5759960/"><div class="headline">Dozens of counterfeit designer bags seized in Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//6abc.com/fire-engulfs-2-yachts-at-jersey-shore-marina/5758703/"><div class="headline">Fire engulfs 2 yachts at Jersey Shore marina</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/story.js"></script>
            </body>
        </html>
    