
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 779249edc38a | 3350 | 575cd25078c3bf70119794ca656f93e1feab97ec | Fri, 04 Jun 2021 22:33:05 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="KakeMI Cakes, Sweet Nina&#x27;s and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia&#x27;s biggest events: The Philadelphia Flower Show."/><meta data-react-helmet="true" name="keywords" content="Philadelphia flower show, women owned business, KakeMI Cakes, Sweet Nina&#x27;s, Jillian Bakes, black owned business, entrepreneurs,"/><meta data-react-helmet="true" name="tags" content="entrepreneurship,business,flower-show,black-owned-business"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10744885"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10744885/"/><meta data-react-helmet="true" property="og:title" content="Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show"/><meta data-react-helmet="true" property="og:description" content="KakeMI Cakes, Sweet Nina&#x27;s and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia&#x27;s biggest events: The Philadelphia Flower Show."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10745130_060421-wpvi-baking-tarhonda-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10744885/"/><meta data-react-helmet="true" name="twitter:title" content="Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show"/><meta data-react-helmet="true" name="twitter:description" content="KakeMI Cakes, Sweet Nina&#x27;s and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia&#x27;s biggest events: The Philadelphia Flower Show."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10745130_060421-wpvi-baking-tarhonda-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-06-04T21:50:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-06-04T22:05:35Z"/><meta data-react-helmet="true" property="article:section" content="community-events"/><meta data-react-helmet="true" name="title" content="Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/575cd25078c3-release-06-03-2021.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10744885"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/philadelphia-flower-show-women-owned-business-kakemi-cakes-sweet-ninas/10744885/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/philadelphia-flower-show-women-owned-business-kakemi-cakes-sweet-ninas/10744885/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>StormTracker 6 Live Radar</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/live/23387">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/philadelphia-flower-show-women-owned-business-kakemi-cakes-sweet-ninas/10744885/","@type":"WebPage"},"headline":"Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10745130_060421-wpvi-baking-tarhonda-video-vid.jpg"},"datePublished":"2021-06-04T21:50:00.000Z","dateModified":"2021-06-04T22:05:32.000Z","author":[{"name":"TaRhonda Thomas","@type":"Person"}],"dateline":"PHILADELPHIA ","articleSection":{"name":"community-events"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show","keywords":"Philadelphia flower show, women owned business, KakeMI Cakes, Sweet Nina's, Jillian Bakes, black owned business, entrepreneurs,","description":"KakeMI Cakes, Sweet Nina's and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia's biggest events: The Philadelphia Flower Show.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fcommunity-events%2Fnonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success%2F10744885%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/&amp;text=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;body=KakeMI%20Cakes%2C%20Sweet%20Nina%27s%20and%20Jillian%20Bakes%20have%20teamed%20up%20for%20a%20confectionary%20trifecta%20at%20one%20of%20Philadelphia%27s%20biggest%20events%3A%20The%20Philadelphia%20Flower%20Show.%20-%20https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/community-events/">Community &amp; Events</a></div><h1 class="headline">Nonprofit gives women entrepreneurs a chance at sweet success at Philadelphia Flower Show</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/tarhonda-thomas"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/tarhonda-thomas" itemProp="name" rel="author">TaRhonda Thomas</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fcommunity-events%2Fnonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success%2F10744885%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/&amp;text=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;body=KakeMI%20Cakes%2C%20Sweet%20Nina%27s%20and%20Jillian%20Bakes%20have%20teamed%20up%20for%20a%20confectionary%20trifecta%20at%20one%20of%20Philadelphia%27s%20biggest%20events%3A%20The%20Philadelphia%20Flower%20Show.%20-%20https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Nonprofit gives women entrepreneurs a chance at sweet success"/><meta itemProp="description" content="KakeMI Cakes, Sweet Nina&#x27;s and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia&#x27;s biggest events: The Philadelphia Flower Show."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10745130_060421-wpvi-baking-tarhonda-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/060421-wpvi-baking-tarhonda-video-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2021-06-04T21:50:08Z"/><div class="image play-btn"><div class="placeholderWrapper"><img src="https://cdn.abcotvs.com/dip/images/10745130_060421-wpvi-baking-tarhonda-video-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Nonprofit gives women entrepreneurs a chance at sweet success</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fcommunity-events%2Fnonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success%2F10744885%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/&amp;text=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;body=KakeMI%20Cakes%2C%20Sweet%20Nina%27s%20and%20Jillian%20Bakes%20have%20teamed%20up%20for%20a%20confectionary%20trifecta%20at%20one%20of%20Philadelphia%27s%20biggest%20events%3A%20The%20Philadelphia%20Flower%20Show.%20-%20https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA (WPVI) -- Marian Dossou knows the struggles of constantly being surrounded by desserts.<br><br>"All the desserts. All the desserts. You've got to skip meals, portion control," Dossou said with a laugh.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She's used to being surrounded by cakes as part of her business KakeMi Cakes, personal-sized cakes that bake in the microwave. But now, she's got to fight off the temptation of two more sweet treats: brownies and banana pudding as she works side-by-side with two other dessert entrepreneurs.<br><br>KakeMi Cakes, Sweet Nina's and Jillian Bakes have teamed up for a confectionary trifecta at one of Philadelphia's biggest events: The Philadelphia Flower Show.<br><br>"I am so excited," said Dossou. "I remember going to the Philadelphia Flower Show at the convention center as a child."<br><br><b>RELATED: <a href="https://6abc.com/community-events/philadelphia-flower-show-opens-this-weekend/10743295/">Philadelphia Flower Show opens this weekend at FDR Park</a><br></b><br>This year, the flower show is outside at FDR Park. It's the nation's largest and longest-running horticultural event, and it's something Jillian Blacken, founder of Jillian Bakes, never imagined herself having an opportunity to be a part of.<br><br>"The fact that I'm going to be a part of it this year is just absolutely incredible," said Blacken, who created her vegan brownie company in 2016.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Nina Bryan's reputation for making amazing banana pudding has brought visitors from around the world to her booth at Reading Terminal Market. But being a part of the Philadelphia Flower Show is a new level for her.<br><br>"This magnitude and something that receives so much notoriety. It's amazing," she said.<br><br>The three women will team up at the Blooming Desserts booth at the flower show. The opportunity came as a result of their work with The Enterprise Center, a nonprofit that's focused on supporting minority entrepreneurs and under-resourced communities.<br><br>For entrepreneurs in the business of food, The Enterprise Center helps by providing low-cost shared commercial kitchen space in West Philadelphia.<br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="headlines" data-width="630"></div></div><br><br>"When you have a space like this that is available for rent and available on an as-needed basis, you really give entrepreneurs a chance to level up," said Alex Styer, a spokesperson for The Enterprise Center.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Dossou wouldn't have had a chance to get her cake-baking business off the ground if it weren't for The Enterprise Center's commercial kitchen.<br><br>"You can't (make food to sell) out of your home (in Philadelphia) if you want to get into the food business," she said.  "So, without this kitchen, I wouldn't be in business. I wouldn't have anything."<br><br>Wanting to help get their entrepreneurs on a bigger platform, The Enterprise Center partnered Dossou, Bryan and Blacken, all African-American women, to give them the opportunity to have a pop-up dessert shop at the flower show. It's the first time that The Enterprise Center has created such an opportunity.<br><br>"It's something totally outside my reach," said Dossou. "This is just an awesome opportunity." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fcommunity-events%2Fnonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success%2F10744885%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Nonprofit gives women entrepreneurs a chance at sweet success" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/community-events/">community &amp; events</a><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/entrepreneurship/">entrepreneurship</a><a class="button" href="/tag/business/">business</a><a class="button" href="/tag/flower-show/">flower show</a><a class="button" href="/tag/black-owned-business/">black owned business</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fcommunity-events%2Fnonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success%2F10744885%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/&amp;text=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Nonprofit%20gives%20women%20entrepreneurs%20a%20chance%20at%20sweet%20success%20at%20Philadelphia%20Flower%20Show&amp;body=KakeMI%20Cakes%2C%20Sweet%20Nina%27s%20and%20Jillian%20Bakes%20have%20teamed%20up%20for%20a%20confectionary%20trifecta%20at%20one%20of%20Philadelphia%27s%20biggest%20events%3A%20The%20Philadelphia%20Flower%20Show.%20-%20https%3A//6abc.com/community-events/nonprofit-gives-women-entrepreneurs-a-chance-at-sweet-success/10744885/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WPVI-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><div class="placeholderWrapper" style="min-height:500px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/business/fisher-price-recalls-baby-soothers-after-4-infant-deaths/10744546/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10744988_recall.jpg" data-imgalt="The company said four infants who were placed on their backs unrestrained in the devices were later found on their stomachs and died." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10744988_recall.jpg"><div class="placeholderWrapper"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Fisher-Price recalls baby soothers after 4 infant deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weather/accuweather-humid-spotty-storms-today/49644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10218984_020121-wpvi-stormtracker-6.jpg" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10218984_020121-wpvi-stormtracker-6.jpg"><div class="placeholderWrapper"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">AccuWeather: Humid, spotty storms today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/father-of-twins-one-who-fatally-shot-the-other-sentenced/10744802/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10744823_060421-wpvi-father-sentenced-twins-shooting-4pm-video-CC-vid.jpg" data-imgalt="The father of twin sons was sentenced Thursday to six to 12 years in prison after one of his sons fatally shot the other by accident." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10744823_060421-wpvi-father-sentenced-twins-shooting-4pm-video-CC-vid.jpg"><div class="placeholderWrapper"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Father of twins, one who fatally shot the other, sentenced</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/manayunk-residents-report-raw-sewage-water-damage-from-construction/10744755/"><div class="headline">Manayunk residents report raw sewage, water damage from construction</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/community-events/philadelphia-black-restaurant-week-kicks-off-with-a-bang/10744232/"><div class="headline">Philadelphia Black Restaurant Week kicks off with a bang</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/society/west-philadelphia-block-gets-critical-home-repairs/10744995/"><div class="headline">West Philadelphia block gets critical home repairs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/education/last-splash-for-last-class-of-graduating-seniors-at-hallahan/10744938/"><div class="headline">Last splash for last class of graduating seniors at Hallahan</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/mural-of-george-floyd-in-philly-defaced-with-hate-group-logos/10743862/"><div class="headline">Mural of George Floyd in Philly defaced with hate group logos</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/suspect-now-facing-attempted-murder-charge-in-nj-mass-shooting/10744569/"><div class="headline">Suspect now facing attempted murder charge in NJ mass shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/horrific-new-details-in-death-of-5-year-old-houston-boy/10743792/"><div class="headline">Horrific new details in death of 5-year-old Houston boy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/another-officer-released-from-hospital-after-wilmington-shooting/10744290/"><div class="headline">Another officer released from hospital after Wilmington shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/states-with-low-vax-rates-are-sitting-ducks-for-outbreak-expert/10743945/"><div class="headline">States with low vax rates are &#x27;sitting ducks&#x27; for outbreak: Expert</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/575cd25078c3-release-06-03-2021.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/575cd25078c3-release-06-03-2021.2/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/575cd25078c3-release-06-03-2021.2/client/story.js">1</script>
            </body>
        </html>
    