
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d51535a83e27 | 3895 | a9e96f5d73cf02d3ec97cc42f315664d10877872 | Fri, 08 Jul 2022 19:44:02 GMT -->
                <title data-react-helmet="true">Broadway Showcase Disabled Down Center&quot;spotlights talents of disabled performers - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="A new Broadway showcase is giving disabled performers a well-deserved chance to shine in the spotlight. 
"/><meta data-react-helmet="true" name="keywords" content="disabled down center, broadway, people with disabilities, broadway shows, show tunes, theater group for disabled, disabled actors"/><meta data-react-helmet="true" name="tags" content="disability,actor,singing,disability-issues,wabc,theater,musical,broadway,localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/12032338"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/"/><meta data-react-helmet="true" property="og:title" content="Broadway showcase spotlights talents of disabled performers"/><meta data-react-helmet="true" property="og:description" content="A new Broadway showcase, the Disabled Down Center, is giving disabled performers a well-deserved chance to shine in the spotlight."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12032337_070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/"/><meta data-react-helmet="true" name="twitter:title" content="Broadway showcase spotlights talents of disabled performers"/><meta data-react-helmet="true" name="twitter:description" content="A new Broadway showcase, the Disabled Down Center, is giving disabled performers a well-deserved chance to shine in the spotlight."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12032337_070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-07-08T19:14:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-07-08T19:19:18Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Broadway showcase spotlights talents of disabled performers"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/a9e96f5d73cf-release-05-18-2022.18/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/12032338"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/a9e96f5d73cf-release-05-18-2022.18/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/","@type":"WebPage"},"headline":"Broadway Showcase Disabled Down Center\"spotlights talents of disabled performers","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/12032337_070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.jpg"},"mentions":[{"name":"new york","url":"https://6abc.com/place/new-york/","@type":"Thing"},{"name":"disability","url":"https://6abc.com/tag/disability/","@type":"Thing"},{"name":"actor","url":"https://6abc.com/tag/actor/","@type":"Thing"},{"name":"singing","url":"https://6abc.com/tag/singing/","@type":"Thing"},{"name":"disability issues","url":"https://6abc.com/tag/disability-issues/","@type":"Thing"},{"name":"wabc","url":"https://6abc.com/tag/wabc/","@type":"Thing"},{"name":"theater","url":"https://6abc.com/tag/theater/","@type":"Thing"},{"name":"musical","url":"https://6abc.com/tag/musical/","@type":"Thing"},{"name":"broadway","url":"https://6abc.com/tag/broadway/","@type":"Thing"},{"name":"localish","url":"https://6abc.com/tag/localish/","@type":"Thing"}],"datePublished":"2022-07-08T19:14:00.000Z","dateModified":"2022-07-08T19:19:18.000Z","author":[{"name":"Mark Nunez","@type":"Person"}],"dateline":"NEW YORK -- --","articleSection":"localish","about":{"@type":"Thing","name":"disability"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Broadway showcase spotlights talents of disabled performers","keywords":"disabled down center, broadway, people with disabilities, broadway shows, show tunes, theater group for disabled, disabled actors","description":"A new Broadway showcase is giving disabled performers a well-deserved chance to shine in the spotlight. \n","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fdisabled-down-center-broadway-people-with-disabilities-shows%2F12032338%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/&amp;text=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;body=A%20new%20Broadway%20showcase%2C%20the%20Disabled%20Down%20Center%2C%20is%20giving%20disabled%20performers%20a%20well-deserved%20chance%20to%20shine%20in%20the%20spotlight.%20-%20https%3A//6abc.com/disabled-down-center-broadway-people-with-disabilities-shows/12032338/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/disability/">disability</a></div><h1 class="headline">Broadway showcase spotlights talents of disabled performers</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Mark Nunez</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Flocalish%2Fbroadway-showcase-spotlights-talents-of-disabled-performers%2F12032338%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/&amp;text=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;body=A%20new%20Broadway%20showcase%2C%20the%20Disabled%20Down%20Center%2C%20is%20giving%20disabled%20performers%20a%20well-deserved%20chance%20to%20shine%20in%20the%20spotlight.%20-%20https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Broadway showcase spotlights talents of disabled performers"/><meta itemProp="description" content="A new Broadway showcase, the Disabled Down Center, is giving disabled performers a well-deserved chance to shine in the spotlight."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12032337_070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-07-08T19:14:00Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/12032337_070822-localish-MIC6424-WABCMOREINCOMMONBROADWAY-WABC-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Broadway showcase spotlights talents of disabled performers</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Flocalish%2Fbroadway-showcase-spotlights-talents-of-disabled-performers%2F12032338%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/&amp;text=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;body=A%20new%20Broadway%20showcase%2C%20the%20Disabled%20Down%20Center%2C%20is%20giving%20disabled%20performers%20a%20well-deserved%20chance%20to%20shine%20in%20the%20spotlight.%20-%20https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK -- -- A new Broadway showcase is giving disabled performers a well-deserved chance to shine in the spotlight. <br><br>Performer Pavar Snipe, who hosted the Disabled Down Center's <a rel="nofollow" href="https://playbill.com/article/5-things-we-learned-at-the-disabled-down-center-benefit" target="_blank">benefit performance</a> in June, said these are artistic opportunities that are long overdue.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Everyone has a thing, your thing might be showing, your thing might not be showing, but we are all worthy of the opportunity to perform and to share our gifts with the world," Snipe said.<br><br>The idea for the Disabled Down Center came to creator Brennan Srisirikul like "a bolt of lightning" to give disabled performers the perfect roles in musical theater that suit them best. <br><br>The <a rel="nofollow" href="https://www.disableddowncenter.com/" target="_blank">center </a>offers performance opportunities as well as training for disabled performers and their allies.<br><br>The center "recognizes that inclusion is about everyone learning and growing together - disabled people and allies alike," according to their mission statement. <br><br>"Now that I am an empowered adult, I am really interested in seeing how my disability affects all of the characters that I play," Srisirikul said. "Cerebral palsy goes with me everywhere and every character that I play has cerebral palsy."<br><br>Another performer, Rachel Handler, heard about the Disabled Down Center from her longtime friend Brennan.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Srisirikul pictured Handler singing songs from the "Music Man," a show for which Handler said she was not able to get an audition.<br><br>Handler became an amputee after a car accident in 2012. <br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="midday-update" data-width="630"></div></div><br><br>The idea for the benefit hit Srisirikul after finding out Handler never got the chance to audition for "The Music Man" because of her disability. <br><br>Srisirikul and his team reached out to some managers and agents to assemble a wonderful cast.<br><br>Members of the cast have worked on bigger shows such as "13 Reasons Why", "NCIS New Orleans", and the off-Broadway production of "The Lucky Star."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>This experience has shown Srisirikul that he has "more to offer this industry than just being an actor."<br><br>Performer Jonathan Lengel said we all have more in common than we realize.<br><br>"In reality we may have differences, but at the end of the day we are just like everyone else. And just like Walt Disney says if you dream it, you can do it, and I'm living the dream," Lengel said. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Flocalish%2Fbroadway-showcase-spotlights-talents-of-disabled-performers%2F12032338%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Broadway showcase spotlights talents of disabled performers" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/tag/disability/">disability</a><a class="button" href="/tag/actor/">actor</a><a class="button" href="/tag/singing/">singing</a><a class="button" href="/tag/disability-issues/">disability issues</a><a class="button" href="/tag/wabc/">wabc</a><a class="button" href="/tag/theater/">theater</a><a class="button" href="/tag/musical/">musical</a><a class="button" href="/tag/broadway/">broadway</a><a class="button" href="/tag/localish/">localish</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Flocalish%2Fbroadway-showcase-spotlights-talents-of-disabled-performers%2F12032338%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/&amp;text=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Broadway%20showcase%20spotlights%20talents%20of%20disabled%20performers&amp;body=A%20new%20Broadway%20showcase%2C%20the%20Disabled%20Down%20Center%2C%20is%20giving%20disabled%20performers%20a%20well-deserved%20chance%20to%20shine%20in%20the%20spotlight.%20-%20https%3A//6abc.com/localish/broadway-showcase-spotlights-talents-of-disabled-performers/12032338/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-below-article-thumbnails"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-right-rail-thumbnails"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>DISABILITY</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philly-proud-artist-autism-exhibit/11961854/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11966283_061522-wpvi-thumb.jpg" data-imgalt="With little more than a blank canvas, 20-year-old Lance Bannister is painting a path forward for adults with autism." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11966283_061522-wpvi-thumb.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Artist with autism wins award, scores first solo exhibit</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/able-force-special-needs-job-opportunities-idd/11977612/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11977625_061922-wpvi-ABLEFORCEDADS-thumb.jpg" data-imgalt="Michael and Brian were inspired by their sons to create &quot;ABLE Force,&quot; a network of businesses for young adults with special needs in Bucks County." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11977625_061922-wpvi-ABLEFORCEDADS-thumb.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Devoted dads design job opportunities for adults with special needs </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/eagles-autism-foundation-candle/11850052/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11850062_051422-wpvi-AUTISMCANDLE-thumb.jpg" data-imgalt="Shane Popiny and his dog, Pepper, are the face of a company that created a special candle to support the Eagles Autism Foundation." data-topic="family" data-dynamic="https://cdn.abcotvs.com/dip/images/11850062_051422-wpvi-AUTISMCANDLE-thumb.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">13-year-old&#x27;s candle company raises awareness for autism</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/easter-senior-meals-program/11760505/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11760517_041722-wpvi-SENIORMEALS-thumb.jpg" data-imgalt="" data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11760517_041722-wpvi-SENIORMEALS-thumb.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">How a senior meals program has made holidays special for four decades</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-homicide-surveillance-video-cecil-b-moore-avenue-teen-suspects/12031266/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12032124_070822-WPVI-teens-kill-man-12-video-vid.jpg" data-imgalt="Philadelphia police have released surveillance video of seven young suspects wanted in a deadly attack last month." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12032124_070822-WPVI-teens-kill-man-12-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">7 young suspects wanted in deadly attack on 73-year-old man</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/delaware-county-road-rage-deadly-shooting-mother-charged-saddiq-washington/12032257/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12009557_070122-wpvi-road-rage-shooting-arrest-4pm-video-CC-vid.jpg" data-imgalt="Saddiq Washington, 22, of Darby, is charged with first-degree murder in the death 54-year-old King Hua." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12009557_070122-wpvi-road-rage-shooting-arrest-4pm-video-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Mom of accused gunman in Delco road rage shooting charged</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/biden-executive-order-on-abortion-law-speech-today-roe-v-wade/12031501/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12032132_070822-cc-ap-biden-abortion-EO-img.jpg" data-imgalt="President Joe Biden is taking executive action to protect access to abortion." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/12032132_070822-cc-ap-biden-abortion-EO-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Biden signs executive order on abortion access</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/center-city-rape-suspect-in-custody-law-firm-sex-assault-washington-township-police-social-media/12030896/"><div class="headline">Alert nurse helps NJ police capture Center City rape suspect</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/12-year-old-missing-after-flight-american-airlines-unaccompanied-minor-fights/12031939/"><div class="headline">Mom speaks out after 12-year-old daughter went missing after flight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-911-operator-charged-involuntary-manslaughter-diania-kronk-leon-lee-price/12032074/"><div class="headline">Pa. 911 dispatcher who didn&#x27;t send ambulance charged in 2020 death</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/abortion-rights-pennsylvania-republican-state-senators-constitution-senate-rules-committee/12031801/"><div class="headline">Senate GOP advances Pa. constitutional amendment on abortion</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/japan-shinzo-abe-prime-minister-campaign-speech/12029823/"><div class="headline">Former Japanese prime minister assassinated during speech</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-homicide-double-shooting-west-oak-lane-ogontz-avenue/12030982/"><div class="headline">21-year-old, 20-year-old killed in Philly double shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-hit-and-run-boy-injured-parkside-philly-42nd-street-girard-avenue/12029475/"><div class="headline">Boy, 11, seriously injured after being struck by hit-and-run driver</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/ighland-park-shooting-highland-parade-il-victims/12031733/"><div class="headline">Highland Park mayor was the Cub Scout leader to alleged July 4 gunman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/lansdale-pa-shooting-montgomery-county-west-hancock-street/12029716/"><div class="headline">Shooting leaves 3 injured in Lansdale</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/a9e96f5d73cf-release-05-18-2022.18/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/a9e96f5d73cf-release-05-18-2022.18/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/a9e96f5d73cf-release-05-18-2022.18/client/story.js"></script>
            </body>
        </html>
    