        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 1a81aeefafe2 | 2174 | 21154be513ef5825029d695ccc34b56f22c19919 | Thu, 09 May 2019 21:27:55 GMT -->
                <title data-react-helmet="true">Box truck dangling from I-195 after multi-vehicle crash in Mercer County, New Jersey | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="A box truck is dangling from I-195 eastbound in Hamilton Township, Mercer County just south of Trenton."/><meta data-react-helmet="true" name="keywords" content="new jersey news, box truck new jersey, mercer county, Hamilton township, Hamilton township accident, 195 accident, i195 accident"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5292895"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5292895/"/><meta data-react-helmet="true" property="og:title" content="Box truck dangling from I-195 after multi-vehicle crash in Mercer County, New Jersey"/><meta data-react-helmet="true" property="og:description" content="A box truck is dangling from I-195 eastbound in Hamilton Township, Mercer County just south of Trenton."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5293040_box-truck-ax.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5292895/"/><meta data-react-helmet="true" name="twitter:title" content="Box truck dangling from I-195 after multi-vehicle crash in Mercer County, New Jersey"/><meta data-react-helmet="true" name="twitter:description" content="A box truck is dangling from I-195 eastbound in Hamilton Township, Mercer County just south of Trenton."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5293040_box-truck-ax.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-05-09T21:20:53.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-05-09T21:20:53.000Z"/><meta data-react-helmet="true" name="title" content="Box truck dangling from I-195 after multi-vehicle crash in Mercer County, New Jersey"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5292895"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Box truck dangling from I-195 after multi-vehicle crash in NJ</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/" data-clink="**Filler**"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/philadelphia/">Philadelphia</a></span><span><a href="/pennsylvania/">Pennsylvania</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/investigation/">Investigation</a></span><span><a href="http://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a href="/consumer/">Consumer</a></span><span><a href="/healthcheck/">Healthcheck</a></span><span><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="https://6abc.com/localish/">Localish</a></span><span><a href="/sports/">Sports</a></span><span><a href="http://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About 6abc/Contact Us!</a></span><span><a href="/about/newsteam/">Action News Biographies</a></span><span><a href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">Watch Action News Online</a></span><span><a href="http://6abc.com/autoshow/">2019 Philly Auto Show</a></span><span><a href="/fyi/">FYI Philly</a></span><span><a href="http://6abc.com/InsideStory/">Inside Story</a></span><span><a href="http://6abc.com/proud/">Philly Proud</a></span><span><a href="https://6abc.com/blackhistory/">Visions 2019: Black History Month</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="http://jointheaction.6abc.com/" data-clink="**Filler**"></a></div><a href="http://jointheaction.6abc.com/" data-clink="**Filler**">Join the Action! Send your pictures and videos to Action News!</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2F5292895%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/5292895/&amp;text=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;body=A%20box%20truck%20is%20dangling%20from%20I-195%20eastbound%20in%20Hamilton%20Township%2C%20Mercer%20County%20just%20south%20of%20Trenton.%20-%20https%3A//6abc.com/5292895/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Box truck dangling from I-195 after multi-vehicle crash in Mercer County, New Jersey</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2F5292895%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/5292895/&amp;text=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;body=A%20box%20truck%20is%20dangling%20from%20I-195%20eastbound%20in%20Hamilton%20Township%2C%20Mercer%20County%20just%20south%20of%20Trenton.%20-%20https%3A//6abc.com/5292895/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Box truck dangling from I-195 after multi-vehicle crash in NJ"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5293040_box-truck-ax.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/050919-wpvi-box-truck-ax-5pm-vid.m3u8?ad._v=2&amp;ad=wpvi_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-05-09T21:20:36Z"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video" autoplay="" playsinline=""></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/050919-wpvi-box-truck-ax-5pm-vid.m3u8?ad._v=2&amp;ad=wpvi_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5293040_box-truck-ax.jpg" data-video-id="5293027" data-station="wpvi" data-headline="Box truck dangling from I-195 after multi-vehicle crash in NJ" data-caption="Box truck dangling from I-195 after multi-vehicle crash in NJ. Rick Williams has more on Action News at 5 p.m. on May 9, 2019." data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="disasters-accidents/post_video/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-mercer-county,-new-jersey=5292895" data-topic="misc" data-contenttype="post" data-channel="misc" data-content-id="5292895" data-gpt-vod="true" data-gpt-live="true" data-adlevel="/wpvi/6abc.com/web/news_da" data-tag="new-jersey-news,accident,news_da"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://6abc.com/video/embed/?pid=5293027&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Box truck dangling from I-195 after multi-vehicle crash in NJ. Rick Williams has more on Action News at 5 p.m. on May 9, 2019.</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2F5292895%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/5292895/&amp;text=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;body=A%20box%20truck%20is%20dangling%20from%20I-195%20eastbound%20in%20Hamilton%20Township%2C%20Mercer%20County%20just%20south%20of%20Trenton.%20-%20https%3A//6abc.com/5292895/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HAMILTON TOWNSHIP, N.J. (WPVI) -- Crews are working to free a box truck that is dangling from I-195 eastbound in Hamilton Township, Mercer County following a multi-vehicle crash on Thursday. <br>  <br> It happened around 2:28 p.m. on I-195 at milepost 0.1, right at the I-295 interchange. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> New Jersey State Police say the crash involves a box truck, a GMC Envoy and a Mini-Cooper. <br>  <br> It appears the cab of the truck is caught along the edge of a grassy median with the trailer portion coming to a rest on the road below. <br>  <br> The crash is blocking one lane of traffic for now but that may change as crews work on the truck. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Multiple injuries have been reported but police say they are all believed to be non-life threatening. <br>  <br> <b><i>Stay with Action News as we continue to follow this developing story. <br> </i></b> <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/tag/new-jersey-news/">new jersey news</a><a class="button" href="/tag/accident/">accident</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2F5292895%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/5292895/&amp;text=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;via=6abc&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Box%20truck%20dangling%20from%20I-195%20after%20multi-vehicle%20crash%20in%20Mercer%20County%2C%20New%20Jersey&amp;body=A%20box%20truck%20is%20dangling%20from%20I-195%20eastbound%20in%20Hamilton%20Township%2C%20Mercer%20County%20just%20south%20of%20Trenton.%20-%20https%3A//6abc.com/5292895/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WPVI-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548734" data-category="Accidents/Disasters" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://6abc.com/box-truck-dangling-from-i-195-after-multi-vehicle-crash-in-nj/5292895/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/pets-animals/video-giant-black-bears-fight-in-front-of-mans-nj-home/5292997/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292799_050919-wabc-bear-fight-nj-vid.jpg" data-imgalt="A man caught two giant black bears fighting in front of his home in New Jersey, and he recorded the encounter in a video that is going viral." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5292799_050919-wabc-bear-fight-nj-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292799_050919-wabc-bear-fight-nj-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">VIDEO: Giant black bears fight in front of man&#x27;s NJ home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/video-suspects-sought-in-armed-robbery-of-sprint-store/5292552/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292602_050919-wpvi-sprint-store-robbery-noon-video-vid.jpg" data-imgalt="Police seek 2 men in connection with armed robbery: as seen on Action News at Noon, May 9, 2019" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5292602_050919-wpvi-sprint-store-robbery-noon-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292602_050919-wpvi-sprint-store-robbery-noon-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Video: Suspects sought in armed robbery of Sprint store</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/community-events/dad-vail-regatta-detours-in-effect-in-philadelphia/5292821/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292972_050919-wpvi-dad-vail-detours-4pm-vid.jpg" data-imgalt="Dad Vail Regatta detours in effect. Brian Taff reports during Action News at 4 p.m. on May 9, 2019." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/5292972_050919-wpvi-dad-vail-detours-4pm-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292972_050919-wpvi-dad-vail-detours-4pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dad Vail Regatta detours in effect in Philadelphia</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/weather/6abc-weather-balloon-lands-in-mount-holly-nj/5290985/" target="_self"><div class="headline">6abc Weather Balloon lands in Mount Holly, N.J.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/police-teen-shoved-72-year-old-man-to-ground-over-parking-spot/5292628/" target="_self"><div class="headline">Police: Teen shoved 72-year-old man to ground over parking spot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/car-belonging-to-maleah-davis-family-found/5292615/" target="_self"><div class="headline">Car belonging to Maleah Davis&#x27; family found</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/weather/accuweather-much-warmer-friday/49644/" target="_self"><div class="headline">AccuWeather: Much Warmer Friday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/home/philly-to-announce-up-to-$10000-for-first-time-home-buyers/5292434/" target="_self"><div class="headline">Philly to announce up to $10,000 for first time home buyers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/community-events/toddler-befriends-widowed-wwii-veteran-/5293031/" target="_self"><div class="headline">Toddler befriends widowed WWII veteran </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/shooting-of-man-caught-on-camera-in-germantown/5292557/" target="_self"><div class="headline">Shooting of man caught on camera in Germantown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/10-year-old-severely-bitten-while-riding-home-on-school-bus/5292384/" target="_self"><div class="headline">10-year-old severely bitten while riding home on school bus</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="http://6abc.com/autoshow/">2019 Philly Auto Show</a><a href="/fyi/">FYI Philly</a><a href="http://6abc.com/InsideStory/">Inside Story</a><a href="http://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions 2019: Black History Month</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://www.facebook.com/6abc.ActionNews" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/6abc" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="http://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="http://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="http://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/story.js"></script>
            </body>
        </html>
    