
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 376dcdc20699 | 2698 | 16f1afa13203e69111cb3c7dda1598da3cbc61df | Thu, 26 Mar 2020 11:36:39 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Philadelphia students continue to receive free grab-and-go meals during school closure due to coronavirus pandemic | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="Thousands of students will be able to receive free grab-and-go meals in Philadelphia Thursday from 9 a.m. to noon."/><meta data-react-helmet="true" name="keywords" content="school lunches, Philadelphia school lunches, school meals, school meal distribution, breakfast, lunch, school district of philadelphia, philadelphia school district, grab and go, coronavirus, covid-19, coronavirus philadelphia"/><meta data-react-helmet="true" name="tags" content="philadelphia-school-district,coronavirus,school-lunch"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/6051818"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/6051818/"/><meta data-react-helmet="true" property="og:title" content="Thousands of Philadelphia students continue to receive free grab-and-go meals during COVID-19 pandemic"/><meta data-react-helmet="true" property="og:description" content="Thousands of students will be able to receive free grab-and-go meals in Philadelphia Thursday from 9 a.m. to noon."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6051776_032620-wpvi-philly-lunch-distribution-4a-video--vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/6051818/"/><meta data-react-helmet="true" name="twitter:title" content="Thousands of Philadelphia students continue to receive free grab-and-go meals during COVID-19 pandemic"/><meta data-react-helmet="true" name="twitter:description" content="Thousands of students will be able to receive free grab-and-go meals in Philadelphia Thursday from 9 a.m. to noon."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6051776_032620-wpvi-philly-lunch-distribution-4a-video--vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-26T09:33:49.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-26T09:33:49.000Z"/><meta data-react-helmet="true" property="article:section" content="education"/><meta data-react-helmet="true" name="title" content="Thousands of Philadelphia students continue to receive free grab-and-go meals during COVID-19 pandemic"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/16f1afa13203-release-03-25-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/6051818"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/6051818"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/6051818"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/blackhistory/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Feducation%2Fphilly-students-continue-to-receive-free-grab-and-go-meals%2F6051818%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/&amp;text=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;body=Thousands%20of%20students%20will%20be%20able%20to%20receive%20free%20grab-and-go%20meals%20in%20Philadelphia%20Thursday%20from%209%20a.m.%20to%20noon.%20-%20https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/education/">Education</a></div><h1 class="headline">Thousands of Philadelphia students continue to receive free grab-and-go meals during COVID-19 pandemic</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Feducation%2Fphilly-students-continue-to-receive-free-grab-and-go-meals%2F6051818%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/&amp;text=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;body=Thousands%20of%20students%20will%20be%20able%20to%20receive%20free%20grab-and-go%20meals%20in%20Philadelphia%20Thursday%20from%209%20a.m.%20to%20noon.%20-%20https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Philadelphia to distribute meals for students Thursday"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6051776_032620-wpvi-philly-lunch-distribution-4a-video--vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/032620-wpvi-philly-lunch-distribution-4a-video--vid.m3u8?ad._v=2&amp;ad=wpvi_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-26T09:09:13Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Feducation%2Fphilly-students-continue-to-receive-free-grab-and-go-meals%2F6051818%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/&amp;text=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;body=Thousands%20of%20students%20will%20be%20able%20to%20receive%20free%20grab-and-go%20meals%20in%20Philadelphia%20Thursday%20from%209%20a.m.%20to%20noon.%20-%20https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/corey-davis"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/corey-davis" itemProp="name" rel="author">Corey Davis</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">PHILADELPHIA  (WPVI) -- Thousands of students will be able to receive free grab-and-go meals in Philadelphia today from 9 a.m. to noon.<br><br>Families are able to pick up meals on Mondays and Thursdays during the allotted time frame as closures continue due to the coronavirus pandemic.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>No I.D. is required for pick up.<br><br><a href="https://6abc.com/PHILADELPHIA-STUDENT-MEAL-PICK-UP-LIST/6013042/">Click here for a full list of pick-up locations.</a><br><br>Kids facing the reality of going without breakfast and lunch is a real concern across the city.<br><br>During the pick-up times, students and families can receive three breakfast meals and three lunches, which would give them the opportunity to pick up six meals all for free.<br><br>There's also an educational element to the distribution this as school district sites will continue to give out the K-12 Learning Guides, and other learning resources.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Our kids are needy and live in conditions sometimes that are very difficult. What we've done is respond and get meals to kids, along with whatever educational packets we can. And now we're ramping it up with Chromebooks. I think we're doing a lot for our children," said Philadelphia Mayor Jim Kenney.<br><br>The city expects to hand out approximately 60,000 meals along with the efforts to get more Chromebooks for kids as well.<br><br>"First thing, we need to do is actually inventory what we already have," said Superintendent William Hite.  "We have lots of computers already, that children use as classroom sets, to redistribute to families and the difference is what we want to purchase."<br><br>School district officials suggest for parents of students who attend charter schools to check the school website for exact dates and locations. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/education/">education</a><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/philadelphia-school-district/">philadelphia school district</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/school-lunch/">school lunch</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Feducation%2Fphilly-students-continue-to-receive-free-grab-and-go-meals%2F6051818%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/&amp;text=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Thousands%20of%20Philadelphia%20students%20continue%20to%20receive%20free%20grab-and-go%20meals%20during%20COVID-19%20pandemic&amp;body=Thousands%20of%20students%20will%20be%20able%20to%20receive%20free%20grab-and-go%20meals%20in%20Philadelphia%20Thursday%20from%209%20a.m.%20to%20noon.%20-%20https%3A//6abc.com/education/philly-students-continue-to-receive-free-grab-and-go-meals/6051818/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/wawa-employee-tests-positive-for-covid-19-in-philly/6051042/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6051171_032520-wpvi-wawa-covid19-11pm-CC-vid.jpg" data-imgalt="Wawa is taking some precautions after they say an employee tested positive for COVID-19 in Philadelphia." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6051171_032520-wpvi-wawa-covid19-11pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6051171_032520-wpvi-wawa-covid19-11pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Wawa employee tests positive for COVID-19 in Philly</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/politics/senate-passes-coronavirus-rescue-package-on-unanimous-vote/6051966/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6051995_032620-cc-congress-stimulus-img.jpg" data-imgalt="The Senate passed an unparalleled $2.2 trillion economic rescue package on Wednesday night. A House vote is expected on Friday." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6051995_032620-cc-congress-stimulus-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6051995_032620-cc-congress-stimulus-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Senate passes coronavirus rescue package on unanimous vote</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/ocean-city-covid-19-patient-wants-to-contribute-to-medical-research/6050674/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6051131_032520-wpvi-OC-covid19-10pm-CC-vid.jpg" data-imgalt="A retired nurse in New Jersey who is recovering from the coronavirus wants to contribute to medical research." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6051131_032520-wpvi-OC-covid19-10pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6051131_032520-wpvi-OC-covid19-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Ocean City COVID-19 patient wants to contribute to medical research</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/1st-covid-19-death-in-philly-342-positive-cases/6049402/"><div class="headline">1st COVID-19 death in Philly, 342 positive cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/us-coronavirus-death-toll-tops-1000/6052031/"><div class="headline">US coronavirus death toll tops 1,000</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/weather/accuweather-nice-and-bright-today-rain-friday-morning/49644/"><div class="headline">AccuWeather: Nice and Bright Today, Rain Friday Morning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/politics/nj-rolls-out-2-new-covid-19-testing-centers/6051775/"><div class="headline">NJ rolls out 2 new COVID-19 testing centers</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/montgomery-co-relaxes-covid-19-testing-rules-as-2nd-death-reported/6049167/"><div class="headline">Montgomery Co. relaxes COVID-19 testing rules as 2nd death reported</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/society/partiers-defying-philadelphia-stay-at-home-order/6047935/"><div class="headline">Partiers defying Philadelphia stay-at-home order</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/wolf-extends-stay-at-home-order-to-two-more-counties/6051919/"><div class="headline">Wolf extends stay-at-home order to two more counties</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/latest-covid-19-updates-for-the-philadelphia-region/6015318/"><div class="headline">Latest COVID-19 updates for the Philadelphia region</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/heres-how-long-covid-19-can-live-on-surfaces/5988396/"><div class="headline">Here&#x27;s how long COVID-19 can live on surfaces</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a><a href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a><a href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/16f1afa13203-release-03-25-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/16f1afa13203-release-03-25-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/16f1afa13203-release-03-25-2020.4/client/story.js"></script>
            </body>
        </html>
    