
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | a29bd815d975 | 2430 | 4c7f0c6cc590b2e8756d0b542a9f035b08e963a6 | Sat, 05 Oct 2019 17:26:39 GMT -->
                <title data-react-helmet="true">Alex Trebek cancer update: &#x27;Jeopardy!&#x27; host &#x27;hanging in there&#x27; during new round of chemotherapy | 6abc.com</title>
                <meta data-react-helmet="true" name="description" content="Alex Trebek plans to &quot;play it by ear and keep chunking along until we either win or lose&quot; as he undergoes a new round of chemotherapy. The &quot;Jeopardy!&quot; host announced earlier this year that he had been diagnosed with stage 4 pancreatic cancer."/><meta data-react-helmet="true" name="keywords" content="how is alex trebek doing now, how long has alex trebek hosted jeopardy, alex trebek pancreatic cancer type, alex trebek pancreatic cancer diangosis, stage 4 pancreatic cancer prognosis"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/5594777"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/5594777/"/><meta data-react-helmet="true" property="og:title" content="Alex Trebek says he&#x27;s &#x27;hanging in there&#x27; during new round of chemotherapy"/><meta data-react-helmet="true" property="og:description" content="&quot;Jeopardy!&quot; host Alex Trebek plans to &quot;play it by ear and keep chunking along until we either win or lose.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5594863_100519-cc-ap-trebek-file-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/5594777/"/><meta data-react-helmet="true" name="twitter:title" content="Alex Trebek says he&#x27;s &#x27;hanging in there&#x27; during new round of chemotherapy"/><meta data-react-helmet="true" name="twitter:description" content="&quot;Jeopardy!&quot; host Alex Trebek plans to &quot;play it by ear and keep chunking along until we either win or lose.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5594863_100519-cc-ap-trebek-file-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-05T16:33:18.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-05T16:33:18.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Alex Trebek says he&#x27;s &#x27;hanging in there&#x27; during new round of chemotherapy"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/5594777"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" href="/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/investigation/">Investigation</a></span><span><a class="AnchorLink" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" href="/consumer/">Consumer</a></span><span><a class="AnchorLink" href="/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" href="https://6abc.com/todaystip/">Today&#x27;s Tips</a></span><span><a class="AnchorLink" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" href="/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" href="/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" href="/community/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">Watch Action News Online</a></span><span><a class="AnchorLink" href="/fyi/">FYI Philly</a></span><span><a class="AnchorLink" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" href="https://6abc.com/blackhistory/">Visions</a></span><span><a class="AnchorLink" href="https://6abc.com/Bestoftheclass/">Best of the Class</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Falex-trebek-hanging-in-there-during-new-round-of-chemo%2F5594777%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/&amp;text=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;body=%22Jeopardy%21%22%20host%20Alex%20Trebek%20plans%20to%20%22play%20it%20by%20ear%20and%20keep%20chunking%20along%20until%20we%20either%20win%20or%20lose.%22%20-%20https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/alex-trebek/">alex trebek</a></div><h1 class="headline">Alex Trebek says he's 'hanging in there' during new round of chemotherapy</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Falex-trebek-hanging-in-there-during-new-round-of-chemo%2F5594777%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/&amp;text=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;body=%22Jeopardy%21%22%20host%20Alex%20Trebek%20plans%20to%20%22play%20it%20by%20ear%20and%20keep%20chunking%20along%20until%20we%20either%20win%20or%20lose.%22%20-%20https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Alex Trebek &#x27;hanging in there&#x27; during latest round of chemo"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5594863_100519-cc-ap-trebek-file-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/100519-cc-ctv-trebek-on-chemo-post.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-05T16:26:52Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Falex-trebek-hanging-in-there-during-new-round-of-chemo%2F5594777%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/&amp;text=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;body=%22Jeopardy%21%22%20host%20Alex%20Trebek%20plans%20to%20%22play%20it%20by%20ear%20and%20keep%20chunking%20along%20until%20we%20either%20win%20or%20lose.%22%20-%20https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <!-- -->Danny Clemens</div></div><time class="meta lastmodified"> </time><div class="body-text">OTTOWA, Canada -- Alex Trebek plans to "play it by ear and keep chunking along until we either win or lose" as he undergoes another round of chemotherapy in his <a href="https://abc7.com/entertainment/alex-trebek-diagnosed-with-pancreatic-cancer-vows-to-fight-this/5172213/">fight against stage 4 pancreatic cancer</a>.<br><br>Speaking to Canada's <a rel="nofollow" href="https://www.ctvnews.ca/canada/alex-trebek-opens-up-to-lisa-laflamme-about-his-cancer-treatment-1.4625438">CTV</a> television network this week, the 79-year-old "Jeopardy!" host added that he is "hanging in there" and said the latest round of chemotherapy is "in some ways...easier" because he now has a better idea of what to expect.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Now I know the day after chemo, my eyesight gets messed up a little. The next day after that, I start getting pains in my joints," Trebek, an Ontario native, told CTV chief anchor Lisa LaFlamme.<br><br>Ahead of the season premiere of "Jeopardy!" in September, Trebek <a href="https://abc7.com/entertainment/alex-trebek-done-with-chemo-and-ready-for-more-jeopardy/5501077/">announced</a> that he had "gone through a lot of chemotherapy" but was "on the mend." He indicated that his chemotherapy treatments were over and his current condition was "all I can hope for right now." But weeks later, he <a href="https://abc7.com/entertainment/alex-trebek-suffers-cancer-setback-will-undergo-more-chemo/5545124/">told ABC's "Good Morning America"</a> his "numbers shot up" and doctors had ordered him back on the treatment.<br><br>"We'll see if the numbers go down. If they do...they can't keep doing it forever, of course. I'll have to find a new protocol or whatever to administer," Trebek told the CTV this week.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Alex Trebek has cancer setback, will undergo more chemo"><meta itemprop="description" content="Alex Trebek said he will have to undergo another round of chemotherapy."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/091719-wtvd-alex-trebek-gma-interview-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-10-05"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwpviresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/alex-trebek-says-he's-'hanging-in-there'-during-new-round-of-chemotherapy=5594777" data-topic="alex trebek" data-contenttype="post" data-channel="misc" data-content-id="5594777" data-adunit="/wpvi/6abc.com/web/entertainment" data-tag="health,television,alex-trebek,us-world,cancer,jeopardy,entertainment" data-url="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/091719-wtvd-alex-trebek-gma-interview-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg" data-imgalt="" data-video-id="5545673" data-station="wpvi" data-headline="Alex Trebek has cancer setback, will undergo more chemo" data-caption="Alex Trebek said he will have to undergo another round of chemotherapy."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5545673" frameborder="0" allowfullscreen></iframe></textarea></div><p>Alex Trebek said he will have to undergo another round of chemotherapy.</p></div></div></div><br><br>Pancreatic cancer is the fourth leading cause of cancer deaths in America, according to MD Anderson Cancer Center in Houston, afflicting an estimated 50,000 Americans each year. Depending on how advanced the cancer is, treatment options include surgery, chemotherapy and radiation. The stage 4 designation indicates that the cancer has spread to other parts of the body.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Trebek has served as the face of "Jeopardy!" since it made its debut in daytime syndication in 1984. With around 8,000 episodes under his belt, he holds the Guinness World Record for Most Game Show Episodes Hosted by the Same Presenter.<br><br>Trebek underwent surgery to remove blood clots on his brain in December 2017 but resumed taping new episodes of "Jeopardy!" the next month. He said at the time that he had been diagnosed with subdural hematoma attributed to a fall he suffered earlier in the year.<br><br>The only time somebody other than Trebek has hosted an episode of this iteration of "Jeopardy!" was when Trebek and "Wheel of Fortune" host Pat Sajak swapped shows for an April Fool's prank.<br><br><i>The Associated Press contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/alex-trebek/">alex trebek</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/cancer/">cancer</a><a class="button" href="/tag/jeopardy/">jeopardy</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Falex-trebek-hanging-in-there-during-new-round-of-chemo%2F5594777%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/&amp;text=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alex%20Trebek%20says%20he%27s%20%27hanging%20in%20there%27%20during%20new%20round%20of%20chemotherapy&amp;body=%22Jeopardy%21%22%20host%20Alex%20Trebek%20plans%20to%20%22play%20it%20by%20ear%20and%20keep%20chunking%20along%20until%20we%20either%20win%20or%20lose.%22%20-%20https%3A//6abc.com/entertainment/alex-trebek-hanging-in-there-during-new-round-of-chemo/5594777/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ALEX TREBEK</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/new-jeopardy-champ-could-be-the-next-james-holzhauer/5567339/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5567366_092519-kfsn-dig-jeopardy-jason-vid.jpg" data-imgalt="Watch out &#x27;Jeopardy James&#x27; there&#x27;s a new champ skyrocketing to huge success and he&#x27;s currently on an impressive winning streak" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5567366_092519-kfsn-dig-jeopardy-jason-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5567366_092519-kfsn-dig-jeopardy-jason-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New &#x27;Jeopardy!&#x27; champ could be the next James Holzhauer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/alex-trebek-opens-up-about-spirituality-health/5547385/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5548058_091719-kabc-alex-trebek-img.jpg" data-imgalt="Emmy-winning &quot;Jeopardy&quot; host Alex Trebek candidly opened up about resuming chemotherapy and spirituality&#x27;s role in his family&#x27;s life." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5548058_091719-kabc-alex-trebek-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5548058_091719-kabc-alex-trebek-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alex Trebek opens up about spirituality, health</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/alex-trebek-suffers-cancer-setback-will-undergo-more-chemo/5545124/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg" data-imgalt="Alex Trebek said he will have to undergo another round of chemotherapy." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5545672_091719-wtvd-alex-trebek-gma-interview-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alex Trebek suffers cancer setback, will undergo more chemo</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/jeopardy-superfan-creates-trebek-affirmation-soundboard/5525314/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5501082_082919-cc-jeop-alex-back-at-work-vid.jpg" data-imgalt="Jeopardy! superfan creates Alex &#x27;Trebek Affirmation Soundboard&#x27;." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5501082_082919-cc-jeop-alex-back-at-work-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5501082_082919-cc-jeop-alex-back-at-work-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Jeopardy! superfan creates &#x27;Trebek Affirmation Soundboard&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" target="_self" href="/pets-animals/brandywine-valley-spca-caring-for-54-dogs-from-bahamas/5594865/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5594874_100519brandywinespca.jpg" data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5594874_100519brandywinespca.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5594874_100519brandywinespca.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Brandywine Valley SPCA caring for 54 dogs from Bahamas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/community-events/old-lady-gaga-walks-to-stamp-out-parkinsons/5592582/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5594545_gaga-thumb.jpg" data-imgalt="This grandma is walking the walk to find a cure for Parkinson&#x27;s disease. Community Journalist Matteo reports." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/5594545_gaga-thumb.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5594545_gaga-thumb.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Old Lady Gaga&#x27; walks to stamp out Parkinson&#x27;s</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/business/93-year-old-veteran-opens-boozy-bakery-in-voorhees/5592497/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5592710_100419-wpvi-93-year-old-boozy-baker-6pm-video-CC-vid.jpg" data-imgalt="93 year old Ray Boutwell recently opened his newest business venture as reported during by Beccah Hendrickson during Action News at 6 on OcIober 4, 2019." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/5592710_100419-wpvi-93-year-old-boozy-baker-6pm-video-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5592710_100419-wpvi-93-year-old-boozy-baker-6pm-video-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">93-year-old veteran opens boozy bakery in Voorhees</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/harvard-student-officer-recreate-photo-15-years-later/5584981/"><div class="headline">Harvard student, officer recreate photo 15 years later</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/9-new-jersey-cities-listed-in-50-most-miserable-cities-in-america-report-says/5592100/"><div class="headline">9 New Jersey cities listed in 50 most miserable cities in America, report says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/21-year-old-oversleeps-jury-duty-goes-to-jail-for-10-days/5592196/"><div class="headline">21-year-old oversleeps jury duty, goes to jail for 10 days</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/accuweather-mostly-sunny-cool/49644/"><div class="headline">AccuWeather: Mostly Sunny, Cool</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/underage-drinking-sting-at-main-line-bar-results-in-citations/5594199/"><div class="headline">Underage drinking sting at Main Line bar results in citations</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/north-penn-senior-makes-half-court-shot-at-pep-rally/5594299/"><div class="headline">North Penn senior makes half-court shot at pep rally</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/yorkie-left-for-dead-found-in-north-philadelphia-trash-can/5592377/"><div class="headline">Yorkie, left for dead, found in North Philadelphia trash can</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/police-felony-lane-gang-breaking-into-cars-at-west-goshen-parks/5592760/"><div class="headline">Police: &#x27;Felony Lane Gang&#x27; breaking into cars at West Goshen parks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/4-homeless-men-attacked-and-killed-in-new-york-city/5594255/"><div class="headline">4 homeless men attacked and killed in New York City</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/blackhistory/">Visions</a><a href="https://6abc.com/Bestoftheclass/">Best of the Class</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/todaystip/">Today&#x27;s Tips</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/story.js"></script>
            </body>
        </html>
    