
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8f266fc7f797 | 3504 | d27da95a66834f057c69d7570df72b231e581107 | Fri, 08 Oct 2021 12:19:28 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Tax Day: IRS pushes 2020 tax filing and payment due date from April 15, 2021 to May 17, 2021 - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="April 15 falls on Thursday this week. Normally, of course, that would be the day your taxes are due. But the IRS has pushed it back a month."/><meta data-react-helmet="true" name="keywords" content="tax day 2021, filing 2020 taxes deadline, irs pushes tax day, is april 15 tax day, may 17 2021, when is tax day in 2021,"/><meta data-react-helmet="true" name="tags" content="irs,taxes,abc7ny-instagram,us-world,abc7newsbayarea-instagram,consumer"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10516258"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10516258/"/><meta data-react-helmet="true" property="og:title" content="Tax Day is not April 15 this year, you have another month to file"/><meta data-react-helmet="true" property="og:description" content="The good news is you&#x27;ll have another month to file your 2020 return."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10516259_taxday.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10516258/"/><meta data-react-helmet="true" name="twitter:title" content="Tax Day is not April 15 this year, you have another month to file"/><meta data-react-helmet="true" name="twitter:description" content="The good news is you&#x27;ll have another month to file your 2020 return."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10516259_taxday.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-15T09:38:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-15T20:37:22Z"/><meta data-react-helmet="true" property="article:section" content="finance"/><meta data-react-helmet="true" name="title" content="Tax Day is not April 15 this year, you have another month to file"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10516258"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/tax-day-2021-filing-2020-taxes-deadline-irs-pushes-is-april-15/10516258/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/tax-day-2021-filing-2020-taxes-deadline-irs-pushes-is-april-15/10516258/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://6abc.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/tax-day-2021-filing-2020-taxes-deadline-irs-pushes-is-april-15/10516258/","@type":"WebPage"},"headline":"Tax Day: IRS pushes 2020 tax filing and payment due date from April 15, 2021 to May 17, 2021","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10516259_taxday.png"},"datePublished":"2021-04-15T09:38:00.000Z","dateModified":"2021-04-15T20:37:19.000Z","author":[{"name":"By Jeanne Sahadi, CNN Business","@type":"Person"}],"dateline":"PHILADELPHIA --","articleSection":"finance","about":{"@type":"Thing","name":"taxes"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Tax Day is not April 15 this year, you have another month to file","keywords":"tax day 2021, filing 2020 taxes deadline, irs pushes tax day, is april 15 tax day, may 17 2021, when is tax day in 2021,","description":"April 15 falls on Thursday this week. Normally, of course, that would be the day your taxes are due. But the IRS has pushed it back a month.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffinance%2Ftax-day-is-not-april-15-this-year-pushed-until-next-month%2F10516258%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/&amp;text=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;body=The%20good%20news%20is%20you%27ll%20have%20another%20month%20to%20file%20your%202020%20return.%20-%20https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/taxes/">taxes</a></div><h1 class="headline">Tax Day is not April 15 this year, you have another month to file</h1><div class="deckline">The IRS has pushed tax day to May 17.</div><div class="originBylineContainer"><div class="global-caption cnnwire image-caption byline"><div class="origin-logo cnnwire origin-image byline"><span class="cnnwire byline">CNNWire</span></div></div><div class="cnnwire byline">By <!-- -->Jeanne Sahadi, CNN Business</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffinance%2Ftax-day-is-not-april-15-this-year-pushed-until-next-month%2F10516258%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/&amp;text=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;body=The%20good%20news%20is%20you%27ll%20have%20another%20month%20to%20file%20your%202020%20return.%20-%20https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Tax Day is not April 15 this year, pushed until next month"/><meta itemProp="description" content="The good news is you&#x27;ll have another month to file your 2020 return."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10516259_taxday.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/041521-wtvd-tax-day-arrives-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-04-15T09:42:12Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10516259_taxday.png?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Tax Day is not April 15 this year, pushed until next month</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffinance%2Ftax-day-is-not-april-15-this-year-pushed-until-next-month%2F10516258%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/&amp;text=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;body=The%20good%20news%20is%20you%27ll%20have%20another%20month%20to%20file%20your%202020%20return.%20-%20https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA -- April 15 falls on Thursday this week. Normally, of course, that would be the day your taxes are due. But there's been nothing normal about the past year.<br><br>The good news is <a href="https://6abc.com/irs-pushes-back-filing-date-2021-deadline-extends-tax-stimulus-payments/10426485/">you'll have another month to file your 2020 return.</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But the filing deadline's not the only thing that's changed. Many of the upheavals over the past year have caused changes to your taxes. Due to the Covid crisis, there are plenty of new and revised provisions and important dates you will need to know about before filing your 2020 return this year.<br><br>Here are some of the most important ones.<br><br><b><h2>So when are taxes due then?</h2></b><br><br>While the original filing and payment due date was April 15, the IRS has pushed the deadline to May 17 to give individual filers, tax preparers and the IRS itself more time to sort through the many changes affecting one's 2020 taxes from the latest Covid relief package. As it is, the filing season started a few weeks late this year since the IRS had its hands full administering provisions from prior Covid relief packages.<br><br>Unless you choose to file for an extension (see question below) you must file and pay any remaining federal income taxes you owe for 2020 by May 17.<br><br>That way, you will avoid being hit with any potential late filing or late payment penalties.<br><br>But if you do miss your filing or payment deadlines, you may be eligible for <a rel="nofollow" href="https://www.irs.gov/businesses/small-businesses-self-employed/penalty-relief-due-to-first-time-penalty-abatement-or-other-administrative-waiver" target="_blank">first-time penalty relief.</a><br><br>There are two exceptions to the new extended federal deadline.<br><br>The first applies to anyone who pays estimated taxes, including many small businesses. Your usual April 15 payment is still due on April 15, and despite pressure from lawmakers and the tax preparer community, IRS Commissioner Charles Rettig reiterated to lawmakers on April 13 that that deadline will not be extended.<br><br>The second applies to anyone living in Texas, Oklahoma and Louisiana, who were hit hard by the February storms. The IRS extended the federal tax deadline for residents in those states to June 15.<br><br><b><h2>Do I also get more time to file my state taxes then?</h2></b><br><br>In most instances.<br><br>Even though the IRS extended the federal filing deadline, each individual state sets its own tax deadlines.<br><br>Filers in states that don't push their deadline to May 17 or beyond may need to file their federal return -- or at least calculate what they will put on their federal return -- by April 15 anyway.<br><br>That's because states often use one's federal adjusted gross income or federal taxable income as the starting point to determine a filer's income subject to state tax.<br><br>But most states have extended their filing deadlines to May 17 to align with the federal deadline. They include Alabama, Arkansas, California, Colorado, Connecticut, <a rel="nofollow" href="https://news.delaware.gov/2021/03/19/delaware-income-tax-deadlines-extended/" target="_blank">Delaware</a>, Georgia, Illinois, Kansas, Kentucky, Maine, Massachusetts, Michigan, Minnesota, Missouri, Montana, Nebraska, <a rel="nofollow" href="https://www.state.nj.us/treasury/taxation/pdf/chronolist21.pdf" target="_blank">New Jersey</a>, New Mexico, New York, North Carolina, North Dakota, Ohio, Oregon, <a rel="nofollow" href="https://www.media.pa.gov/Pages/Revenue-Details.aspx?newsid=336" target="_blank">Pennsylvania</a>, Rhode Island, South Carolina, Tennessee, Utah, Vermont, Virginia, West Virginia and Wisconsin.<br><br>Oklahoma has extended its deadline to June 15. And Maryland previously had extended its filing deadline to July 15.<br><br>The remaining states still have their original filing date, which is April 15 in most instances, according to the Federation of Tax Administrators.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Some states' and the District of Columbia's current filing dates differ. They are Hawaii, April 20; Iowa, April 30; and DC, July 15.<br><br>In Louisiana, the deadline is May 17, although residents affected living in federally declared disaster areas due to the February winter storm have until June 15.<br><br><b><h2>Do I get more time to make contributions to my IRA and Health Savings Account?</h2></b><br><br>Yes. You now have until May 17 to make 2020 contributions to your IRA, Roth IRA, Health Savings Account, Archer Medical Savings Accounts (Archer MSAs), and Coverdell education savings accounts (Coverdell ESAs).<br><br><b><h2>Can I file for an extension to file my 2020 return?</h2></b><br><br>Yes. You may get an automatic five-month extension to file your 2020 federal income taxes, meaning they won't be due until October 15. To do so, <a rel="nofollow" href="https://www.irs.gov/pub/irs-prior/f4868--2020.pdf" target="_blank">submit your request</a> to the IRS by May 17.<br><br>But note that an extension to file is not an extension to pay what you owe. You still must pay any remaining federal taxes owed on your 2020 income by May 17, if you want to avoid a potential late payment penalty.<br><br>And if you're owed a refund, taking longer to file your taxes means you will wait longer to get your refund.<br><br><b><h2>When can I expect my refund?</h2></b><br><br>Typically refunds are issued within 21 calendar days of the IRS receiving your return. The fastest way for you to receive yours is to file electronically and choose direct deposit, the IRS notes.<br><br>The agency also has said it is taking longer to process mailed documents, such as paper tax returns, and correspondence related to one's tax return -- for instance, if the IRS requested more information or found an error in a filer's calculations. It also started this year with a backlog of millions of 2019 returns that needed processing.<br><br>IRS Commissioner Rettig told lawmakers on April 13 that the agency still has 1.7 million returns from 2019 to process and that any returns going through the agency's error resolution service is taking 10 to 14 days, up from the typical three to five days in a normal filing season.<br><br>To better assess when your refund might arrive, you can check the IRS tool <a rel="nofollow" href="https://www.irs.gov/refunds" target="_blank">"Where's My Refund?"</a> either within 24 hours of when the agency indicates it has received your e-filed return or four weeks after you mailed in your paper return.<br><br><b><h2>Are my stimulus payments taxable?</h2></b><br><br>No. The money is tax-free.<br><br>But some people who are eligible for the money didn't receive the first two rounds of payments -- primarily those whose 2019 income was higher than their 2020 income or people who did not file tax returns for 2019 or 2018. They will be able to receive the money owed them via their federal tax return so long as they claim the refundable Recovery Rebate Credit.<br><br>That credit will reduce your income tax liability dollar-for-dollar. And to the extent the credit exceeds your tax liability, you'll get the remainder as a refund.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>For more, see <a rel="nofollow" href="https://www.cnn.com/2021/01/28/politics/stimulus-checks-taxes-unemployment-benefits/index.html" target="_blank">here</a> and <a rel="nofollow" href="https://www.cnn.com/2021/01/27/success/filing-taxes-covid-relief-payments-fe-series/index.html" target="_blank">here.</a><br><br><b><h2>Are my unemployment benefits taxable?</h2></b><br><br>Yes, but for households with modified adjusted gross income below $150,000 last year, the first $10,200 in unemployment benefits for each taxpayer in a household will be exempt from federal income tax, thanks to a provision in the latest Covid relief package signed into law by President Joe Biden.<br><br>Also, when figuring out whether you are eligible for the $10,200 exclusion, you do not have to count any income from your unemployment benefits as part of your calculations of modified AGI, according to Mark Luscombe, principal federal tax analyst at Wolters Kluwer Tax & Accounting.<br><br>For anyone who filed their tax return before the latest Covid relief package went into effect in mid-March, the IRS said there is no need to file an amended return unless the exclusion would make you newly eligible for more tax credits and deductions that were not claimed on your original return. Otherwise, the agency said it will refigure your taxes by incorporating the $10,200 exclusion and either refund you any resulting overpayment or apply it to other taxes you owe.<br><br>Of course, if you live in a state with an income tax that also taxed unemployment compensation, you also should check your state revenue department's Web site to see if your state has decided to follow the IRS and exclude the first $10,200 from state income tax.<br><br>Whether or not you qualify for the $10,200 exclusion, note that most unemployment compensation is treated as taxable income, both by the IRS and by most states. (The exceptions are Alabama, Alaska, California, Florida, Montana, Nevada, New Hampshire, New Jersey, Pennsylvania, South Dakota, Tennessee, Texas, Virginia, Washington, Wisconsin and Wyoming.)<br><br>If you didn't opt to have any income tax withheld from your unemployment payments during the year, the full tax bite will be assessed when you file your return.<br><br>But if your 2020 income was very low because you didn't work for a big chunk of last year, it's unlikely you will have to cut a check to the tax man. Instead, you will see your federal and state refunds reduced by whatever income taxes you owe on your jobless benefits.<br><br><b><h2>What other new pandemic-related tax changes should I know about?</h2></b><br><br>Congress made a number of changes to tax benefits, such as the Earned Income Tax Credit, or created new ones for individuals and small business owners to provide pandemic relief.<br><br>Small business owners who received a tax-free, forgiven loan from the Paycheck Protection Program may still deduct the businesses expenses they paid for with their loan money.<br><br>Individuals who take the standard deduction may now take a new charitable deduction even though they are not itemizing.<br><br>And eligible self-employed people may claim a new sick leave and family leave tax credit that was created by the Families First Coronavirus Response Act.<br><br><b><h2>Are there any new tax breaks for students?</h2></b><br><br>Yes. The IRS has advised that if you received any pandemic-related emergency financial aid grants in 2020 you <a rel="nofollow" href="https://www.irs.gov/newsroom/new-irs-form-available-for-self-employed-individuals-to-claim-covid-19-sick-and-family-leave-tax-credits-under-ffcra" target="_blank">do not have to include</a> that money in your gross income calculation.<br><br>Also, even if you used any part of those grants for qualified tuition and related expenses in 2020, you still may be eligible to claim a tuition and fees deduction, the American Opportunity Credit or the Lifetime Learning Credit on your return.<br><br>The-CNN-Wire &  2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Ffinance%2Ftax-day-is-not-april-15-this-year-pushed-until-next-month%2F10516258%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Tax Day is not April 15 this year, pushed until next month" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/finance/">personal finance</a><a class="button" href="/tag/irs/">irs</a><a class="button" href="/tag/taxes/">taxes</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/consumer/">consumer</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Ffinance%2Ftax-day-is-not-april-15-this-year-pushed-until-next-month%2F10516258%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/&amp;text=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tax%20Day%20is%20not%20April%2015%20this%20year%2C%20you%20have%20another%20month%20to%20file&amp;body=The%20good%20news%20is%20you%27ll%20have%20another%20month%20to%20file%20your%202020%20return.%20-%20https%3A//6abc.com/finance/tax-day-is-not-april-15-this-year-pushed-until-next-month/10516258/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>TAXES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/nj-gas-tax-new-jersey-fuel-prices-price-drop-how-much-is-in/11068578/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11069770_100121-wpvi-nj-gas-tax-drops-5pm-video-vid.jpg" data-imgalt="The New Jersey gas tax is dropping by 8.3 cents per gallon, and that savings will be passed on to consumers." data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/11069770_100121-wpvi-nj-gas-tax-drops-5pm-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">New Jersey gas tax drops by 8 cents per gallon</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/when-is-my-child-tax-credit-payment-coming-do-the-checks-go-out-schedule-irs/11017684/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10649912_051721-ss-kids-hands.jpg" data-imgalt="According to the IRS, the September child tax credit payment will be disbursed starting on the 15th." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/10649912_051721-ss-kids-hands.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">IRS to start sending out next child tax credit payments this week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/when-is-my-child-tax-credit-payment-coming-schedule-irs-portal/10949520/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10649912_051721-ss-kids-hands.jpg" data-imgalt="The White House sought Monday to raise awareness of the federal government&#x27;s new expanded child tax credit. Here&#x27;s everything you should know before the payments start going out." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/10649912_051721-ss-kids-hands.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">American families getting 2nd child tax credit payment today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/my-tax-refund-irs-unemployment-trump/10932669/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10932996_080521-wls-iteam-knowles-tax-refund-delay-430-vid.jpg" data-imgalt="Some people are still waiting to receive their tax refunds from the IRS. Here are some of the reasons yours might be delayed." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/10932996_080521-wls-iteam-knowles-tax-refund-delay-430-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Where is my tax refund? Why they&#x27;re still delayed</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/walmart-shooting-mount-holly-road-burlington-township-tonight/11097037/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11097958_100821-wpvi-walmart-shooting-4am-vid.jpg" data-imgalt="Police say a 17-year-old male was shot. He was taken to Cooper University Hospital where he was pronounced dead." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11097958_100821-wpvi-walmart-shooting-4am-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">17-year-old shot and killed in South Jersey Walmart parking lot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/i-95-collision-schuylkill-expressway-crash-philadelphia-traffic-chester/11098012/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11098325_100821schuylkillcrash.jpg" data-imgalt="The crash on I-76 involved two tractor-trailers and two other vehicles." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/11098325_100821schuylkillcrash.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">4-vehicle crash closes I-76; I-95 reopens after milk truck collision</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/data-investigation-housing-inequity-home-loan-mortgage/11090827/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11052561_092821-cc-EQUITY-REPORT-HORIZONTAL-img.jpg" data-imgalt="" data-topic="home" data-dynamic="https://cdn.abcotvs.com/dip/images/11052561_092821-cc-EQUITY-REPORT-HORIZONTAL-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Philadelphia sees inequities in mortgage approvals</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/jordan-martins-arrest-king-of-prussia-mall-sex-assault-sextortion-child-pornography/11095608/"><div class="headline">KOP man accused of child porn, sextortion, sex assaults</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/kimmel-center-campus-hamilton-live-theater-philly-events/11094740/"><div class="headline">&#x27;Hamilton&#x27; Lottery: Be in the room where it happens for only $10</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/john-ruffo-dodger-stadium-fugitive-at-game-most-wanted/11098366/"><div class="headline">Mystery man at Dodger game was not fugitive, Marshals say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/president-biden-unruly-airplane-passengers-justice-department-covid-mask-airplanes/11097447/"><div class="headline">Biden tells Justice Department to address unruly passengers</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/fishtown-fire-philadelphia-firefighters-delaware-avenue-2-alarm/11098125/"><div class="headline">Fire spreads inside Fishtown building, placed under control</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/nobel-peace-prize-2021-maria-ressa-dmitry-muratov/11098039/"><div class="headline">Journalists from Philippines, Russia given Nobel Peace Prize</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-weather-philadelphia-jersey-shore-philly/49644/"><div class="headline">AccuWeather: Tracking Weekend Showers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/dogs-pets-animals-blood/11095638/"><div class="headline">NJ blood bank needs donor dogs to save lives of local pets</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/broad-street-run-this-weekend-road-closures-philadelphia/11095957/"><div class="headline">Road closures, new route and more for Broad Street Run</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/story.js"></script>
            </body>
        </html>
    