
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 20572a4c2b00 | 3198 | aa8e28d589f5c1cbb6bd3585623328346a08a2ec | Mon, 05 Apr 2021 12:34:15 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;Be Kind:&#x27; Church group makes it a happy Easter for South Jersey nursing home - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="In this week&#x27;s &quot;Be Kind,&quot; we catch up on a church group&#x27;s mission to make it a happy Easter for seniors at a South Jersey nursing home."/><meta data-react-helmet="true" name="keywords" content="be kind, hope church, manor care voorhees new jersey, happy easter, south jersey nursing home,"/><meta data-react-helmet="true" name="tags" content="feel-good,be-kind"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/10486956"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/10486956/"/><meta data-react-helmet="true" property="og:title" content="Church group makes it a happy Easter for South Jersey nursing home"/><meta data-react-helmet="true" property="og:description" content="BE KIND: A church group set out to make it a happy Easter for seniors at a South Jersey nursing home and will do the same for the next holiday!"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10486662_040521-wpvi-be-kind-430am-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/10486956/"/><meta data-react-helmet="true" name="twitter:title" content="Church group makes it a happy Easter for South Jersey nursing home"/><meta data-react-helmet="true" name="twitter:description" content="BE KIND: A church group set out to make it a happy Easter for seniors at a South Jersey nursing home and will do the same for the next holiday!"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10486662_040521-wpvi-be-kind-430am-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-05T11:30:33Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-05T11:30:34Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Church group makes it a happy Easter for South Jersey nursing home"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/10486956"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/be-kind-hope-church-manor-care-voorhees-new-jersey-happy-easter/10486956/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/be-kind-hope-church-manor-care-voorhees-new-jersey-happy-easter/10486956/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/be-kind-hope-church-manor-care-voorhees-new-jersey-happy-easter/10486956/","@type":"WebPage"},"headline":"'Be Kind:' Church group makes it a happy Easter for South Jersey nursing home","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10486662_040521-wpvi-be-kind-430am-vid.jpg"},"datePublished":"2021-04-05T11:30:33.000Z","dateModified":"2021-04-05T11:30:34.000Z","author":[{"name":"6abc Digital Staff","@type":"Person"}],"dateline":"PHILADELPHIA ","articleSection":{"name":"society"},"about":{"@type":"Thing","name":"be kind"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Church group makes it a happy Easter for South Jersey nursing home","keywords":"be kind, hope church, manor care voorhees new jersey, happy easter, south jersey nursing home,","description":"In this week's \"Be Kind,\" we catch up on a church group's mission to make it a happy Easter for seniors at a South Jersey nursing home.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fchurch-group-makes-it-a-happy-easter-for-nj-nursing-home%2F10486956%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/&amp;text=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;body=BE%20KIND%3A%20A%20church%20group%20set%20out%20to%20make%20it%20a%20happy%20Easter%20for%20seniors%20at%20a%20South%20Jersey%20nursing%20home%20and%20will%20do%20the%20same%20for%20the%20next%20holiday%21%20-%20https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/be-kind/">be kind</a></div><h1 class="headline">Church group makes it a happy Easter for South Jersey nursing home</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/6abc-digital-staff"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/6abc-digital-staff" itemProp="name" rel="author">6abc Digital Staff</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fchurch-group-makes-it-a-happy-easter-for-nj-nursing-home%2F10486956%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/&amp;text=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;body=BE%20KIND%3A%20A%20church%20group%20set%20out%20to%20make%20it%20a%20happy%20Easter%20for%20seniors%20at%20a%20South%20Jersey%20nursing%20home%20and%20will%20do%20the%20same%20for%20the%20next%20holiday%21%20-%20https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Church group makes it a happy Easter for NJ nursing home"/><meta itemProp="description" content="A church group set out to make it a happy Easter for seniors at a South Jersey nursing home."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10486662_040521-wpvi-be-kind-430am-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate"/><div class="play-btn"><img src=""/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Church group makes it a happy Easter for NJ nursing home</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fchurch-group-makes-it-a-happy-easter-for-nj-nursing-home%2F10486956%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/&amp;text=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;body=BE%20KIND%3A%20A%20church%20group%20set%20out%20to%20make%20it%20a%20happy%20Easter%20for%20seniors%20at%20a%20South%20Jersey%20nursing%20home%20and%20will%20do%20the%20same%20for%20the%20next%20holiday%21%20-%20https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA (WPVI) -- In this week's "Be Kind," we catch up on a church group's mission to make it a happy Easter for seniors at a South Jersey nursing home.<br><br>Vicky Olson organized last week's Hope Church delivery to benefit residents of the Manor Care in Voorhees.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She's been collecting donated items for every holiday, from donors as far away as California and the United Kingdom!<br><br>Olson and church volunteers put together 95 baskets with hand soaps, toiletries, wash cloths, an Easter cup, Easter eggs filled with candy, a devotional book and a specially knitted prayer pocket blanket.<br><br>They also provided craft projects for the seniors to complete and Easter decorations so they could celebrate together in the nursing home.<br><br>The volunteers also sent 120 gift bags to the staff at Manor Care.<br><br>Olson said she lost her grandmother in February from injuries due to a fall and knows how difficult the pandemic's restrictions have been on families all over the world.<br><br>"My grandmother was 94-years-old, living at home alone during COVID. Our family stayed away in hopes of keeping her safe. We sent cards, letters, visited through a window a couple of times, but it highlighted to me just how alone some of our seniors are, especially those who don't have family," Olson said.<br><br>For Christmas, Olson and the Hope Church volunteers donated 101 stuffed stockings for the seniors. Then they moved on to Valentine Smiles where they delivered 95 Valentine bags with hot chocolate, marshmallow toppers, candy, teddy bears and more.<br><br>Next up is Mother's Day, Father's Day and a "summer fun" basket.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Olson plans to expand the outreach to a second senior center in the area. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fsociety%2Fchurch-group-makes-it-a-happy-easter-for-nj-nursing-home%2F10486956%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Church group makes it a happy Easter for NJ nursing home" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/voorhees/">voorhees</a><a class="button" href="/tag/feel-good/">feel good</a><a class="button" href="/tag/be-kind/">be kind</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fsociety%2Fchurch-group-makes-it-a-happy-easter-for-nj-nursing-home%2F10486956%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/&amp;text=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Church%20group%20makes%20it%20a%20happy%20Easter%20for%20South%20Jersey%20nursing%20home&amp;body=BE%20KIND%3A%20A%20church%20group%20set%20out%20to%20make%20it%20a%20happy%20Easter%20for%20seniors%20at%20a%20South%20Jersey%20nursing%20home%20and%20will%20do%20the%20same%20for%20the%20next%20holiday%21%20-%20https%3A//6abc.com/society/church-group-makes-it-a-happy-easter-for-nj-nursing-home/10486956/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>BE KIND</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/localish/one-hand-sewing-man-overcomes-disability-with-fashion/10474390/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10474389_040221-localish-AGD5219-ERBSPALSYFASHIONDESIGNER-WABC-vid.jpg" data-imgalt="Qaysean Williams, a rising New Jersey fashion designer, has transcended the challenges of his disability Erb&#x27;s palsy, creating fashion pieces using one hand." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10474389_040221-localish-AGD5219-ERBSPALSYFASHIONDESIGNER-WABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10474389_040221-localish-AGD5219-ERBSPALSYFASHIONDESIGNER-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;One-hand sewing man&#x27; overcomes disability with fashion</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/localish/njs-open-the-joy-is-spreading-happiness-to-hospitalized-kids/10474243/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10474242_040221-localish-AGD5218-JOYBOXES-WABC-vid.jpg" data-imgalt="Open the Joy, which launched in 2019, manufactures arts and crafts activity kits focused on the well-being and emotional intelligence in kids." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10474242_040221-localish-AGD5218-JOYBOXES-WABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10474242_040221-localish-AGD5218-JOYBOXES-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NJ&#x27;s Open the Joy is spreading happiness to hospitalized kids</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/society/volunteers-bring-hundreds-of-easter-baskets-to-those-in-need/10456103/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10456124_032921-wpvi-be-kind-530am-vid.jpg" data-imgalt="What started as a food collection in someone&#x27;s living room has ballooned into a community-wide food drive." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10456124_032921-wpvi-be-kind-530am-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10456124_032921-wpvi-be-kind-530am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Volunteers bring hundreds of Easter baskets to those in need</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/be-kind-philly-health-care-hero-goes-above-and-beyond-for-patients-/10440301/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10439982_032221-wpvi-be-kind-monday-video-vid.jpg" data-imgalt="Nurse Kelly Bailey founded the We Care Project at Fox Chase Cancer Center three months ago." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10439982_032221-wpvi-be-kind-monday-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10439982_032221-wpvi-be-kind-monday-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Be Kind: Philly health care hero goes above and beyond for patients </div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/kids-now-playing-huge-role-in-spread-of-covid-19-variant-expert-says/10486843/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10486835_040521-wtvd-covid-19-variant-spreading-in-children-vid.jpg" data-imgalt="A COVID-19 variant appears to infect and spread in children much more easily than the initial virus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10486835_040521-wtvd-covid-19-variant-spreading-in-children-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10486835_040521-wtvd-covid-19-variant-spreading-in-children-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kids now playing &#x27;huge role&#x27; in spread of COVID-19 variant, expert says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/woman-attacked-while-walking-in-center-city-on-easter/10485632/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10485865_040421-wpvi-katie-asian-woman-attack-center-city-11-video-vid.jpg" data-imgalt="Philadelphia police are investigating an attack on a 27-year-old Asian woman in Center City on Easter Sunday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10485865_040421-wpvi-katie-asian-woman-attack-center-city-11-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10485865_040421-wpvi-katie-asian-woman-attack-center-city-11-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman attacked while walking in Center City on Easter</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/south-jersey-tragedy-child-dies-after-falling-into-septic-tank/10486707/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10486611_040521-wpvi-girl-death-septic-tank-430am-vid.jpg" data-imgalt="A 3-year-old died after falling into a septic tank at a Jersey Shore campground, police said." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10486611_040521-wpvi-girl-death-septic-tank-430am-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10486611_040521-wpvi-girl-death-septic-tank-430am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">South Jersey Tragedy: Child dies after falling into septic tank</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/"><div class="headline">Woman shoots at drive-thru over wait time: police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/covid-19-vaccine-eligibility-expands-throughout-delaware-valley-/10486767/"><div class="headline">COVID-19 vaccine eligibility expands throughout Delaware Valley </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/robbery-at-center-city-philadelphia-hotel/10486660/"><div class="headline">Robbery at Center City Philadelphia hotel</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/travel/septa-reopens-somerset-station-after-2-week-closure-/10486706/"><div class="headline">SEPTA reopens Somerset Station after 2-week closure </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/travel/fl-resort-abruptly-closes-kicks-guests-out-after-sold-/10481523/"><div class="headline">FL resort abruptly closes, kicks guests out after sold </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/entertainment/american-idol-recap-who-wore-the-eye-patch-celebrity-duets-and-more/10485398/"><div class="headline">American Idol recap: Who wore the eye patch, celebrity duets and more!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/weather/accuweather-bright-and-breezy-today-staying-mild-through-thursday/49644/"><div class="headline">AccuWeather: Bright and breezy today, staying mild through Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/good-samaritans-help-family-of-5-after-rollover-accident/10484696/"><div class="headline">Good Samaritans help family of 5 after rollover accident</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/trial-in-george-floyds-death-expected-to-turn-to-ex-cops-training/10486931/"><div class="headline">Trial in George Floyd&#x27;s death expected to turn to ex-cop&#x27;s training</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/story.js">1</script>
            </body>
        </html>
    