
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e6fa500c6fa8 | 2976 | f27ff1bffb5631ffe2c668f87a653ab2906c4597 | Fri, 13 Nov 2020 04:19:55 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Pennsylvania COVID: Delaware, Montgomery counties sounding alarm on coronavirus surge - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Pennsylvania COVID: Officials in Montgomery and Delaware counties are sounding the alarm on COVID-19, warning that the surge is putting a strain on the hospital system."/><meta data-react-helmet="true" name="keywords" content="delco covid, montco covid, covid19 pa, coronavirus, delaware county pennsylvania, montgomery county"/><meta data-react-helmet="true" name="tags" content="health,coronavirus"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/7907720"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/7907720/"/><meta data-react-helmet="true" property="og:title" content="Delaware, Montgomery counties sounding alarm on COVID-19 surge"/><meta data-react-helmet="true" property="og:description" content="Officials in Montgomery and Delaware counties are sounding the alarm on COVID-19, warning that the surge is putting a strain on the hospital system."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7909211_111220-wpvi-delco-montoc-covid-latest-10pm-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/7907720/"/><meta data-react-helmet="true" name="twitter:title" content="Delaware, Montgomery counties sounding alarm on COVID-19 surge"/><meta data-react-helmet="true" name="twitter:description" content="Officials in Montgomery and Delaware counties are sounding the alarm on COVID-19, warning that the surge is putting a strain on the hospital system."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7909211_111220-wpvi-delco-montoc-covid-latest-10pm-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="1605239180"/><meta data-react-helmet="true" property="article:modified_time" content="2020-11-13T03:46:19.000Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Delaware, Montgomery counties sounding alarm on COVID-19 surge"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/f27ff1bffb56-release-11-11-20.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/7907720"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/delco-covid-montco-covid19-pa-coronavirus/7907720/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/delco-covid-montco-covid19-pa-coronavirus/7907720/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/delco-covid-montco-covid19-pa-coronavirus/7907720/","@type":"WebPage"},"headline":"Pennsylvania COVID: Delaware, Montgomery counties sounding alarm on coronavirus surge","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7909211_111220-wpvi-delco-montoc-covid-latest-10pm-CC-vid.jpg"},"datePublished":"2020-11-13T03:46:20.000Z","dateModified":"2020-11-13T03:46:19.000Z","author":[{"name":"Dann Cuellar","@type":"Person"}],"dateline":"","articleSection":{"name":"health"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Delaware, Montgomery counties sounding alarm on COVID-19 surge","keywords":"delco covid, montco covid, covid19 pa, coronavirus, delaware county pennsylvania, montgomery county","description":"Pennsylvania COVID: Officials in Montgomery and Delaware counties are sounding the alarm on COVID-19, warning that the surge is putting a strain on the hospital system.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fdelco-montco-sounding-alarm-on-covid-surge%2F7907720%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/&amp;text=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;body=Officials%20in%20Montgomery%20and%20Delaware%20counties%20are%20sounding%20the%20alarm%20on%20COVID-19%2C%20warning%20that%20the%20surge%20is%20putting%20a%20strain%20on%20the%20hospital%20system.%20-%20https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/health/">Health &amp; Fitness</a></div><h1 class="headline">Delaware, Montgomery counties sounding alarm on COVID-19 surge</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/dann-cuellar"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/dann-cuellar" itemProp="name" rel="author">Dann Cuellar</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fdelco-montco-sounding-alarm-on-covid-surge%2F7907720%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/&amp;text=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;body=Officials%20in%20Montgomery%20and%20Delaware%20counties%20are%20sounding%20the%20alarm%20on%20COVID-19%2C%20warning%20that%20the%20surge%20is%20putting%20a%20strain%20on%20the%20hospital%20system.%20-%20https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Delaware, Montgomery counties sounding alarm over COVID-19 surge"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7909211_111220-wpvi-delco-montoc-covid-latest-10pm-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/111220-wpvi-delco-montoc-covid-latest-10pm-CC-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wpvi_video"/><meta itemProp="uploadDate" content="2020-11-13T03:40:00Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fdelco-montco-sounding-alarm-on-covid-surge%2F7907720%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/&amp;text=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;body=Officials%20in%20Montgomery%20and%20Delaware%20counties%20are%20sounding%20the%20alarm%20on%20COVID-19%2C%20warning%20that%20the%20surge%20is%20putting%20a%20strain%20on%20the%20hospital%20system.%20-%20https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Officials in Montgomery and Delaware counties are sounding the alarm on COVID-19, warning that the surge is putting a strain on the hospital system.<br><br>In Montgomery County, health officials say parties, sleepovers and other social gatherings, including Halloween celebrations, have caused a surge in hospital cases.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I think if we don't flatten the surge then our hospitals are going to quickly be in trouble," said Dr. Valerie Arkoosh, chair of the Montgomery County Board of Commissioners.<br><br>Delaware County officials are reporting a similar story. On Monday, they say all five hospitals were forced to divert patients elsewhere because they had reached capacity or did not have enough personnel to treat patients.<br><br>"The bottom line is that this is extremely concerning. Our essential emergency service and health care workers are being strained," said Delaware County Council Chairman Brian Zidek.<br><br>Health officials say there are many people out there who have the virus but are asymptomatic and unknowingly spreading it to others. One analogy used in how the virus can spread is breathing outside on a cold winter day and seeing your breath come out in a cloud.<br><br>"That cloud is growing around you and those people around you are being exposed," said Trina Alba, chief medical officer at Mercy Catholic Medical Center.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>How close are we to a lockdown?<br><br>"Our goal is to avoid a lockdown at all costs, we know what that looked like," said Chester County Health Director Jeanne Casner.<br><br>"We need to realize that this is a wake-up call. None of us want to be put back into the red phase," said Delaware County Council Vice-chair Dr. Monica Taylor.<br><br>The Montgomery County Office of Public Health said they will now vote Friday at 12 p.m. on whether to start two weeks of virtual-only school beginning November 23.<br><br>The vote was originally scheduled for Thursday morning.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Delaware County is offering free COVID-19 testing to county residents ages 12 and older on November 14, 16 and 17 in Upper Darby and Upland. Insurance is not required.<br><br>Results will take up to 48 business hours. Residents will be contacted by the phone number provided on the registration form.<br><br>Residents can call Delaware County's Department of Intercommunity Health at 610-891-6129 with any questions.<br><br><b><a href="https://www.delcopa.gov/ich/resources/covid19/testing.html" target="_Blank">CLICK HERE</a></b> to learn more. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/">Report a correction or typo</a>
        </div> <div id="path" data-content="wpvi" hidden></div>
        <div id="tashl" data-content="Delco, Montco sounding alarm on COVID surge" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/montgomery-county/">montgomery county</a><a class="button" href="/place/delaware-county/">delaware county</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/coronavirus/">coronavirus</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fhealth%2Fdelco-montco-sounding-alarm-on-covid-surge%2F7907720%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/&amp;text=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Delaware%2C%20Montgomery%20counties%20sounding%20alarm%20on%20COVID-19%20surge&amp;body=Officials%20in%20Montgomery%20and%20Delaware%20counties%20are%20sounding%20the%20alarm%20on%20COVID-19%2C%20warning%20that%20the%20surge%20is%20putting%20a%20strain%20on%20the%20hospital%20system.%20-%20https%3A//6abc.com/health/delco-montco-sounding-alarm-on-covid-surge/7907720/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/suspect-dead-after-gun-battle-with-philadelphia-police-officer/7901514/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7903915_111220-wpvi-pox-shooting-6pm-CC-vid.jpg" data-imgalt="Philadelphia police are investigating an officer-involved shooting that left a suspect dead on November 12, 2020." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7903915_111220-wpvi-pox-shooting-6pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7903915_111220-wpvi-pox-shooting-6pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect dead after gun battle with Philadelphia police officer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/politics/top-officials-nov-3-election-most-secure-in-us-history--/7906662/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7817931_110920-wpvi-pa-election-lawsuits-11pm-CC-vid.jpg" data-imgalt="Biden continues to move forward as Trump refuses to accept election results. ABC News reports." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7817931_110920-wpvi-pa-election-lawsuits-11pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7817931_110920-wpvi-pa-election-lawsuits-11pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Top officials: Nov. 3 election most secure in US history  </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/outreach-workers-team-up-with-septa-for-pilot-program/7907575/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7909435_111220-wpvi-septa-pilot-program-10pm-CC-vid.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7909435_111220-wpvi-septa-pilot-program-10pm-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7909435_111220-wpvi-septa-pilot-program-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Outreach workers team up with SEPTA for pilot program</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/biden-covid-adviser-proposes-us-lockdown-of-4-to-6-weeks/7896126/"><div class="headline">Biden COVID adviser proposes US lockdown of 4 to 6 weeks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/health/montco-health-officials-push-vote-to-friday-on-reverting-schools-to-all-virtual-/7887915/"><div class="headline">Montco health officials push vote to Friday on reverting schools to all-virtual </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/wanted-thief-stole-nearly-$200k-from-south-jersey-jewelers/7900580/"><div class="headline">Wanted thief stole nearly $200K from South Jersey jewelers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/hit-and-run-driver-wanted-for-killing-woman-in-philly/7907110/"><div class="headline">Hit-and-run driver wanted for killing woman in Philly</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/religion/pope-congratulates-joe-biden-on-election/7905101/"><div class="headline">Pope congratulates Joe Biden on election</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/4-year-old-injured-man-killed-in-north-philadelphia-shooting/7897318/"><div class="headline">4-year-old injured, man killed in North Philadelphia shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/sports/brian-westbrook-weighs-in-on-state-of-eagles-wentz/7905859/"><div class="headline">Brian Westbrook weighs in on state of Eagles, Wentz</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/man-in-custody-after-making-alarming-statements-on-philly-bound-flight-officials/7894217/"><div class="headline">Man in custody after making &#x27;alarming statements&#x27; on Philly-bound flight: Officials</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/hunker-down-to-help-stop-covid-19-spread-during-holidays-expert-says/7901412/"><div class="headline">&quot;Hunker down&quot; to help stop COVID-19 spread during holidays, expert says</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/f27ff1bffb56-release-11-11-20.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f27ff1bffb56-release-11-11-20.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f27ff1bffb56-release-11-11-20.4/client/story.js"></script>
            </body>
        </html>
    