
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ebe74f32c6c8 | 3566 | 068ba16be62ff3c920b706f6c18241f91a084a79 | Fri, 26 Nov 2021 13:55:11 GMT -->
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <title data-react-helmet="true">Freeform&#x27;s 25 Days of Christmas 2021 schedule announced: See full lineup of holiday movies, TV shows - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Check out the full schedule for Freeform&#x27;s 25 Days of Christmas. The nearly-month-long holiday programming kicks off on December 1, 2021."/><meta data-react-helmet="true" name="keywords" content="25 Days of Christmas Freeform schedule 2021, 25 Days of Christmas Freeform schedule, countdown to 25 Days of Christmas, freeform kickoff to cristmas 2021, freeform.com/schedule, what&#x27;s on freeform"/><meta data-react-helmet="true" name="tags" content="synergy,freeform,holiday,movies,television,movie-news,christmas"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/11187911"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/11187911/"/><meta data-react-helmet="true" property="og:title" content="Freeform&#x27;s 25 Days of Christmas schedule announced: See full lineup of 2021 holiday movies, TV shows"/><meta data-react-helmet="true" property="og:description" content="This year&#x27;s lineup includes holiday classics like &quot;Home Alone&quot; and &quot;Frosty The Snowman&quot; as well as marathons of holiday-themed episodes of &quot;The Simpsons.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11187962_110121-cc-grinch-freeform-25DOC-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/11187911/"/><meta data-react-helmet="true" name="twitter:title" content="Freeform&#x27;s 25 Days of Christmas schedule announced: See full lineup of 2021 holiday movies, TV shows"/><meta data-react-helmet="true" name="twitter:description" content="This year&#x27;s lineup includes holiday classics like &quot;Home Alone&quot; and &quot;Frosty The Snowman&quot; as well as marathons of holiday-themed episodes of &quot;The Simpsons.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11187962_110121-cc-grinch-freeform-25DOC-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-11-01T15:48:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-11-01T15:51:41Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Freeform&#x27;s 25 Days of Christmas schedule announced: See full lineup of 2021 holiday movies, TV shows"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/068ba16be62f-release-11-17-2021.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/11187911"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule/11187911/"/><link data-react-helmet="true" rel="amphtml" href="https://6abc.com/amp/25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule/11187911/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/068ba16be62f-release-11-17-2021.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="https://6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wpvi"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://6abc.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://6abc.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://6abc.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://6abc.com/25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule/11187911/","@type":"WebPage"},"headline":"Freeform's 25 Days of Christmas 2021 schedule announced: See full lineup of holiday movies, TV shows","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11187968_110121-cc-freeform-25DOC-jingle-img.jpg"},"mentions":[{"name":"freeform","url":"https://6abc.com/tag/freeform/","@type":"Thing"},{"name":"holiday","url":"https://6abc.com/tag/holiday/","@type":"Thing"},{"name":"movies","url":"https://6abc.com/tag/movies/","@type":"Thing"},{"name":"television","url":"https://6abc.com/tag/television/","@type":"Thing"},{"name":"movie news","url":"https://6abc.com/tag/movie-news/","@type":"Thing"},{"name":"christmas","url":"https://6abc.com/tag/christmas/","@type":"Thing"}],"datePublished":"2021-11-01T15:48:00.000Z","dateModified":"2021-11-01T15:51:39.000Z","author":[{"@type":"Person"}],"dateline":"","articleSection":"entertainment","about":{"@type":"Thing","name":"freeform"},"publisher":{"name":"WPVI-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WPVI_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Freeform's 25 Days of Christmas schedule announced: See full lineup of 2021 holiday movies, TV shows","keywords":"25 Days of Christmas Freeform schedule 2021, 25 Days of Christmas Freeform schedule, countdown to 25 Days of Christmas, freeform kickoff to cristmas 2021, freeform.com/schedule, what's on freeform","description":"Check out the full schedule for Freeform's 25 Days of Christmas. The nearly-month-long holiday programming kicks off on December 1, 2021.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2F25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule%2F11187911%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule/11187911/&amp;text=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;body=This%20year%27s%20lineup%20includes%20holiday%20classics%20like%20%22Home%20Alone%22%20and%20%22Frosty%20The%20Snowman%22%20as%20well%20as%20marathons%20of%20holiday-themed%20episodes%20of%20%22The%20Simpsons.%22%20-%20https%3A//6abc.com/25-days-of-christmas-freeform-schedule-2021-countdown-to-kickoff-cristmas-freeformcomschedule/11187911/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/freeform/">freeform</a></div><h1 class="headline">Freeform's 25 Days of Christmas schedule announced: See full lineup of 2021 holiday movies, TV shows</h1><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Ffreeform-announces-lineup-for-25-days-of-christmas-full-schedule%2F11187911%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/&amp;text=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;body=This%20year%27s%20lineup%20includes%20holiday%20classics%20like%20%22Home%20Alone%22%20and%20%22Frosty%20The%20Snowman%22%20as%20well%20as%20marathons%20of%20holiday-themed%20episodes%20of%20%22The%20Simpsons.%22%20-%20https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Get ready for 25 Days of Christmas on Freeform"/><meta itemProp="description" content="25 Days of Christmas is returning to Freeform! Here&#x27;s a look at what to expect this year."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11187968_110121-cc-freeform-25DOC-jingle-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/110121-cc-25DOC-FreeformSanta-Jingle-Movie-Event-Sell-30G-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-11-01T15:48:13Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11187968_110121-cc-freeform-25DOC-jingle-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Get ready for 25 Days of Christmas on Freeform</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Ffreeform-announces-lineup-for-25-days-of-christmas-full-schedule%2F11187911%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/&amp;text=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;body=This%20year%27s%20lineup%20includes%20holiday%20classics%20like%20%22Home%20Alone%22%20and%20%22Frosty%20The%20Snowman%22%20as%20well%20as%20marathons%20of%20holiday-themed%20episodes%20of%20%22The%20Simpsons.%22%20-%20https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> The holiday season is right around the corner, and Freeform is preparing to deck the halls by announcing its lineup of holiday classics that make up this year's "25 Days of Christmas" event.<br><br>"Home Alone," "The Santa Clause" trilogy, "Dr. Seuss' How the Grinch Stole Christmas" (2000), "Frosty The Snowman" and "Rudolph the Red-Nosed Reindeer" are among the films making up the nearly-monthlong event this year.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Other highlights for 2021 include the Freeform premiere of "Office Christmas Party" starring Jason Bateman and Jennifer Aniston as well as blocks of holiday-themed "The Simpsons" episodes and a "Toy Story" marathon.<br><br>Here's a look at the lineup as of Monday, Nov. 1. All times are in ET/PT:<br><br><h3>Wednesday, Dec. 1</h3><br><ul><li>7:00 a.m. - "Holiday in Handcuffs"</li><li>10:30 a.m. - "The Simpsons"</li><li>11:05 a.m. - "The Santa Clause"</li><li>1:15 p.m. - "The Santa Clause 2"</li><li>3:45 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>5:50 p.m. - "Home Alone"</li><li>8:20 p.m. - "Home Alone 2: Lost in New York"</li><li>12:00 a.m. - 2:00 a.m. - "The Simpsons"</li></ul><br><br><h3>Thursday, Dec. 2</h3><br><ul><li>7:00 a.m. - "The Mistle-tones"</li><li>10:30 a.m. - "The Little Drummer Boy" (1968)</li><li>11:00 a.m. - "Home Alone 4: Taking Back the House"</li><li>1:05 p.m. - "Arthur Christmas"</li><li>3:10 p.m. - "Home Alone"</li><li>5:40 p.m. - "Home Alone 2: Lost in New York"</li><li>8:20 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>12:00 a.m. - 2:00 a.m. - "The Simpsons"</li></ul><br><br><h3>Friday, Dec. 3</h3><br><ul><li>7:00 a.m. - "The Little Drummer Boy" (1968)</li><li>7:30 a.m. - "Jingle All the Way 2"</li><li>9:30 a.m. - "Jingle All the Way"</li><li>11:35 a.m. - 4:35 p.m. - "Family Guy"</li><li>4:35 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>7:15 p.m. - "The Santa Clause"</li><li>9:25 p.m. - "The Santa Clause 2"</li><li>11:55 p.m. - "The Santa Clause 3: The Escape Clause"</li></ul><br><br><h3>Saturday, Dec. 4</h3><br><ul><li>7:00 a.m. - "The Simpsons"</li><li>7:30 a.m. - "Jingle All the Way"</li><li>9:35 a.m. - "Prancer Returns"</li><li>11:40 a.m. - "Home Alone 3"</li><li>1:50 p.m. - "Arthur Christmas"</li><li>3:55 p.m. - "Disney's A Christmas Carol"</li><li>6:05 p.m. - "Santa Claus Is Comin' to Town"</li><li>7:10 p.m. - "Frosty the Snowman"</li><li>7:45 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>8:50 p.m. - "Home Alone"</li><li>11:20 p.m. - "Home Alone 2: Lost in New York"</li></ul><br><br><h3>Sunday, Dec. 5</h3><br><ul><li>7:00 a.m. - "Prancer Returns"</li><li>9:05 a.m. - "Decorating Disney: Holiday Magic"</li><li>10:05 a.m. - "Unaccompanied Minors"</li><li>12:10 p.m. - "Arthur Christmas"</li><li>2:15 p.m. - "Tim Burton's The Nightmare Before Christmas"</li><li>3:55 p.m. - "Santa Claus Is Comin' to Town"</li><li>5:00 p.m. - "Frosty the Snowman"</li><li>5:35 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>6:40 p.m. - "Home Alone"</li><li>9:10 p.m. - "Home Alone 2: Lost in New York"</li><li>11:50 p.m. - "Daddy's Home 2"</li></ul><br><br><h3>Monday, Dec. 6</h3><br><ul><li>7:00 a.m. - "It's a Very Merry Muppet Christmas Movie"</li><li>10:30 a.m. - "The Simpsons"</li><li>11:00 a.m. - "Daddy's Home 2"</li><li>1:10 p.m. - "Home Alone"</li><li>3:40 p.m. - "Home Alone 2: Lost in New York"</li><li>6:20 p.m. - "The Santa Clause"</li><li>8:30 p.m. - "The Santa Clause 2"</li><li>12:00 a.m. - "The Santa Clause 3: The Escape Clause"</li></ul><br><br><h3>Tuesday, Dec. 7</h3><br><ul><li>7:00 a.m. - "Stealing Christmas"</li><li>11:00 a.m. - "Home Alone"</li><li>1:30 p.m. - "Home Alone 2: Lost in New York"</li><li>4:10 p.m. - "Jingle All the Way"</li><li>6:15 p.m. - "Disney's A Christmas Carol"</li><li>8:20 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>12:00 a.m. - "Arthur Christmas"</li></ul><br><br><h3>Wednesday, Dec. 8</h3><br><ul><li>7:00 a.m. - "Snow"</li><li>11:00 a.m. - "Jingle All the Way"</li><li>1:00 p.m. - "Jingle All the Way 2"</li><li>3:00 p.m. - "Arthur Christmas"</li><li>5:00 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>7:30 p.m. - "Dr. Seuss' The Grinch" (2018)</li><li>9:30 p.m. - "Tim Burton's The Nightmare Before Christmas"</li><li>12:00 a.m. - 2:00 a.m. - "The Simpsons"</li></ul><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><h3>Thursday, Dec. 9</h3><br><ul><li>7:00 a.m. - "Snow 2: Brain Freeze"</li><li>10:30 a.m. - "Decorating Disney: Holiday Magic"</li><li>11:30 a.m. - "The Santa Clause"</li><li>1:40 p.m. - "The Santa Clause 2"</li><li>3:50 p.m. - "Dr. Seuss' The Grinch" (2018)</li><li>5:50 p.m. - "Home Alone"</li><li>8:20 p.m. - "Home Alone 2: Lost in New York"</li><li>12:00 a.m. - "Snowglobe"</li></ul><br><br><h3>Friday, Dec. 10</h3><br><ul><li>7:00 a.m. - "Call Me Claus"</li><li>9:00 a.m. - 12:00 p.m. - "Family Guy"</li><li>12:00 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>2:35 p.m. - "Tim Burton's The Nightmare Before Christmas"</li><li>4:10 p.m. - "Home Alone"</li><li>6:40 p.m. - "Home Alone 2: Lost in New York"</li><li>9:20 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>12:00 a.m. - 2:00 a.m. - "Family Guy"</li></ul><br><br><h3>Saturday, Dec. 11</h3><br><ul><li>7:00 a.m. - "Unaccompanied Minors"</li><li>9:05 a.m. - "The Little Drummer Boy" (1968)</li><li>9:35 a.m. - "The Star" (2017)</li><li>11:40 a.m. - "Mickey's Once Upon a Christmas"</li><li>1:10 p.m. - "Mickey's Twice Upon a Christmas"</li><li>2:40 p.m. - "Toy Story That Time Forgot" (Disney-Pixar)</li><li>3:10 p.m. - "Toy Story" (Disney-Pixar)</li><li>5:10 p.m. - "Toy Story 2" (Disney-Pixar)</li><li>7:15 p.m. - "Toy Story 3" (Disney-Pixar)</li><li>9:45 p.m. - "Toy Story 4" (Disney-Pixar)</li><li>11:55 p.m. - "Arthur Christmas"</li></ul><br><br><h3>Sunday, Dec. 12</h3><br><ul><li>7:00 a.m. - "The Star" (2017)</li><li>9:00 a.m. - "Jingle All the Way "</li><li>11:00 a.m. - "Jingle All the Way 2"</li><li>1:05 p.m. - "Arthur Christmas"</li><li>3:10 p.m. - "Disney's A Christmas Carol"</li><li>5:15 p.m. - "The Santa Clause"</li><li>7:25 p.m. - "The Santa Clause 2"</li><li>9:55 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>12:00 a.m. - "Home Alone 5: The Holiday Heist"</li></ul><br><br><h3>Monday, Dec. 13</h3><br><ul><li>7:00 a.m. - "Holiday in Handcuffs"</li><li>10:30 a.m. - "Decorating Disney: Holiday Magic"</li><li>11:30 a.m. - "The Santa Clause"</li><li>1:30 p.m. - "The Santa Clause 2"</li><li>4:00 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>6:00 p.m. - "Home Alone"</li><li>8:30 p.m. - "Home Alone 2: Lost in New York"</li><li>12:00 a.m. - 2:00 a.m. - "Family Guy"</li></ul><br><br><h3>Tuesday, Dec. 14</h3><br><ul><li>7:00 a.m. - "12 Dates of Christmas"</li><li>10:30 a.m. - "Jingle All the Way"</li><li>12:30 p.m. - "Love Actually"</li><li>3:30 p.m. - "Home Alone"</li><li>6:00 p.m. - "Home Alone 2: Lost in New York"</li><li>8:30 p.m. - "Office Christmas Party" - Freeform Premiere</li><li>12:00 a.m. - "The Night Before"</li></ul><br><br><h3>Wednesday, Dec. 15</h3><br><ul><li>7:00 a.m. - "Life-Size 2: A Christmas Eve"</li><li>10:30 a.m. - "Family Guy"</li><li>11:00 a.m. - "Office Christmas Party"</li><li>1:35 p.m. - "The Santa Clause"</li><li>3:45 p.m. - "The Santa Clause 2"</li><li>6:15 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>8:20 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>12:00 a.m. - 2:00 a.m. - "Family Guy"</li></ul><br><br><h3>Thursday, Dec. 16</h3><br><ul><li>7:00 a.m. - "Black Nativity"</li><li>10:30 a.m. - "The Preacher's Wife"</li><li>1:00 p.m. - "Almost Christmas"</li><li>3:30 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>6:00 p.m. - "Home Alone"</li><li>8:30 p.m. - "Home Alone 2: Lost in New York"</li><li>12:00 a.m. - 2:00 a.m. - "The Simpsons"</li></ul><br><br><h3>Friday, Dec. 17</h3><br><ul><li>7:00 a.m. - 9:00 a.m. - "Family Guy"</li><li>9:00 a.m. - "Love Actually"</li><li>12:00 p.m. - "Home Alone"</li><li>2:30 p.m. - "Home Alone 2: Lost in New York"</li><li>5:10 p.m. - "The Santa Clause"</li><li>7:20 p.m. - "The Santa Clause 2"</li><li>9:50 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>11:55 p.m. - "Disney's A Christmas Carol"</li></ul><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><h3>Saturday, Dec. 18</h3><br><ul><li>7:35 a.m. - "Love Actually"</li><li>10:45 a.m. - "Unaccompanied Minors"</li><li>12:55 p.m. - "The Santa Clause"</li><li>3:05 p.m. - "The Santa Clause 2"</li><li>5:35 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>7:40 p.m. - "Dr. Seuss' The Grinch" (2018)</li><li>9:40 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>12:20 a.m. - "Tim Burton's The Nightmare Before Christmas"</li></ul><br><br><h3>Sunday, Dec. 19</h3><br><ul><li>7:00 a.m. - "The Middle"</li><li>7:30 a.m. - "Unaccompanied Minors"</li><li>9:30 a.m. - "Home Alone 3"</li><li>11:30 a.m. - "The Santa Clause 3: The Escape Clause"</li><li>1:30 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>4:10 p.m. - "Dr. Seuss' The Grinch" (2018)</li><li>6:10 p.m. - "Frosty the Snowman"</li><li>6:45 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>7:50 p.m. - "Home Alone"</li><li>10:20 p.m. - "Home Alone 2: Lost in New York"</li><li>1:00 a.m. - "Decorating Disney: Holiday Magic"</li></ul><br><br><h3>Monday, Dec. 20</h3><br><ul><li>7:00 a.m. - "Prancer Returns"</li><li>10:30 a.m. - "Home Alone"</li><li>1:00 p.m. - "Home Alone 2: Lost in New York"</li><li>3:35 p.m. - "Santa Claus Is Comin' to Town"</li><li>4:40 p.m. - "Frosty the Snowman"</li><li>5:15 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>6:20 p.m. - "The Santa Clause"</li><li>8:30 p.m. - "The Santa Clause 2"</li><li>12:00 a.m. - "The Santa Clause 3: The Escape Clause"</li></ul><br><br><h3>Tuesday, Dec. 21</h3><br><ul><li>7:00 a.m. - 9:00 a.m. - "Family Guy"</li><li>10:30 a.m. - "Jingle All the Way"</li><li>12:30 p.m. - "The Little Drummer Boy" (1968)</li><li>1:00 p.m. - "Santa Claus Is Comin' to Town"</li><li>2:00 p.m. - "Daddy's Home 2"</li><li>4:00 p.m. - "Disney's A Christmas Carol"</li><li>6:00 p.m. - "Home Alone"</li><li>8:30 p.m. - "Home Alone 2: Lost in New York"</li><li>12:00 a.m. - 2:00 a.m. - "Family Guy"</li></ul><br><br><h3>Wednesday, Dec. 22</h3><br><ul><li>7:00 a.m. - "The Little Drummer Boy" (1968)</li><li>7:30 a.m. - "Jingle All the Way"</li><li>9:30 a.m. - "Love the Coopers"</li><li>12:00 p.m. - "Daddy's Home 2"</li><li>2:05 p.m. - "Home Alone"</li><li>4:35 p.m. - "Home Alone 2: Lost in New York"</li><li>7:15 p.m. - "The Santa Clause"</li><li>9:25 p.m. - "The Santa Clause 2"</li><li>11:55 p.m. - "The Santa Clause 3: The Escape Clause"</li></ul><br><br><h3>Thursday, Dec. 23</h3><br><ul><li>7:00 a.m. - "It's a Very Merry Muppet Christmas Movie"</li><li>9:00 a.m. - "Mickey's Once Upon a Christmas"</li><li>10:30 a.m. - "Mickey's Twice Upon a Christmas"</li><li>12:00 p.m. - "Arthur Christmas"</li><li>2:05 p.m. - "The Star" (2017)</li><li>4:05 p.m. - "Home Alone"</li><li>6:35 p.m. - "Home Alone 2: Lost in New York"</li><li>9:15 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>11:55 p.m. - "Arthur Christmas"</li></ul><br><br><h3>Friday, Dec. 24</h3><br><ul><li>7:00 a.m. - "Prancer Returns"</li><li>10:30 a.m. - "The Little Drummer Boy" (1968)</li><li>11:00 a.m. - "The Star" (2017)</li><li>1:00 p.m. - "Home Alone"</li><li>3:30 p.m. - "Home Alone 2: Lost in New York"</li><li>6:00 p.m. - "Dr. Seuss' How the Grinch Stole Christmas" (2000)</li><li>8:30 p.m. - "Frosty the Snowman"</li><li>9:00 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>10:00 p.m. - "Santa Claus Is Comin' to Town"</li><li>12:00 a.m. - 2:00 a.m. - "Family Guy"</li></ul><br><br><h3>Saturday, Dec. 25</h3><br><ul><li>7:00 a.m. - "Arthur Christmas"</li><li>9:10 a.m. - "The Santa Clause"</li><li>11:20 a.m. - "The Santa Clause 2"</li><li>1:50 p.m. - "The Santa Clause 3: The Escape Clause"</li><li>4:00 p.m. - "Santa Claus Is Comin' to Town"</li><li>5:05 p.m. - "Frosty the Snowman"</li><li>5:40 p.m. - "Rudolph the Red-Nosed Reindeer"</li><li>6:45 p.m. - "Home Alone"</li><li>9:15 p.m. - "Home Alone 2: Lost in New York"</li><li>11:55 p.m. - "Arthur Christmas"</li></ul><br><br><i>Programming is subject to change. <a href="https://www.freeform.com/schedule" target="_blank">Check Freeform.com for the latest lineup</a>.</i><br><br><i>The Walt Disney Company is the parent company of Freeform, Pixar and this ABC station.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2F6abc.com%2Fentertainment%2Ffreeform-announces-lineup-for-25-days-of-christmas-full-schedule%2F11187911%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Freeform announces lineup for 25 Days of Christmas: Full schedule" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/freeform/">freeform</a><a class="button" href="/tag/holiday/">holiday</a><a class="button" href="/tag/movies/">movies</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/movie-news/">movie news</a><a class="button" href="/tag/christmas/">christmas</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Fentertainment%2Ffreeform-announces-lineup-for-25-days-of-christmas-full-schedule%2F11187911%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/&amp;text=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Freeform%27s%2025%20Days%20of%20Christmas%20schedule%20announced%3A%20See%20full%20lineup%20of%202021%20holiday%20movies%2C%20TV%20shows&amp;body=This%20year%27s%20lineup%20includes%20holiday%20classics%20like%20%22Home%20Alone%22%20and%20%22Frosty%20The%20Snowman%22%20as%20well%20as%20marathons%20of%20holiday-themed%20episodes%20of%20%22The%20Simpsons.%22%20-%20https%3A//6abc.com/entertainment/freeform-announces-lineup-for-25-days-of-christmas-full-schedule/11187911/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 OnTheRedCarpet.com. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>FREEFORM</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/freeform-halloween-road-nightmare-before-christmas-hocus-pocus-the-addams-family/11073307/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11073306_100221-localish-LSH5800-FREEFORMHALLOWEENROAD-KABC-vid.jpg" data-imgalt="Trick-or-treat through this outdoor immersive experience featuring the worlds of &quot;Tim Burton&#x27;s The Nightmare Before Christmas,&quot; &quot;Hocus Pocus&quot; and &quot;The Addams Family.&quot;" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11073306_100221-localish-LSH5800-FREEFORMHALLOWEENROAD-KABC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Spooky Fun at Freeform&#x27;s Halloween Road</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/television-halloween-shows-movies/11035956/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11045158_1280x720-On-the-Red-Carpet-Halloween.jpg" data-imgalt="It&#x27;s spooky season and that means lots of Halloween programming! Plus, On The Red Carpet has a look at the new shows coming to TV." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11045158_1280x720-On-the-Red-Carpet-Halloween.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What to watch this October: new shows, Halloween programming</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/31-nights-of-halloween-the-official-2021-movie-schedule-hocus-pocus-freeform/10992291/"><div class="headline">See the full schedule for Freeform&#x27;s 31 Nights of Halloween</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/motherland-fort-salem-freeform-sheryl-lee-ralph-cast/10964067/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg" data-imgalt="Sheryl Lee Ralph joins On The Red Carpet for an empowering interview on playing President Kelly Wade on Freeform&#x27;s &quot;Motherland: Fort Salem.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Sheryl Lee Ralph discusses her powerful role on &#x27;Motherland&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/black-friday-shopping-mall-toys-deals/11271507/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11271505_112621-wpvi-black-friday-abc-430-video-vid.jpg" data-imgalt="Retailers are expected to usher in the unofficial start to the holiday shopping season Friday with bigger crowds than last year in a closer step toward normalcy." data-topic="shopping" data-dynamic="https://cdn.abcotvs.com/dip/images/11271505_112621-wpvi-black-friday-abc-430-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Stores kick off Black Friday but pandemic woes linger</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/black-friday-2021-deals-walmart-best-buy-sales/11251155/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11220503_111021-holiday-gift-shopping-shutterstock-img.jpg" data-imgalt="Don&#x27;t fall for fake discounting. Make sure that deal is really as good as it looks." data-topic="shopping" data-dynamic="https://cdn.abcotvs.com/dip/images/11220503_111021-holiday-gift-shopping-shutterstock-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Black Friday 2021 deals shopping guide</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/covid-19-variant-coronavirus-south-africa-covid-19-vaccine-health/11271698/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11271502_112621-wpvi-abc-covid-430-video-vid.jpg" data-imgalt="A new coronavirus variant has been detected in South Africa that scientists say is a concern because of its high number of mutations and rapid spread." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11271502_112621-wpvi-abc-covid-430-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">World takes action as new variant emerges in southern Africa</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/pennsylvania-weather-philadelphia-jersey-shore-philly/49644/"><div class="headline">AccuWeather: Turning Windy And Colder</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-thanksgiving-parade-returns-6abc-dunkin-day-philly-ben-franklin-parkway/11269948/"><div class="headline">Watch the full 2021 6abc/Dunkin&#x27; Thanksgiving Day Parade!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/holiday-shopping-black-friday-sale-small-business-comeback-season/11268142/"><div class="headline">Local deals you can&#x27;t miss this Black Friday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/cherry-hill-mall-restaurants-black-friday-eats-new-jersey-food/11271610/"><div class="headline">Top 6: Where to eat while shopping at Cherry Hill Mall</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/product-recall-old-spice-secret-deodorant/11270666/"><div class="headline">Deodorant recalled due to cancer-causing chemical</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/chester-county-pa-covid-thanksgiving-2021-paoli-hospital-lankenau-medical-center/11271227/"><div class="headline">Mother reunited with family after 7.5 months in hospital</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/philadelphia-shooting-teen-shot-kater-street-south-philly/11271159/"><div class="headline">Teen shot while inside car in South Philly: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/black-friday-2021-hours-new-jersey-pennsylvania-delaware/11269124/"><div class="headline">Black Friday: Mall hours for Thanksgiving weekend in Philly region</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://6abc.com/christmas-2021-tree-shortage-supply-chain-issues-holiday-prices/11271120/"><div class="headline">Here&#x27;s why you should get your Christmas tree early this year</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://6abc.com/">Home</a></li><li><a href="https://6abc.com/weather/">AccuWeather</a></li><li><a href="https://6abc.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/apps/">Apps</a><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://6abc.com/live/">Watch Action News Online</a><a href="https://6abc.com/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://ouramericaabc.com/equity-report/philadelphia/">Equity Report</a></ul></li><li><a href="https://6abc.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://6abc.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/6abcactionnews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://6abc.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://6abc.com/">Home</a><a href="https://6abc.com/weather/">Weather</a><a href="https://6abc.com/traffic/">Traffic</a><a href="https://6abc.com/watch/">Watch</a><a href="https://6abc.com/photos/">Photos</a><a href="https://6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://6abc.com/philadelphia/">Philadelphia</a><a href="https://6abc.com/pennsylvania/">Pennsylvania</a><a href="https://6abc.com/new-jersey/">New Jersey</a><a href="https://6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="https://6abc.com/consumer/">Consumer</a><a href="https://6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="https://6abc.com/about/">About 6abc/Contact Us!</a><a href="https://6abc.com/about/newsteam/">Action News Biographies</a><a href="https://6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="https://6abc.com/tvlistings/">TV Listings</a><a href="https://6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="https://6abc.com/community/">Community</a><a href="https://6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li><li><a href="https://6abc.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a><a href="https://6abc.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/068ba16be62f-release-11-17-2021.6/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/068ba16be62f-release-11-17-2021.6/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/068ba16be62f-release-11-17-2021.6/client/story.js"></script>
            </body>
        </html>
    