
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 90b59d5e8df3 | 2829 | 7410dd864dd0d2c991042ae441a17d91e15aac9d | Fri, 19 Jun 2020 15:06:09 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">The news van and theme song are most beloved members of the Action News team - 6abc Philadelphia</title>
                <meta data-react-helmet="true" name="description" content="Two of the most beloved members of the Action News team are the theme song and the news van."/><meta data-react-helmet="true" name="keywords" content="Action News, 50th anniversary, theme song, news van, Jim Gardner, Move Closer to your world,"/><meta data-react-helmet="true" name="tags" content="action-news-50-interviews,action-news-50"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=405616387, affiliate-data=ct=wpvi-smart-banner&amp;pt=302756, app-argument=https://6abc.com/story/6255208"/><meta data-react-helmet="true" property="fb:app_id" content="2022478634557698"/><meta data-react-helmet="true" property="fb:pages" content="9335481377"/><meta data-react-helmet="true" property="og:site_name" content="6abc Philadelphia"/><meta data-react-helmet="true" property="og:url" content="https://6abc.com/6255208/"/><meta data-react-helmet="true" property="og:title" content="Action News theme song and van are superstars on their own"/><meta data-react-helmet="true" property="og:description" content="Two of the most beloved members of the Action News team are the theme song and the news van."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6255207_ANEWS502020A04-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@6abc"/><meta data-react-helmet="true" name="twitter:creator" content="@6abc"/><meta data-react-helmet="true" name="twitter:url" content="https://6abc.com/6255208/"/><meta data-react-helmet="true" name="twitter:title" content="Action News theme song and van are superstars on their own"/><meta data-react-helmet="true" name="twitter:description" content="Two of the most beloved members of the Action News team are the theme song and the news van."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6255207_ANEWS502020A04-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="405616387"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wpvi"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wpvi.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-19T14:40:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-06-19T14:41:24.000Z"/><meta data-react-helmet="true" property="article:section" content="uncategorized"/><meta data-react-helmet="true" name="title" content="Action News theme song and van are superstars on their own"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wpvi/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//6abc.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//6abc.com/feed/" title="6abc Philadelphia RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/story/6255208"/><link data-react-helmet="true" rel="canonical" href="https://6abc.com/action-news-50th-anniversary-theme-song-van/6255208/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>11am: Gov. Murphy discusses latest on COVID-19 pandemic</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//6abc.com/live/23385">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wpvi"><a class="feature-action" href="//6abc.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/delaware/">Delaware</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//6abc.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//6abc.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//6abc.com/philadelphia/">Philadelphia</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/pennsylvania/">Pennsylvania</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/delaware/">Delaware</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/investigation/">Investigation</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/troubleshooters/">Troubleshooters</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/consumer/">Consumer</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/healthcheck/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/6160022/">Links from Action News</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//6abc.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/lovesthearts/">6abc Loves the Arts</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//6abc.com/about/">About 6abc/Contact Us!</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/about/newsteam/">Action News Biographies</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/promotions/">6abc Contests &amp; Promotions</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/jobs/">Jobs &amp; Internships at 6abc</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//6abc.com/live/">Watch Action News Online</a></span><span><a class="AnchorLink" tabindex="0" href="//6abc.com/fyi/">FYI Philly</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/InsideStory/">Inside Story</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/proud/">Philly Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/Visions/">Visions</a></span><span><a class="AnchorLink" tabindex="0" href="https://6abc.com/overheard/">Overheard at Tredici</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Faction-news-theme-song-and-van-are-superstars-on-their-own%2F6255208%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/&amp;text=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;body=Two%20of%20the%20most%20beloved%20members%20of%20the%20Action%20News%20team%20are%20the%20theme%20song%20and%20the%20news%20van.%20-%20https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/action-news-50/">Action News 50</a></div><h1 class="headline">Action News theme song and van are superstars on their own</h1><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://6abc.com/about/newsteam/jim-gardner"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://6abc.com/about/newsteam/jim-gardner" itemProp="name" rel="author">Jim Gardner</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Faction-news-theme-song-and-van-are-superstars-on-their-own%2F6255208%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/&amp;text=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;body=Two%20of%20the%20most%20beloved%20members%20of%20the%20Action%20News%20team%20are%20the%20theme%20song%20and%20the%20news%20van.%20-%20https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Action News theme song and van are superstars on their own"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6255207_ANEWS502020A04-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/ANEWS502020A04-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-06-19T14:41:24Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Faction-news-theme-song-and-van-are-superstars-on-their-own%2F6255208%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/&amp;text=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;body=Two%20of%20the%20most%20beloved%20members%20of%20the%20Action%20News%20team%20are%20the%20theme%20song%20and%20the%20news%20van.%20-%20https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/tag/action-news-50-interviews/">action news 50 interviews</a><a class="button" href="/tag/action-news-50/">action news 50</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F6abc.com%2Faction-news-theme-song-and-van-are-superstars-on-their-own%2F6255208%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/&amp;text=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;via=6abc" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Action%20News%20theme%20song%20and%20van%20are%20superstars%20on%20their%20own&amp;body=Two%20of%20the%20most%20beloved%20members%20of%20the%20Action%20News%20team%20are%20the%20theme%20song%20and%20the%20news%20van.%20-%20https%3A//6abc.com/action-news-theme-song-and-van-are-superstars-on-their-own/6255208/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WPVI-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ACTION NEWS 50</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/community-events/action-news-travels-the-globe-to-deliver-the-news-to-philly/6255268/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255267_ANEWS502020A05-000000-045659-CC-vid.jpg" data-imgalt="From covering wars abroad to major political stories at home and the sorrow of 9-11, no matter where the story was Action News was there." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/6255267_ANEWS502020A05-000000-045659-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255267_ANEWS502020A05-000000-045659-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Action News travels the globe to deliver the news to Philly</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/community-events/the-secret-sauce-that-makes-action-news-special-/6255211/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255210_ANEWS502020A07-vid.jpg" data-imgalt="Whether it&#x27;s the talent on-screen or the talented staff behind the scenes, the members of the Action News family make the newscast the special product it is." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/6255210_ANEWS502020A07-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255210_ANEWS502020A07-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">The secret sauce that makes Action News special</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/community-events/50-years-of-memorable-action-news-promos-/6255200/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255199_ANEWS502020A06-vid.jpg" data-imgalt="&quot;There goes that news van again&quot; kicked off a run of iconic promos developed by the Action News marketing team." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/6255199_ANEWS502020A06-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255199_ANEWS502020A06-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">50 Years of memorable Action News promos</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/celebrating-our-friend-vernon-odom/6255857/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255856_061920-wpvi-an50-vernon-video-vid.jpg" data-imgalt="All around the world, people know, love and respect Vernon Odom." data-topic="uncategorized" data-dynamic="https://cdn.abcotvs.com/dip/images/6255856_061920-wpvi-an50-vernon-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255856_061920-wpvi-an50-vernon-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Celebrating our friend Vernon Odom</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548734" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/business/philly-releases-green-phase-plans;-barbers-salons-may-open-sooner/6254399/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255285_061820-wpvi-061820-philly-green-phase-11pm-video-CC-vid.jpg" data-imgalt="Philadelphia officials have announced when salons, barbers, and spas may open and when the city could move into green." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6255285_061820-wpvi-061820-philly-green-phase-11pm-video-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255285_061820-wpvi-061820-philly-green-phase-11pm-video-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Philly releases green phase plans; barbers, salons may open sooner</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/carjacker-sits-on-woman-leads-police-on-chase-police/6255230/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255308_cvs-carjacking.jpg" data-imgalt="A New York City man led police on a pursuit from New Jersey into Pennsylvania after allegedly carjacking a woman on Thursday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6255308_cvs-carjacking.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255308_cvs-carjacking.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Carjacker sits on woman, leads police on chase: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/community-events/juneteenth-being-celebrated-throughout-delaware-valley/6255588/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6255575_061920-wpvi-juneteenth-5am-vid.jpg" data-imgalt="Juneteenth celebrates the end of slavery and the date of June 19, 1865." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/6255575_061920-wpvi-juneteenth-5am-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6255575_061920-wpvi-juneteenth-5am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Juneteenth being celebrated throughout Delaware Valley</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/society/live-juneteenth-155th-anniversary-celebration-in-texas/6247511/"><div class="headline">LIVE: Juneteenth 155th anniversary celebration in Texas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/society/protesters-gassed-maced-taking-legal-action/6255083/"><div class="headline">Protesters gassed, maced taking legal action</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="snippet"><a class="AnchorLink" tabindex="0" target="_blank" href="https://6abc.com/feature/community-events/action-news-celebrates-50-years-7C-1-hour-special-airs-tonight-at-8pm-on-6abc/6252556/"><div class="headline">Action News Celebrates 50 Years!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/traffic/overturned-truck-dumps-sand-on-pa-turnpike/6255792/"><div class="headline">Overturned truck dumps sand on Pa. Turnpike</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/triple-shooting-in-wilmington-victims-in-serious-condition/6255683/"><div class="headline">Triple shooting in Wilmington, victims in serious condition</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/shots-fired-into-car-in-west-oak-lane-2-injured/6255533/"><div class="headline">Shots fired into car in West Oak Lane, 2 injured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/entertainment/chariots-of-fire-lord-of-the-rings-actor-ian-holm-dies/6255832/"><div class="headline">&#x27;Chariots of Fire,&#x27; &#x27;Lord of the Rings&#x27; actor Ian Holm dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/community-events/final-goodbye-to-phila-lieutenant-who-died-of-covid-19/6255555/"><div class="headline">Final goodbye to Phila. lieutenant who died of COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//6abc.com/health/hospital-bills-more-than-$1m-for-covid-19-survivors-2-months-of-care/6254111/"><div class="headline">Hospital bills more than $1M for COVID-19 survivor&#x27;s 2 months of care</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/philadelphia/">Philadelphia</a><a href="/pennsylvania/">Pennsylvania</a><a href="/new-jersey/">New Jersey</a><a href="/delaware/">Delaware</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="/consumer/">Consumer</a><a href="/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About 6abc/Contact Us!</a><a href="/about/newsteam/">Action News Biographies</a><a href="/promotions/">6abc Contests &amp; Promotions</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs &amp; Internships at 6abc</a><a href="/community/">Community</a><a href="/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">Watch Action News Online</a><a href="/fyi/">FYI Philly</a><a href="https://6abc.com/InsideStory/">Inside Story</a><a href="https://6abc.com/proud/">Philly Proud</a><a href="https://6abc.com/Visions/">Visions</a><a href="https://6abc.com/overheard/">Overheard at Tredici</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wpvi/logos/wpvi_logo_2x.png" alt="6abc Philadelphia"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/6abc.ActionNews" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/6abc" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/6abcactionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//6abc.com/">Home</a><a href="//6abc.com/weather/">Weather</a><a href="//6abc.com/traffic/">Traffic</a><a href="//6abc.com/watch/">Watch</a><a href="//6abc.com/photos/">Photos</a><a href="//6abc.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//6abc.com/philadelphia/">Philadelphia</a><a href="//6abc.com/pennsylvania/">Pennsylvania</a><a href="//6abc.com/new-jersey/">New Jersey</a><a href="//6abc.com/delaware/">Delaware</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//6abc.com/investigation/">Investigation</a><a href="https://6abc.com/troubleshooters/">Troubleshooters</a><a href="//6abc.com/consumer/">Consumer</a><a href="//6abc.com/healthcheck/">Healthcheck</a><a href="https://6abc.com/6160022/">Links from Action News</a><a href="https://6abc.com/tag/art-of-aging/">Art of Aging</a></div><div class="footer-sections-group"><a href="//6abc.com/about/">About 6abc/Contact Us!</a><a href="//6abc.com/about/newsteam/">Action News Biographies</a><a href="//6abc.com/promotions/">6abc Contests &amp; Promotions</a><a href="//6abc.com/tvlistings/">TV Listings</a><a href="//6abc.com/jobs/">Jobs &amp; Internships at 6abc</a><a href="//6abc.com/community/">Community</a><a href="//6abc.com/technology/need-help-watching-6abc-over-the-air/5733704/">Help With An Antenna</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WPVI-TV Philadelphia.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '679006512549059');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=679006512549059&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/story.js"></script>
            </body>
        </html>
    