
<!DOCTYPE html>
<html class="no-js" lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
	<title>What&#39;s the Deal: Saving time and money when booking hotels | 6abc.com</title>
			<link rel="amphtml" href="https://6abc.com/amp/travel/saving-time-and-money-when-booking-hotels/3817384/">
		
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="description" content="If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking.">
	<meta name="keywords" content="saving on hotels,hotel savings,checkbook magazine,what&#39;s the deal,saving with 6abc,consumer,vacations,trip planning,consumer,saving with 6abc,hotel,travel,vacation,whats the deal">
	<meta name="news_keywords" content="saving on hotels,hotel savings,checkbook magazine,what&#39;s the deal,saving with 6abc,consumer,vacations,trip planning">
	<meta name="robots" content="NOODP,NOYDIR">
	
	<meta name="google-site-verification" content="cNr9tK8Twrwf7cewzy9mzk8sZHucSlQrb_RNtMvFpQ4">
	<meta name="msvalidate.01" content="59C39F9AA91BE12CB90B7EF18335463D">
	<meta property="og:locale" content="en_US" />
	<link id="canonical" rel="canonical" href="http://6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://6abc.com/3817384/">
	<meta property="og:title" content="Saving time and money when booking hotels">
	<meta property="og:description" content="If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking.">
	<meta property="og:image" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817537_1280x720.jpg">
	<meta property="og:site_name" content="6abc Philadelphia">
	<meta property="fb:app_id" content="2022478634557698">
	<meta property="fb:pages" content="9335481377">
	
	<meta property="article:publisher" content="https://www.facebook.com/6abc.ActionNews">
	<meta property="author" name="author" content="Nydia Han">
	<meta property="article:author" content="https://www.facebook.com/6abcNydiaHan">
	<link rel="author" href="https://6abc.com/about/newsteam/nydia-han/">
	<meta property="article:section" content="Consumer">
	<meta property="article:tag" content="saving on hotels,hotel savings,checkbook magazine,what's the deal,saving with 6abc,consumer,vacations,trip planning,consumer,saving with 6abc,hotel,travel,vacation,whats the deal">
	<meta property="article:published_time" content="2018-07-24T20:36:55.000Z">
	<meta property="article:modified_time" content="2018-07-24T21:09:29.000Z">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Saving time and money when booking hotels">
	<meta name="twitter:description" content="If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking.">
	<meta name="twitter:image" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817537_1280x720.jpg">
	<meta name="twitter:site" content="@6abc">
	<meta name="twitter:creator" content="@6abc">
<link rel="alternate" href="https://6abc.com/feed/" title="6abc RSS" type="application/rss+xml">
	<link rel="alternate" href="android-app://com.abclocal.wpvi.news/http/6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/" />
	<link href='//cdn.abclocal.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.unid.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.registerdisney.go.com' rel='preconnect' crossorigin>
	<link href='//merlin.abc.go.com' rel='preconnect' crossorigin>
	<link href='//tags.bluekai.com' rel='preconnect' crossorigin>
	<link href='//apis.google.com' rel='preconnect' crossorigin>
	<link href='//fonts.gstatic.com' rel='preconnect' crossorigin>
	<link rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/favicon.ico">
	<link rel="apple-touch-icon" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/touch-icon-180x180.png">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/core/2.1.3/core.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/library/1.0.3/library.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/wpvi-common/1.0.1/wpvi-common.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/story/2.0.1/story.min.css">

<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/news/global/css/ie8/frame.css" />
	
<![endif]-->
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script><script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/top/1.0.8/top.min.js"></script>

<!-- ChartBeat Tag -->
<script>
    (function() {
	    var chartbeatPath = document.location.pathname;
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23214;
        _sf_async_config.domain = window.location.hostname;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = document.location.href.split('/')[3];
        _sf_async_config.authors = "wpvi";
        var _cbq = window._cbq = (window._cbq || []);
        _cbq.push(['_acct', 'paid']);
        /** CONFIGURATION END **/

		if(chartbeatPath != "/extras/partners/tracking") {
	        function loadChartbeat() {
	            var chartbeatMain = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            chartbeatMain.type = 'text/javascript';
	            chartbeatMain.async = true;
	            chartbeatMain.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(chartbeatMain, n);
	        }
	        loadChartbeat();
	    }
     })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
var merlinObj = new Merlin({
    "contentId": "3817384",
    "productId": "otvwpviWeb",
    "source": "otv",
    "traceId": ""
});
//merlinObj.setRec("topPostFromX","12345");	//(recName, recID)
merlinObj.registerBasic(true);
</script>

</head>
<body id="top" class="wpvi body-story">

	<div class="wrapper">
		<!--[if lt IE 8]>
			<div class="unsupported"><strong>You are using an unsupported browser or browser setting.</strong><br>Please ensure you are not viewing this site in IE &quot;compatibility view,&quot; <a href="http://browsehappy.com/">upgrade your browser</a>, or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
		<![endif]-->
		
<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="wpvi" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
<section class="breaking-news" >
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			<li class="breaking-news-story 0 on" >
	<div class="breaking-news-content">
	<div class="arrow"></div>
	<div class="breaking-news-callout">
	<span class="breaking-news-label">WEATHER ALERT</span>
	<span>Flood Warning</span>
	</div>
	</div>
	<div class="breaking-news-button">
	<a href="https://6abc.com/weather/alerts/" class="button">Full Story</a>
	</div>
</li>
<li class="breaking-news-story 1 off" style="display:none">
	<div class="breaking-news-content">
	<div class="arrow"></div>
	<div class="breaking-news-callout">
	<span class="breaking-news-label">WEATHER ALERT</span>
	<span>Flash Flood Watch</span>
	</div>
	</div>
	<div class="breaking-news-button">
	<a href="https://6abc.com/weather/alerts/" class="button">Full Story</a>
	</div>
</li>

		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
				<li class="on"></li>
				
				<li class=""></li>
				
		</ul>
	</div>
	<div class="clear"></div>
</section>


<header id="feature-container" class="feature-dark"><a class="feature-action" href="/video/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:feature-header-action%22},%22granular%22:{%22nav%22:%22feature-header:feature-header-action%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17"><path fill="#FFF" d="M.762.685v15.63H15.24V.684H.76zM4.784 12.43V4.57l6.433 3.93-6.433 3.93z"/></svg><p>WATCH<span class="feature-watch-live"> LIVE</span></p></a><div id="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search 6abc.com" autocomplete="off" /><input type="submit" class="search-btn" value="Search" /></form></div><div class="feature-search-close"></div><div id="feature-header-left"><span class="feature-menu"><div class="menu-icon"></div></span><a class="feature-logo" href="/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:abc_logo-new%22},%22granular%22:{%22nav%22:%22feature-header:abc_logo-new%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div id="feature-header-right" class="has-breaking"><div class="feature-nav-local"><div class="local-links"><span><a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Philadelphia_link_1%22},%22granular%22:{%22nav%22:%22header:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_1%22}}">Philadelphia</a></span><span><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Pennsylvania_link_2%22},%22granular%22:{%22nav%22:%22header:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_2%22}}">Pennsylvania</a></span><span><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:New-Jersey_link_3%22},%22granular%22:{%22nav%22:%22header:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_3%22}}">New Jersey</a></span><span><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Delaware_link_4%22},%22granular%22:{%22nav%22:%22header:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_4%22}}">Delaware</a></span></div></div><a id="feature-local-expand" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="10" viewBox="0 0 20 9.6"><style>.a{fill:#FFF;}</style><circle cx="5.4" cy="4.8" r="0.9" class="a"/><circle cx="10" cy="4.8" r="0.9" class="a"/><circle cx="14.6" cy="4.8" r="0.9" class="a"/><g opacity="0.5"><path d="M17.2 9.3H2.8c-1.4 0-2.5-1.1-2.5-2.5V2.8c0-1.4 1.1-2.5 2.5-2.5h14.4c1.4 0 2.5 1.1 2.5 2.5v4C19.7 8.2 18.6 9.3 17.2 9.3zM2.8 1c-1 0-1.8 0.8-1.8 1.8v4c0 1 0.8 1.8 1.8 1.8h14.4c1 0 1.8-0.8 1.8-1.8V2.8c0-1-0.8-1.8-1.8-1.8H2.8z" class="a"/></g></svg></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit" href="#overlay_popup_nav_form">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-login-container"><a class="feature-logged-out login register" href="#">Log In</a><a class="feature-logged-in" href="#"><svg class="dark-profile" width="18" height="21" viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M17.203 18.502c-.032-2.96-3.672-5.354-8.16-5.354-4.49 0-8.128 2.393-8.16 5.354H.88v3.21h16.326v-3.21h-.003zM14.733 6.094c0 3.143-2.548 5.69-5.69 5.69-3.143 0-5.69-2.547-5.69-5.69 0-3.143 2.547-5.69 5.69-5.69 3.142 0 5.69 2.547 5.69 5.69"/></g></svg></a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather"></div></a></div></div></div></header><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, <span></span></div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div>
		<nav role="sections">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<div class="subnav-search-bar">
						<form class="form-search frame-search" action="/search/?query=" method="get">
							<input type="text" class="search-bar-input" id="subnav-search-bar" name="query" placeholder="Search 6abc.com" autocomplete="off" />
							<input type="submit" class="search-btn" id="feature-search-btn" value="Search" />
						</form>
					</div>
					<a class="subnav-main-btn" href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>
						<span class="subnav-video"></span>Videos
					</a>
					<a class="subnav-main-btn" href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>
						<span class="subnav-photos"></span>Photos
					</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Delaware</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/traffic/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}">Traffic</a>
							<a class="subnav-mobile-weather" href="/weather/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}">Weather</a>
							<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Art of Aging</a>

						</div>
						<div class="nav-sections-categories-two">
							<a class="subnav-desktop-weather" href="/weather/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}">Weather</a>
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">U.S. & World</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Politics</a>
<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Entertainment</a>
<a href="http://6abc.com/proud/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Philly-Proud_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Philly-Proud%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Philly Proud</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Sports</a>
<a href="http://6abc.com/lovesthearts/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Loves-the-Arts_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Loves-the-Arts%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">6abc Loves the Arts</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows nav-sections-station-info">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Community_community-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_6%22}}">Community</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Watch-Action-News-Online_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Watch-Action-News-Online%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">Watch Action News Online</a>
<a href="/fyi/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:FYI-Philly_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:FYI-Philly%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">FYI Philly</a>
<a href="http://6abc.com/Bestoftheclass/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Best-of-the-Class_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Best-of-the-Class%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">Best of the Class</a>
<a href="http://6abc.com/idol/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:American-Idol_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:American-Idol%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">American Idol</a>
<a href="http://6abc.com/InsideStory/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Inside-Story_shows-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Inside-Story%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_5%22}}">Inside Story</a>
<a href="http://6abc.com/visions" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Visions_shows-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Visions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_6%22}}">Visions</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">

					<div class="nav-sections-promo">
						
			<div class="nav-sections-promo-image">
				<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:image-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}">
					<svg version="1.1" viewBox="0 0 41 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-32 -1236)" fill="#fff"><g transform="translate(17 1208)"><g transform="translate(15 28)"><path d="m39.068 24h-36.743c-1.8654-2.2682-2.7393-5.3213-2.1343-8.4259 1.0756-5.5174 6.403-9.1239 11.921-8.0752 0.78987-2.3847 2.3976-4.5112 4.7168-5.9162 5.1706-3.1298 11.899-1.4739 15.03 3.6978 1.5517 2.5679 1.9215 5.5174 1.2716 8.2237 0.50978-0.017926 1.0252 0.0067223 1.5461 0.10644 3.6917 0.72097 6.0949 4.2922 5.3779 7.9783-0.17366 0.88959-0.52098 1.6991-0.98594 2.4111zm-18.55-16l-5.8214 6.4109h4.4067v6.3151h2.8298v-6.3151h4.4064l-5.8214-6.4109z"/></g></g></g></g></svg>
				</a>
			</div>
			<a href="http://jointheaction.6abc.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22},%22granular%22:{%22nav%22:%22header:navbar:text-Join-the-Action-Send-your-pictures-and-videos-to-Action-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}">Join the Action! Send your pictures and videos to Action News!</a>
			
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us:</div>
					<div class="frame-social-icons">
						<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 33 33" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-35 -988)" fill="#fff"><g transform="translate(25 949.67)"><g transform="translate(10.612 26.225)"><path d="m30.833 12.85h-29.333c-0.737 0-1.334 0.597-1.334 1.333v29.334c0 0.736 0.597 1.333 1.334 1.333h15.666v-12h-4v-5h4v-4c0-4.133 2.617-6.167 6.304-6.167 1.766 0 3.284 0.132 3.726 0.19v4.32l-2.557 1e-3c-2.005 0-2.473 0.953-2.473 2.351v3.305h5l-1 5h-4l0.08 12h8.587c0.736 0 1.333-0.597 1.333-1.333v-29.334c0-0.736-0.597-1.333-1.333-1.333"/></g></g></g></g></svg></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 30 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-226 -1295)" fill="#fff" fill-rule="nonzero"><path d="m255.71 1298.3c-1.0742 0.48173-2.2315 0.80843-3.4423 0.95424 1.2366-0.75121 2.189-1.938 2.6357-3.3518-1.1573 0.69399-2.4401 1.1979-3.804 1.4692-1.0964-1.1776-2.6505-1.914-4.3725-1.914-3.3094 0-5.9912 2.7132-5.9912 6.0595 0 0.47435 0.053526 0.93579 0.15504 1.3806-4.9779-0.25287-9.3911-2.6652-12.346-6.3308-0.51496 0.89518-0.81028 1.9362-0.81028 3.0454 0 2.1023 1.0576 3.9572 2.6634 5.0425-0.98193-0.02953-1.9048-0.3027-2.7114-0.75675-0.001846 0.02584-0.001846 0.05168-0.001846 0.07752 0 2.9366 2.0635 5.384 4.8063 5.9396-0.50388 0.13843-1.0336 0.21226-1.5781 0.21226-0.38576 0-0.76044-0.03876-1.1277-0.1089 0.76228 2.4087 2.9735 4.1584 5.5962 4.2083-2.0488 1.6242-4.6346 2.5914-7.4401 2.5914-0.48358 0-0.96162-0.02954-1.4286-0.08306 2.6523 1.7184 5.8011 2.7224 9.1843 2.7224 11.019 0 17.042-9.2323 17.042-17.239 0-0.26394-0.003692-0.52419-0.018457-0.78444 1.1702-0.85272 2.1872-1.9196 2.9901-3.134"/></g></g></svg></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-275 -1295)" fill="#fff" fill-rule="nonzero"><g transform="translate(275.84 1295.4)"><path d="m21.15 0h-18.3c-1.575 0-2.85 1.275-2.85 2.85v18.3c0 1.575 1.275 2.85 2.85 2.85h18.3c1.575 0 2.85-1.275 2.85-2.85v-18.3c0-1.575-1.275-2.85-2.85-2.85zm-3.15 3h2.25c0.45 0 0.75 0.3 0.75 0.75v2.25c0 0.45-0.3 0.75-0.75 0.75h-2.25c-0.45 0-0.75-0.3-0.75-0.75v-2.25c0-0.45 0.3-0.75 0.75-0.75zm-6 4.425c2.55 0 4.65 2.025 4.65 4.575s-2.1 4.575-4.65 4.575-4.65-2.025-4.65-4.575c0.075-2.55 2.1-4.575 4.65-4.575zm9 14.325h-18c-0.45 0-0.75-0.3-0.75-0.75v-11.25h3c-0.375 0.6-0.525 1.575-0.525 2.25 0 4.05 3.3 7.275 7.275 7.275 4.05 0 7.275-3.3 7.275-7.275 0-0.675-0.075-1.725-0.6-2.25h3v11.25c0.075 0.45-0.225 0.75-0.675 0.75z"/></g></g></g></svg></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><svg version="1.1" viewBox="0 0 38 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-319 -1295)" fill="#fff" fill-rule="nonzero"><path d="m356.74 1319.4h-36.778l6.77e-4 -20.339 18.388 15.196 18.39-15.196-6.76e-4 20.339zm0.11115-24l-18.501 14.325-18.356-14.325h36.857z"/></g></g></svg></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

		</nav>


		<main role="main">

			<div class="ad ad-banner responsive-ad"></div>

			<div class="content">

				<!-- START CONTENT -->

					<!-- START CONTENT -->
	<div class="side-left two-col"><span class="social-icons left-outer"><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F3817384%2F&text=Saving+time+and+money+when+booking+hotels&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Saving time and money when booking hotels&body=If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking. - http://6abc.com/3817384/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span></div><div class="main-wide main-left two-col ">
		<!-- LEAD STORY -->
		<section class="lead-story inner post"><div class="taxonomy"><a href="/tag/consumer/">CONSUMER</a></div><h1 class="headline">What&#39;s the Deal: Saving time and money when booking hotels</h1><div class="social-icons top"><span class="share-text">SHARE:</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F3817384%2F&text=Saving+time+and+money+when+booking+hotels&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Saving time and money when booking hotels&body=If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking. - http://6abc.com/3817384/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></div><div class="top-media headline-list-item type-videoClip">
		<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
			<meta itemprop="name" content="What&#39;s the Deal: Save time and money when booking hotels">
			<meta itemprop="description" content="What's the Deal: Save time and money when booking hotels  Nydia Han reports during Action News at 4:30pm on July 24, 2018. (WPVI)">
			<meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/3817537_072418-wpvi-wtd-hotel-booking-430pm-vid.jpg">
			<meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/072418-wpvi-wtd-hotel-booking-430pm-vid_web.m3u8?ad._v=2&ad=wpvi_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1">
			<meta itemprop="uploadDate" content="2018-07-24">
			<div class="video-player-default">
				<div class="otv-vpaid">
					<div class="vpaid-content"></div>
					<video class="vpaid-video"></video>
            	</div>
				<div class="video-poster" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/072418-wpvi-wtd-hotel-booking-430pm-vid_web.m3u8?ad._v=2&ad=wpvi_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/3817537_072418-wpvi-wtd-hotel-booking-430pm-vid.jpg" data-imgalt="What&#39;s the Deal: Save time and money when booking hotels"  data-video-id="3817538" data-playlist-id="" data-station="wpvi" data-headline="What&#39;s the Deal: Save time and money when booking hotels" data-caption="What's the Deal: Save time and money when booking hotels - Nydia Han reports during Action News at 4:30pm on July 24, 2018. (WPVI)" data-dynamic="https://cdn.abcotvs.com/dip/images/3817537_072418-wpvi-wtd-hotel-booking-430pm-vid.jpg"></div>
			</div>
		</div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED&nbsp;&lt;/&gt;</a><a class="button button-block" href="/video/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()">&lt;iframe width="476" height="267" src="https://6abc.com/video/embed/?pid=3817538" frameborder="0" allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>What's the Deal: Save time and money when booking hotels - Nydia Han reports during Action News at 4:30pm on July 24, 2018. (WPVI)</p></div></div> <!-- end story --><div class="clear"></div>
		</section>
		<div class="story-body-wrapper post"><div class="side-left-inner">
			<span class="social-icons left-inner">
				<span class="share-text">SHARE</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F3817384%2F&text=Saving+time+and+money+when+booking+hotels&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Saving time and money when booking hotels&body=If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking. - http://6abc.com/3817384/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span>
		</div>
		
		<section class="story-body inner"><div class="originBylineContainer"><div class="image-caption global-caption wpvi byline">
		<div class="origin-logo origin-image wpvi byline"><span class="wpvi byline">WPVI</span></div></div><div class="byline wpvi">By<span itemscope itemtype="http://schema.org/Person">
							<meta itemprop="url" content="https://6abc.com/about/newsteam/nydia-han/">
							<meta itemprop="affiliation" content="6abc Philadelphia">
							<meta itemprop="jobTitle" content="Staff"> <a href="/about/newsteam/nydia-han" itemprop="name" rel="author">Nydia Han</a></span></div></div><div class="meta"><time class="timeago" datetime="2018-07-24T21:09:28Z">Tuesday, July 24, 2018 05:09PM</time></div><div class="body-text"><div class="dateline">PHILADELPHIA (WPVI) -- </div>If you're looking for the lowest price on a hotel stay, look no further, we have some surprising advice on how to really save when booking.<br><br>Thanks to our friends at Checkbook magazine, we are saving you time and money today.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>For the lowest hotel rate, you might search Expedia, Hotels.com, Hotwire, Orbitz,Travelocity, Agoda, Booking, and Priceline.<br><br>"What most consumers don't know is that these sites are owned by one of two companies, Expedia and Booking which used to be called Priceline" said Kevin Brasler from Checkbook Magazine. "It has gotten to the point, they have bought so much of their competition they control 95 percent of the hotel booking business that's done by third parties."<br><br>And Checkbook Magazine says that means no matter which sites you search, you'll get a similar result.<br><br>Checkbook looked up more than 3,500 hotel rates on 18 different booking sites plus hotel company websites.<br><br>"And found that more than 85 percent of the time, the price we were offered from each site - we checked more than 18 sites - was the same price from same to site to site," said Brasler.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>But there is a way you can save - by booking so-called mystery deals through Hotwire Hot Rates or Priceline's Express Deals.<br><br>"So you don't actually learn which specific property you're booking until you have paid. There is no backing out," warns Brasler.<br><br>Seems risky, but Checkbook Magazine says it's not as bad as it may seem because there are so many filters including neighborhood, star ratings, and amenties.<br><br>"You really don't have a bad experience booking these mystery rates and the savings are pretty extraordinary. You can save on average 38%," said Brasler.<br><br>And Checkbook says two booking sites that aren't yet owned by Expedia or Booking dooffer good deals: goSeek saved 13 percent off prevailing rates and SnapTravel saved about 14 percent.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>For more deals from Checkbook Magazine, <a rel="nofollow" href="https://www.checkbook.org/delaware-valley-area/hotel-deals/?press=6abc">CLICK HERE.</a><br><br>------<br><b><a href="http://6abc.cm/2BucH0r" target="blank">Send a News Tip to Action News</a></b><br><b><a href="http://6abc.cm/2Gcv09s" target="blank">Learn More About 6abc Apps</a></b><div class="report-typo"><a href="mailto:cyber6@abc.com?Subject=Report a Typo&body=What&#39;s the Deal: Saving time and money when booking hotels%0D%0A%0D%0Ahttps://6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/">Report a Typo</a></div>
				

			<div class="clear"></div>
		</div> <!-- end body-text--><div class="story-taxonomy">
		<strong>Related Topics:</strong><br><a href="/topic/travel/" class="button">travel</a><a href="/tag/consumer/" class="button">consumer</a><a href="/tag/saving-with-6abc/" class="button">saving with 6abc</a><a href="/tag/hotel/" class="button">hotel</a><a href="/tag/travel/" class="button">travel</a><a href="/tag/vacation/" class="button">vacation</a><a href="/tag/whats-the-deal/" class="button">what's the deal</a><div class="clear"></div>
	</div>
	<span class="social-icons top"><span class="share-text">SHARE:</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=http%3A%2F%2F6abc.com%2F3817384%2F&text=Saving+time+and+money+when+booking+hotels&via=6abc", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=http%3A%2F%2F6abc.com%2F3817384%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Saving time and money when booking hotels&body=If you&#39;re looking for the lowest price on a hotel stay, look no further, our friends at Checkbook magazine have some surprising advice on how to really save when booking. - http://6abc.com/3817384/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span><div class="clear"></div><div class="meta"> (Copyright &copy;2018 WPVI-TV. All Rights Reserved.) </div></section><div class="clear"></div>
		<!-- outbrain article -->
		<div class="outbrain-content-inner"></div><div class="clear"></div></div>
		<div class="side-wide-inner two-col" data-set="right-sidebar-content"></div>
		<!-- outbrain article -->
		<div class="outbrain-content-outer"><hr />
	<div class="outbrainArticle">
	<section id="outbrain-youmightlike" class="inner">
		<div class="OUTBRAIN" data-src="https://6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/" data-widget-id="MB_2" data-ob-template="abclocal"></div>
	</section>
	<section id="outbrain-morefrom" class="inner">
		<div class="OUTBRAIN" data-src="https://6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/" data-widget-id="MB_3" data-ob-template="abclocal"></div>
	</section></div></div>
		<div class="clear"></div>
	</div> <!-- end main-left -->
	<div class="side-wide side-right two-col" data-set="right-sidebar-content">
		<div class="side1"><!-- ad banner -->
			<div class="adRectangle-pos-small ad-container" data-set="adAppend"></div>
			<!-- outbrain sidebar append large -->
			<div class="outbrainSidebar-pos-large"><section id="outbrain-sidebar" class="outbrainSidebarTwoCol inner">
		<hr>
		<div class="OUTBRAIN" data-src="https://6abc.com/travel/saving-time-and-money-when-booking-hotels/3817384/" data-widget-id="MB_1" data-ob-template="abclocal"></div> 
		<hr>
	</section></div><section class="featuredTag headlines-list inner">
				<div class="section-header">CONSUMER</div>
	
				<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/food/pepperidge-farm-recalls-4-varieties-of-goldfish-snacks/3812820/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3814348.jpg" data-imgalt="" data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/3814348_072418-goldfish-recall.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3814348_1280x720.jpg">
												<meta itemprop="headline caption text" content="Pepperidge Farm recalls 4 varieties of Goldfish snacks due to salmonella risk">
												<meta itemprop="description" content="Goldfish recalls 4 varieties. Matt O'Donnell reports during Action News Mornings on July 24, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3814348_1280x720.jpg" alt="" title="Pepperidge Farm recalls 4 varieties of Goldfish snacks due to salmonella risk">
											</noscript>
										</div><div class="headline">Pepperidge Farm recalls 4 varieties of Goldfish snacks</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T09:28:49Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/shopping/whats-the-deal-easy-ways-to-earn-cash-from-home/3811408/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3811608.jpg" data-imgalt="Whats the Deal: Make extra cash from home" data-topic="shopping" data-dynamic="https://cdn.abcotvs.com/dip/images/3811608_072318-wpvi-wtd-cash-from-home-430pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3811608_1280x720.jpg">
												<meta itemprop="headline caption text" content="What&#39;s the Deal: Easy ways to earn cash from home">
												<meta itemprop="description" content="What's the Deal: Make extra cash from home - Alicia Vitarelli reports during Action News at 4:30pm on July 23, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3811608_1280x720.jpg" alt="Whats the Deal: Make extra cash from home" title="What&#39;s the Deal: Easy ways to earn cash from home">
											</noscript>
										</div><div class="headline">What&#39;s the Deal: Easy ways to earn cash from home</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-23T21:18:15Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/shopping/freebie-friday-the-oval+-harry-potter-health-screenings-workouts-lollipops/3795195/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3795690.jpg" data-imgalt="Freebie Friday" data-topic="shopping" data-dynamic="https://cdn.abcotvs.com/dip/images/3795690_072018-wpvi-freebies-430pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3795690_1280x720.jpg">
												<meta itemprop="headline caption text" content="Freebie Friday: The Oval&#43;, Harry Potter, health screenings, workouts, lollipops">
												<meta itemprop="description" content="Alicia Vitarelli has all your freebies this Friday during Action News at 4:30pm on July 20, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3795690_1280x720.jpg" alt="Freebie Friday" title="Freebie Friday: The Oval&#43;, Harry Potter, health screenings, workouts, lollipops">
											</noscript>
										</div><div class="headline">Freebie Friday: The Oval&#43;, Harry Potter, health screenings, workouts, lollipops</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-20T21:08:21Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/shopping/national-bridal-event-sale-starts-this-weekend/3789388/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3789716.jpg" data-imgalt="National Bridal Event Sale starts this weekend" data-topic="shopping" data-dynamic="https://cdn.abcotvs.com/dip/images/3789716_071918-wpvi-wtd-bridal-sale-430pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3789716_1280x720.jpg">
												<meta itemprop="headline caption text" content="What&#39;s the Deal: National Bridal Event sale">
												<meta itemprop="description" content="National Bridal Event Sale starts this weekend - Nydia Han has the details during Action News at 4:30pm on July 19, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3789716_1280x720.jpg" alt="National Bridal Event Sale starts this weekend" title="What&#39;s the Deal: National Bridal Event sale">
											</noscript>
										</div><div class="headline">National Bridal Event sale starts this weekend</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-20T13:04:57Z"></time>
									</div>
								</a></div></div>
				<a class="button button-block" href="/tag/consumer/">More consumer <div class="arrow-blue arrow-pos-right"></div></a>
			</section>
			<hr class="featuredTag-hr"><div class="hl-loader" id="story-page" data-fallback="topic two-col headlines-list"></div><section class="topic two-col headlines-list inner">
				<div class="section-header">TRAVEL</div>
				<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/travel/next-stop-for-amtraks-iconic-domed-sightseeing-car-fall-foliage/3806125/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/creativecontent/images/cms/3806325.jpg" data-imgalt="" data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/3806325_072218-cc-amtrak-glass-dome-train-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/creativecontent/images/cms/3806325_1280x720.jpg">
												<meta itemprop="headline caption text" content="Next stop for Amtrak&#39;s iconic 1950s Great Dome Car? Fall foliage in New England">
												<meta itemprop="description" content="Amtrak is bringing its Great Dome Car into service along two lines in New England this autumn, just in time for guests to take in the fall foliage.">
												<img src="https://cdns.abclocal.go.com/content/creativecontent/images/cms/3806325_1280x720.jpg" alt="" title="Next stop for Amtrak&#39;s iconic 1950s Great Dome Car? Fall foliage in New England">
											</noscript>
										</div><div class="headline">Next stop for Amtrak&#39;s iconic domed sightseeing car? Fall foliage</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-22T22:59:24Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/travel/whats-the-deal-packing-tips-and-hacks-from-a-local-stylist/3772983/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3773207.jpg" data-imgalt="Whats the Deal: Packing tips and hacks from a local stylist" data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/3773207_071618-wpvi-wtd-packing-hacks-430pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3773207_1280x720.jpg">
												<meta itemprop="headline caption text" content="What&#39;s the Deal: Packing tips and hacks from a local stylist">
												<meta itemprop="description" content="What's the Deal: Packing tips and hacks from a local stylist - Alicia Vitarelli reports during Action News at 4:30pm on July 16, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3773207_1280x720.jpg" alt="Whats the Deal: Packing tips and hacks from a local stylist" title="What&#39;s the Deal: Packing tips and hacks from a local stylist">
											</noscript>
										</div><div class="headline">What&#39;s the Deal: Packing tips and hacks from a local stylist</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-16T21:08:09Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/travel/consumer-reports-soft-sided-vs-hard-sided-luggage/3753543/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3753967.jpg" data-imgalt="Consumer Reports: Soft-sided vs. hard-sided luggage" data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/3753967_071218-wpvi-wtd-luggage-430pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3753967_1280x720.jpg">
												<meta itemprop="headline caption text" content="Consumer Reports: Soft-sided vs. hard-sided luggage">
												<meta itemprop="description" content="Consumer Reports: Soft-sided vs. hard-sided luggage - Nydia Han reports during Action News at 4:30pm on July 12, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3753967_1280x720.jpg" alt="Consumer Reports: Soft-sided vs. hard-sided luggage" title="Consumer Reports: Soft-sided vs. hard-sided luggage">
											</noscript>
										</div><div class="headline">Consumer Reports: Soft-sided vs. hard-sided luggage</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-13T13:13:50Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/travel/snorkeler-finds-the-owner-of-lost-gopro-found-underwater/3739926/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/creativecontent/images/cms/automation/vod/3740382.jpg" data-imgalt="" data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/3740382_071018-cc-gopro-found-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/creativecontent/images/cms/automation/vod/3740382_1280x720.jpg">
												<meta itemprop="headline caption text" content="Lost and found: Snorkeler finds the owner of lost GoPro found underwater">
												<meta itemprop="description" content="The camera still worked and had photos and videos of the original owner.">
												<img src="https://cdns.abclocal.go.com/content/creativecontent/images/cms/automation/vod/3740382_1280x720.jpg" alt="" title="Lost and found: Snorkeler finds the owner of lost GoPro found underwater">
											</noscript>
										</div><div class="headline">Snorkeler finds the owner of lost GoPro found underwater</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-10T23:01:05Z"></time>
									</div>
								</a></div></div>
				<a class="button button-block" href="/topic/travel/">More Travel <div class="arrow-blue arrow-pos-right"></div></a>
			</section>
			<hr class="topic-hr"><section class="top-stories headlines-list inner"><div class="section-header">Top Stories</div><div class="top-stories-expanded">
			<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/deadly-hamilton-house-collapse-caused-by-long-term-water-damage/3817361/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817744.jpg" data-imgalt="Long-term water damage suspected cause of house collapse" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/3817744_072418-wpvi-hamilton-collapse-folo-5p-video-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817744_1280x720.jpg">
												<meta itemprop="headline caption text" content="Deadly Hamilton Township house collapse caused by long-term water damage, report says">
												<meta itemprop="description" content="Long-term water damage suspected cause of house collapse: Bob Brooks reports on Action News at 5 p.m., July 24, 2018">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817744_1280x720.jpg" alt="Long-term water damage suspected cause of house collapse" title="Deadly Hamilton Township house collapse caused by long-term water damage, report says">
											</noscript>
										</div><div class="headline">Deadly Hamilton house collapse caused by long-term water damage</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:53:47Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/survivor-of-crash-that-killed-husband-daughters-out-of-hospital/3816677/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817255.jpg" data-imgalt="" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/3817255_072418-wpvi-audie-mary-rose-trinidad-family-photo-NEW-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817255_1280x720.jpg">
												<meta itemprop="headline caption text" content="Survivor of crash that killed husband, daughters in Townsend, Delaware out of hospital">
												<meta itemprop="description" content="Chopper 6 over multi-fatal crash in Townsend, Delaware on July 7, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/3817255_1280x720.jpg" alt="" title="Survivor of crash that killed husband, daughters in Townsend, Delaware out of hospital">
											</noscript>
										</div><div class="headline">Survivor of crash that killed husband, daughters out of hospital</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T20:32:34Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="image"><a href="/entertainment/demi-lovato-hospitalized-for-apparent-drug-overdose/3817722/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/kabc/images/cms/3817209.jpg" data-imgalt="Demi Lovato arrives at the 59th annual Grammy Awards at the Staples Center on Sunday, Feb. 12, 2017, in Los Angeles." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/3817209_021417-ap-demi-lovato.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/kabc/images/cms/3817209_1280x720.jpg">
												<meta itemprop="headline caption text" content="Demi Lovato hospitalized for apparent drug overdose">
												<meta itemprop="description" content="Demi Lovato arrives at the 59th annual Grammy Awards at the Staples Center on Sunday, Feb. 12, 2017, in Los Angeles.">
												<img src="https://cdns.abclocal.go.com/content/kabc/images/cms/3817209_1280x720.jpg" alt="Demi Lovato arrives at the 59th annual Grammy Awards at the Staples Center on Sunday, Feb. 12, 2017, in Los Angeles." title="Demi Lovato hospitalized for apparent drug overdose">
											</noscript>
										</div><div class="headline">Demi Lovato hospitalized for apparent drug overdose</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:57:43Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="image"><a href="/man-killed-in-montgomery-county-hit-and-run;-driver-sought/3817666/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/ktrk/images/cms/2527371.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/2527371_101317-shutterstock-police-lights-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/ktrk/images/cms/2527371_1280x720.jpg">
												<meta itemprop="headline caption text" content="Man killed in Montgomery County hit-and-run; driver sought">
												<meta itemprop="description" content="">
												<img src="https://cdns.abclocal.go.com/content/ktrk/images/cms/2527371_1280x720.jpg" alt="" title="Man killed in Montgomery County hit-and-run; driver sought">
											</noscript>
										</div><div class="headline">Man killed in Montgomery County hit-and-run; driver sought</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:41:29Z"></time>
									</div>
								</a></div></div><!-- MORE TOP STORIES -->
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/religion/st-katharine-drexels-remains-being-moved-to-cathedral/3816432/"><div class="headline">St. Katharine Drexel&#39;s remains being moved to cathedral</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:09:50Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/weather/accuweather-flash-flood-watch-wednesday/49644/"><div class="headline">AccuWeather: Flash Flood Watch Wednesday</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T22:00:10Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/weather/flooding-woes-continue-across-parts-of-pa/3817606/"><div class="headline">Flooding woes continue across parts of PA</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:47:58Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/vehicle-sought-in-fatal-hit-and-run-in-west-philadelphia/3815606/"><div class="headline">Vehicle sought in fatal hit-and-run in West Philadelphia</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:46:06Z"></time>
									</div>
								</a></div></div>
		</div>
		<a class="show-button-more button button-block" href="#">Show More <div class="expand-arrow"></div></a>
		<!-- COLLAPSED TOP STORIES -->
		<div class="top-stories-collapsed">
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/traffic/van-falls-onto-septa-tracks-after-crash-in-sw-philadelphia/3815290/"><div class="headline">Van falls onto SEPTA tracks after crash in SW Philadelphia</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:10:47Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/politics/new-jersey-puts-temporary-hold-on-marijuana-cases/3817372/"><div class="headline">New Jersey puts temporary hold on marijuana cases</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:14:37Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/3-men-arrested-in-drug-bust-in-delaware/3817330/"><div class="headline">3 men arrested in drug bust in Delaware</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T21:10:07Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/weather/hersheypark-reopens-following-flooding-some-rides-closed/3812979/"><div class="headline">Hersheypark reopens following flooding, some rides closed</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T16:17:46Z"></time>
									</div>
								</a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/trader-joes-employee-killed-by-police-gunfire-during-la-standoff/3816212/"><div class="headline">Trader Joe&#39;s employee killed by police gunfire during LA standoff</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-07-24T22:03:26Z"></time>
									</div>
								</a></div></div><a class="button button-block" href="/news/">More News <div class="arrow-blue arrow-pos-right"></div></a></div>
	</section>
		</div> <!-- end side1 -->
	</div> <!-- end side-wide -->

	<!-- Yieldmo end of post trial ad -->	
	<div id="ym_123001" class="ym inner"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m2.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	


				<!-- END CONTENT -->

				<div class="clear"></div>

			</div> <!-- end .content -->

			

		</main>

		
		<footer class="footer" role="contentinfo">
			<div class="footer-searchsocial">
				<div class="footer-brand">
					<div class="footer-brand-logo" lpos="footer_logo">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:abc_logo%22},%22granular%22:{%22nav%22:%22footer:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>
							<img src="https://cdns.abclocal.go.com/assets/news/wpvi/images/logos/header-large.png" alt="6abc Philadelphia">
						</a>
					</div>
				</div>

				<!-- BEGIN SMALL FOOTER NAV -->
				<section class="footer-smallnav">
					<ul>
						<li><a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a></li>
						<li><a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a></li>
						<li><a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a></li>
						<li>
							<a class="footer-smallnav-header">Local News <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Delaware</a>
							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Categories <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
								<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
								<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Art of Aging</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Station Info <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22footer:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22footer:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Community_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Community</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Shows <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Watch-Action-News-Online_shows-link_1%22},%22granular%22:{%22nav%22:%22footer:Watch-Action-News-Online%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_1%22}}">Watch Action News Online</a>
<a href="/fyi/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:FYI-Philly_shows-link_2%22},%22granular%22:{%22nav%22:%22footer:FYI-Philly%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_2%22}}">FYI Philly</a>
<a href="http://6abc.com/Bestoftheclass/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Best-of-the-Class_shows-link_3%22},%22granular%22:{%22nav%22:%22footer:Best-of-the-Class%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_3%22}}">Best of the Class</a>
<a href="http://6abc.com/idol/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:American-Idol_shows-link_4%22},%22granular%22:{%22nav%22:%22footer:American-Idol%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_4%22}}">American Idol</a>
<a href="http://6abc.com/InsideStory/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Inside-Story_shows-link_5%22},%22granular%22:{%22nav%22:%22footer:Inside-Story%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_5%22}}">Inside Story</a>
<a href="http://6abc.com/visions" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Visions_shows-link_6%22},%22granular%22:{%22nav%22:%22footer:Visions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_6%22}}">Visions</a>

							</ul>
						</li>
						<li><a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a></li>
					</ul>
				</section>
				<!-- END SMALL FOOTER NAV -->
				<div lpos="footer_search">
					
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="wpvi">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
					<div class="frame-social">
						<div class="frame-social-action">Follow Us</div>
						<div class="frame-social-icons social-icons">
							<a href="https://www.facebook.com/6abc.ActionNews" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-facebook%22},%22granular%22:{%22nav%22:%22footer:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/6abc" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-twitter%22},%22granular%22:{%22nav%22:%22footer:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/6abcactionnews/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-instagram%22},%22granular%22:{%22nav%22:%22footer:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-newsletters%22},%22granular%22:{%22nav%22:%22footer:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
						</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>

			<div class="footer-sections">
				<div class="footer-sections-col1">
					<div class="footer-sections-group">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a>
						<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a>
						<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a>
						<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
						<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
						<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a>
					</div>
					<div class="footer-sections-group">
						<a href="/philadelphia/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Philadelphia_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Philadelphia%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Philadelphia</a><a href="/pennsylvania/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Pennsylvania_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Pennsylvania%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Pennsylvania</a><a href="/new-jersey/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:New-Jersey_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:New-Jersey%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">New Jersey</a><a href="/delaware/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Delaware_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Delaware%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Delaware</a>
					</div>
					<div class="clear"></div>
				</div>
				<div class="footer-sections-col2">
					<div class="footer-sections-group">
						<a href="/investigation/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Investigation_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:Investigation%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">Investigation</a>
<a href="http://6abc.com/troubleshooters/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Troubleshooters_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:Troubleshooters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">Troubleshooters</a>
<a href="/consumer/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Consumer_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Consumer%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Consumer</a>
<a href="/healthcheck/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Healthcheck_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Healthcheck</a>
<a href="http://6abc.com/todaystip/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Todays-Tips_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Todays-Tips%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Today's Tips</a>
<a href="http://6abc.com/tag/art-of-aging/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Art-of-Aging_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Art-of-Aging%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Art of Aging</a>

					</div>
					<div class="footer-sections-group">
						<a href="/about/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:About-6abc-Contact-Us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:About-6abc-Contact-Us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">About 6abc/Contact Us!</a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Action-News-Biographies_community-link_2%22},%22granular%22:{%22nav%22:%22footer:Action-News-Biographies%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">Action News Biographies</a>
<a href="/promotions/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:6abc-Contests-and Promotions_community-link_3%22},%22granular%22:{%22nav%22:%22footer:6abc-Contests-and Promotions%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">6abc Contests & Promotions</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_4%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">TV Listings</a>
<a href="/jobs/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Jobs-and Internships-at-6abc_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Jobs-and Internships-at-6abc%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Jobs & Internships at 6abc</a>
<a href="/community/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Community_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Community%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Community</a>

					</div>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			

<div class="footer-legal">
	<div class="footer-legal-links" lpos="footer_legal">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/wpvi-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2018 ABC Inc., WPVI-TV Philadelphia. All Rights Reserved.
		<br><span class="rwd"></span>
	</div>
</div>
			<div class="clear"></div>
		</footer>
	</div> <!-- end .wrapper -->

<!-- div for weather city drop-down-->
<div id="menu-container"></div>

<!-- Advertising -->
<div class="ad ad-overpage ad-interstitial ad-adhesion ad-prestitial responsive-ad"></div>
<div class="ad ad-pageroll"></div>

<!-- Inline Ad MediaQuery Helpers -->
<div class="ad-helper large"></div>
<div class="ad-helper medium"></div>
<div class="ad-helper small"></div>

<!-- Facebook Social Plugins -->
<div id="fb-root"></div>

	
	
	<div class="adPropsArray" data-displayAds="true" data-pageType="story" data-csid="wpvi_travel" data-caid="3817384" data-sfid="206516" data-keyValues="tag=consumer&tag=saving-with-6abc&tag=hotel&tag=travel&tag=vacation&tag=whats-the-deal&_otv_dom=6abc.com" data-server="2915d.v.fwmrm.net" data-networkId="168285"></div>
	


<script type="text/javascript" src="/api/jsvars"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js"></script>
<script type="text/javascript" src="https://tagboard.com/public/js/embed.js"></script>
<script type="text/javascript" src="//tru.am/scripts/custom/abctelevision.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/library/1.1.0/library.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/core/2.6.2/core.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/breaking-news/1.1.0/breaking-news.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/page/2.2.1/page.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/social/1.0.1/social.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/player/3.1.7/player.min.js"></script>


<script>


(function($) {
	//GLOBAL CONFIG
	omnitureAcct = "wdgotvwpviresponsive";
	quantcastAcct = "p-9e_QHc34iBt22";
	quantcastLabel = "ABCLocalTV.WPVI-TV";
	chartbeatAcct = "wpvi.abclocal.go.com";

	// for video
	window.vpe = window.vpe || {};
	window.vpe.omni = {
	    'pagename': 'travel/post_video/saving-time-and-money-when-booking-hotels-id=3817384',
	    'station': 'wpvi',
	    'topic': 'travel',
	    'contentType': 'post_video',
	    'channel': 'travel',
	    'contentID': '3817384'
	}

	requestUrl = "https://cdns.abclocal.go.com/assets/compiled/js/tracker/1.0.18/tracker.js";

	$.ajax({
		url: requestUrl,
		dataType: "script",
		cache: true,
		async: true,
		success: function(){
			var tracker = analytics.tracker;
			tracker.options = {};
			//common variables
			tracker.options[tracker.property] = "abcotv";
			tracker.options[tracker.channel] = "travel";
			tracker.options[tracker.pagename] = "travel/post_video/saving-time-and-money-when-booking-hotels-id=3817384";
			tracker.options[tracker.hier] = "abcotv/travel";
			tracker.options[tracker.contenttype] = "post_video";
			tracker.options[tracker.platformtype] = "ABC OTV Website";
			tracker.options[tracker.referrer] = "";
			tracker.options[tracker.contentid] = "3817384";
			tracker.options[tracker.headline] = "What&#39;s the Deal: Saving time and money when booking hotels";
			tracker.options[tracker.externalid] = "";
			tracker.options[tracker.station] = "wpvi";
			tracker.options[tracker.domain] = "6abc.com";
			tracker.options[tracker.origin] = "wpvi";
			tracker.options[tracker.byline] = "Nydia Han";
			tracker.options[tracker.isdynamic] = "not dynamic";
			tracker.options[tracker.iscategory] = "";
			tracker.options[tracker.webversion] = "6ABC PHILADELPHIA WEB 1.0.1";
			//tracker.options[tracker.creativecontent] = "Nydia Han";
			//topic,tags and places
			tracker.options[tracker.topic] = "travel";
			tracker.options[tracker.tags] = "consumer,saving-with-6abc,hotel,travel,vacation,whats-the-deal";
			tracker.options[tracker.places] = "";
			//search
 	 	 	tracker.options[tracker.searchquery] = ""
 	 	 	tracker.options[tracker.searchtype] = ""
			//registration
			//tracker.options[tracker.reg_success_event] = "event3,event4,event18";
			//tracker.options[tracker.reg_status] = "not-registered";
			//tracker.options[tracker.login_status] = "not-logged-in";

			tracker.readystate = function(){
				try {
					window.adblockDetector.init({
						found: function() {
							tracker.options[tracker.adblock] = true;
							tracker.track(tracker.options);
						},
						notFound: function() {
							tracker.track(tracker.options);
						}
					});
				} catch(e) {
					// Incase the adblock detector is blocked or doesn't load up correctly. We still want to initiate a pageview.
					tracker.track(tracker.options);
				}
			};

		}
	});
})(jQuery);
</script>
<noscript>
	<div style="display:none;">
		<!-- No script Nielsen and Quantcast Tagging-->
		<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-606744h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		<img src="//pixel.quantserve.com/pixel/p-9e_QHc34iBt22.gif?labels=ABCLocalTV%2eWPVI-TV" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/ads/1.0.4/ads.min.js"></script>

<!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_5hSLIyrLhlJ7ndr'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->

</body>
</html>